Please register or login. There are 0 registered and 1172 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s August 18 - 04:19pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  8 GB of DDR3 ram installed - Only 4GB is recognised throu...diagnostic - OS is 
 
 Author 
 Date Written 
 Tools 
rodney backen Oct 26, 2013, 10:53pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Oct 26, 2013, 11:27pm EDT

Replies: 1 - Views: 3351
Specs:

Asus P7P55D-E LX motherboard
CPU: Core I5 760 default speeds 2.8:/
I have 4 x 2GB DDR3 Kingston ram sticks in the motherboard
4 x Sata HDD's
Nvidia 660 ti 2 GB
Sound card
Wirless card
Ethernet card
Antec 620W power supply

The bios says System memory - Usable size: 4095GB

Things I have done :

- Reseated the ram and cpu
- Flashed the bios to lastest version from Asus website through bios utililty
- Checked MSconfig for memenory allocation
- Checked unicore configuration in bios ( Memory remap feature which is set to Enabled and then underneath that it says " PCI MMIO Allocation 4GB to 3584 MB ) tried disabling memory remap feature also
- Changing the DRAM frequency in the bios which doesnt make a difference
- I have tried the memory in a different computer and it recognises the full 8 GB

What I havent changed in the bios settings:

The setting that says PCIpnp which says ( Plug and Play O/S which is set to no ( not sure if this would have an effect )

If I run CPUZ it states my memory is 6222 GB of ram

I am a little confused, any advice would be greatly appreciated.

EDIT: me thinks the board is rooted.

DIMM 1 - Works good
DIMM 2 - Cant get any memory to read in this slot
DIMM 3 - Can't get any memory to read in this slot
DIMM 4 - Works good

Board is brand new, o well .. unless anyone else has any ideas?





In the end, it's not going to matter how many breaths you took, but how many moments took your breath away
- shing xiong
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
john albrich Oct 27, 2013, 12:43am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Oct 27, 2013, 08:34pm EDT

 
>> Re: 8 GB of DDR3 ram installed - Only 4GB is recognised through, bios, dxdiag, and W7 diagnostic - O
.
It would be interesting to compare what CPUz says about the individual DIMM slots compared to what the BIOS reported. Check out ALL the parameters (size, voltage, timing, etc) for each slot. That CPUz reports overall 6GB of RAM vs. BIOS reporting overall 4GB of RAM is interesting. If CPUz can properly recognize what is in a RAM slot when the BIOS cannot, suggests it could be a BIOS problem (although I think this unlikely). Flashing BIOS to a later version (if available) might help in others' situations, but since you tried that...apparently not in yours. Also see if anyone else is reporting memory size problems on that motherboard. Similarly if CPUz reports the same slot populations then it must be mis-reporting the size of one of the memory sticks.

Verify all your PSU voltages as well, using a quality DMM. A DMM can show AC ripple that is out of spec whereas simple PSU testers and the onboard motherboard voltage sensors generally do not do so. Some DMMs can even sense and report voltage transient spikes. However, even if the PSU voltages are within spec, it's still possible the RAM voltage regulators may be malfunctioning.

I'd also look for missing signal conditioning components on the failing RAM slots. You might be able to ID this by visually comparing the various motherboard backplane "chips" associated with the RAM slots. These "chips" are usually a few millimeters in length and colored black, grey, and/or brown-ish and similar dark colors. If the little "chip" arrangements associated with each slot don't look the same as the other slots (and you can see that there are obvious solder locations for the corresponding "chips" that are "empty"), or if you see obvious damage, mis-aligned "chips", or missing components, then that could also be a cause of such problems.


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.