Please register or login. There are 0 registered and 1718 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 03 - 08:17pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Help with ASUS A7N266-VM 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>
Nasser Salim Jun 13, 2002, 08:50pm EDT Report Abuse
I have a new A7N266-VM board. When I have everything plugged in I power on and I get absolutly nothing. No beeps, nothing on the screen. I know I am getting power because all the fans turn on and the green light on the board lights up. The strange thing is when I remove one of my 2 128MB DIMMS then I do get the long continuous beeps that the manual says is supposed to mean missing memory. No matter which stick I remove from which slot I get the long beeps. I have checked and double checked what the board manual says is the frequency jumpers. I have tried underclocking the memory bus to 100Mhz. This is happening on 2 yes 2 identical machines I am building. I usually have no problems with ASUS products but on this one I am stuck.

so...
1. Why is nothing happening when I boot with both sticks of ram?
2. Shouldn't I be able to at least boot with just 1 stick of ram?

I am using Crucial memory (part # CT1664Z265). Which is DDR PC2100, CL=2.5, Unbuffered, Non-parity, 2.5V, 16Meg x 64


Any help would be greatly appreciated. Thanks in advance.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Rhort Jun 14, 2002, 05:07am EDT Report Abuse
>> [No Subject]
Have you tried just stripping the machine down to just the one stick of RAM, video card, FDD, one HDD? Try booting then. Have you tried one stick of RAM in different slots?

_________________________________________________________________________________
~ The manual said "Requires Windows '95 or better" ...so I installed Linux!
Nasser Salim Jun 14, 2002, 12:30pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Yes I have tried using just one stick in each slot. I did finally get it to get the error with both sticks in which I think is much better because it is more consistent. I tried one thing as well that another site suggested which was boot with just the RAM in and I got no errors. I am leaning toward a bad proc but what still troubles me is that this is actually happening in two identical machines which makes me think I am doing something wrong.

I can tell you one thing though. I was a hardcore ASUS fanatic until now. I can understand having hardware trouble but they have VERY little on their site about the A7N266 series. Even the manual that came with the board talks about jumpers that just don't exist! I tried to clear the CMOS but I have no clue what jumpers to move because the one they says does it which is right below the battery is just not there.

Thanks for anyone who can still help.

George V Jun 16, 2002, 02:07pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I am experiencing the exact same problem with my A7N266-VM

pullockaran sunil Jun 26, 2002, 01:44pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
If any of you can find a remedy for the problem do let me know as I intend to buy one next month; the exact same board and if it is giving problems I should be looking elsewhere shouldn't I.I went totally head over heels when I checked out this boards specks and that too in a microatx form factor.I would be grateful if you could enlighten me on the functioning of this board.

Nasser Salim Jul 13, 2002, 05:13pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
The manual for this board is wrong!!! The clockspeed jumpers are exactly backwards from what it says in the manual. After I figured this out the board worked great but I burned out 4 different duron processors in the process.

Good luck for anyone else trying to use this board.

Rick Ashton Jul 19, 2002, 05:56am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
yeah, it's like the weirdest thing... luckily I saw the thing in the BIOS and switched the jumpers before it burnt through my Athlon. Are there like different versions of the a7n266-vm or is the manual just wrong? Coz my jumpers for CPU/RAM frequency is the opposite just like yours, I don't have a clear CMOS jumper, but the manual does, and I don't have a network jack like in the manual, but I it is enabled by default in the BIOS.

n wil Jul 29, 2002, 05:01pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
so how are your jumpers connected now? both on 1-2 or 2-3? i too am having big probs booting up...i power the system up it detects my athlon xp 1800 and memory size then powers down???? all in about 4 or five seconds after pressing the on switch. i cannot get as far as to see press del for bios setup.You are right there is no cmos jumper on my board either but the manual shows it just under the battery....???? what can i do ?? can anyone help?

n wil Jul 31, 2002, 06:53pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
i removed the cmos battery and reinserted it and now all is well .asus sure need to update their manuals though....shocking!

Joe Schneider Aug 15, 2002, 10:36am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I am having the same problem right now with a machine I built for my g/f. A7n266-VM with a 1.3ghz Duron, and i'm getting no video or post beeps.

It sound like i'll have to check the clock/dram speed jumpers, and might try the BIOS battery. There is nothing worse than a mboard manual all fscked up.

I put an A7N266-E in my box at home, and haven't had any problems at all, and other machines I built with Asus components have been amazingly reliable. If I have problems with the next board I get off of 'em, though, I might think twice the next time.


Lewis Smith Aug 28, 2002, 07:22pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I'm having the exact same problem with my a7n266-vm. I have an athlon xp 1700+ in there with one 128mb ddr-266 dimm. I had the problem where the system would shut down after 3 or 4 seconds. I removed the cmos battery and put it back in. Then I could get into the bios screen. Then after 10 seconds or so the screen went blank and I haven't been able to get anything back on the screen. I tried taking the battery out again.. no luck. I tried changing the speed jumpers... nothing. Does anyone have any suggestion??

a oechsli Sep 28, 2002, 07:59pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I am thinking about getting this board and have been reading reviews of it (all are generally favorable).

Mikeshardware.com reviewed this board. He ran into the same problem with the RAM settings. According to him the manual is right and the board is configured wrong.

http://www.mikeshardware.com/reviews/review_a7n266-vm/review_a...eview.html


A picture in the review shows a case slot plate with IR and Video-out. Does this board support video-out? If so, has anyone here tried it?

Thanks and take care,

Aaron Oechsli

Aaron Lyon Oct 02, 2002, 12:25pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
The problem I am experiencing is that I have the mentioned motherboard, 2x128MB DDRAM and a AMD Duron 1.3GHZ. I wasn't getting anything on the screen, it was staying in sleep mode, after playing with the jumper settings I started to get the long continuous beeps for bad memory. I have now got rid of this but can't get anything on the monitor still.

I have a Duron 1.3Ghz
2x 128MB DDRAM

Is it likely I've burnt out the processor playing with the settings or what? Can soemone please tell me if they have the same spec what they have set there jumpers to and it's working?

Craig Benjamin Oct 03, 2002, 03:26am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
just below the battery there are two metal points that you have to short

with a thin piece wire.that will reset the cmos.

my games don't want to play...help please

Mik Ziliotto Oct 03, 2002, 05:27am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I had the same problem...
I tried everythings...
Then i changed my 300W power supply whit this feature:
+12V: 15A MAX
+5V: 30A MAX
+3.3V: 14A MAX
-12V: 0.5A MAX
-5V: 0.5A MAX
+5VSB: 2.0A MAX

Instead the first power supply, whit this feature:
+12V: 13A MAX
+5V: 20A MAX
+3.3V: 18A MAX
-12V: 0.8A MAX
-5V: 0.5A MAX
+5VSB: 2.0A MAX


JooHyun Lee Oct 12, 2002, 04:40am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I'm experiencing the same problem
I have AMD athlon 1.33ghz, 300w power supply, samsung 512mb pc2100 ram when i turned the computer on, there was nothing on the screen
I waited bout 4 or 5mins, and still nothing on the screen
I checked the website, and they said the jumper setting on the board is wrong.. and I did what they suggested
but still nothing on the screen...oh also I tried AMD duron 800mhz, but same problem happened...nothing on the screen
can anyone help me please?

Justin Huot Oct 25, 2002, 01:49am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
is anyone getting a screen that has"Press a button to reboot" and that is it everytime, if so how do you get to go past that????

Justin Huot Oct 25, 2002, 01:49am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
is anyone getting a screen that has"Press a button to reboot" and that is it everytime, if so how do you get to go past that????

Mike Wilcox Oct 27, 2002, 03:10pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I have the A7N266-VM w/o LAN. I experienced the same problems I see people posting on this board. What the manual says for jumper settings are wrong. I don't know if you can go to their website to get the correct information or not. All I know is that the default settings are 133:133, but are in the opposite position than what the manual says.

Problem #1: When I first got the board, I tried it with 512 MB of DDR 2100 RAM and an AMD T-Bird 900 Mhz CPU. The documentation is vague on this, but it seemed that it would work - but nothing. No beep, just nothing.

I then installed the AMD XP1900 chip when it finally came, and it worked great.

Problem #2: However, I had XP OS on my hard drive, and it would boot fine, but when it came to loading the OS from the hard drive, the OS gave me a blue screen saying something about "windows detected an error and stopped the operation to prevent damage, press a key to reboot". Thanks windows! I then used the OS CD to re-install using the REPAIR option. Once that completed I was able to boot normally. All my data was there, but Windows updated drivers and settings for the new MOBO.

Problem #3: I have a Geforce3 Ti-200 card. It turns out that you have to use different drivers for the Geforce3 on the A7N266-VM MOBO. Download the nForce drivers from nvidia.com. It is important that you do NOT use the nForce drivers on the CD if you have your own Sound Card. If you do, your video card will work right, but your sound will be seriously messed up. I also disabled onboard sound settings in the BIOS. I used the normal sound drivers from Creative.com for my Sound Blaster Audigy and all is fine. I messed up my drivers before I realized all this, and decided to start with a clean slate and format and reinstall everything - things are smooth now. Remember, you have to use nForce drivers on this board.

Lastly, I used 3DMark 2001 from madonion.com to benchmark the system and make sure it was running good - I score close to 7000 - big improvement from my PC133 900Mhz system! I get over 166 frames per second on some of the tests.

All in all, this is a great board for an awesome price - but I would do a fresh install if I were you.

I love my new system. Battlefield 1942 runs amazing with all setting on High - and I have no lag in EQ with this system.

Good luck.

Tony Lau Oct 27, 2002, 03:46pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Ok, the manual is wrong, and there's NO correct PDF version on asus website as well. So if you are similiar to me using AMD 2000+. Then BOTH jumpers should be on the LEFT(AGP port below the jumpers).

Earl Peterson Oct 31, 2002, 04:02pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I was thinking about buying this board, does this board come with the video out card or do you have to buy it seperately ? thanks


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.