Please register or login. There are 0 registered and 1698 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 03 - 08:20pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Help with ASUS A7N266-VM 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>
Milt Feb 09, 2003, 12:14am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I have no idea why it worked, but IT DID!
And it's worked for several other people as well, so who knows.
I'm just happy that you're up and running, finally!

Now, you wanna go fastfast? I mean REAL fast?
Read this thread, all the way through, (9 pages and counting, ATM) , but DON'T CUT the WIRE.
Unsolder it instead, from the back side of the mobo.
This will give you up to a 181 FSB, for FREE!
Free is good.
http://www.nforcershq.com/forum/viewtopic.php?t=530

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
patrick durbin Feb 09, 2003, 09:47pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
what is the J3 jumper for right above the JEN for

patrick durbin Feb 09, 2003, 09:49pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
(Correction) J3 space for a jumper.

Josh Yborra Feb 13, 2003, 11:39pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I have had the same problem as others. After installing all the parts (with an AMD 2100XP) the system will not boot/turn on at all. The motherboard is getting power, but it won't turn on. Any other suggestions???

Milt Feb 14, 2003, 02:45am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
The J3 space, above the space for the missing JEN jumper, is a bit of a mystery.

It's not mentioned in the manual for the 'C' version of this board, but the JEN jumper is.
I don't have an 'E' manual to check in.

If Asus wanted to add another (ANY other) CPU/FSB setting it would require a third jumper because 2 - 2 position jumpers can only give you the 4 current choices.
Possibly they were thinking of adding official support for 166/333 processors at a later date and then thought 'No, if we did that then people won't buy our new nForce2'

Milt Feb 14, 2003, 02:56am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
To Josh,

In my answer to Dave Lyons post about 1/2 way up this page I said

"You've replaced/substituted every component in that case with 'known good' except for two... the HS/F, and we know that ain't the problem, and the case itself.

Have you tried it outside the case, on the Anti-Static foam they come packed in?
Just to eliminate the possibility of a short between mobo and the case stand-offs.
It's happened to the best of us, and I can't see anything else that was 'common' to all of your above scenarios.

Try it, and let us know, 'cause that's a weird one!"

THIS WAS HIS REPLY, via a PM

"From: Dave Lyons

Hey Milt !!!!!!

YOU are a bona fide, frikkin' GENIOUS extraordinaire !!!

you solved my problem I owe ya ! bigtime !!

sure as the devil insulating my motherboard from the mounting post cured it !! I have never ran in to that problem before and I'd never guessed it !! but I guess there wasn't any other trick to try- I had everything else covered.

thank you!! thank you!!"

So, give that a shot, Josh, and let us know if it works.



dan pierazzi Feb 14, 2003, 05:56am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Hi I had the same problem as everyone else.

firstly the board shuts down due to a faulty heat sink, try a new one before anything else .

If you are having this problem DO NOT pull out the cmos battery as this causes the board to ignore its automatic overheating shut down function and !!!DING!!!, a cooked chip. I cooked two.

If your problem persists please consult your hardware vendor.

P.S> and yes processors overheat and burn out within seconds.

Milt Feb 14, 2003, 09:18am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Dan, you didn't cook two CPUs for lack of a CMOS battery.
Two of my systems are running fine without a battery in sight. For months now.

You cooked you your procs through lack of proper cooling, simple as that may sound.
They will fry in second, without a heatsink, but it takes minutes longer if it has a heatsink PROPERLY ATTACHED, but no fan at all.

Josh Yborra Feb 14, 2003, 02:09pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Well I'll be....turns out the problem was that there was a short between the mobo and the case. Booted up, windows xp installed, running fine so far....*knocks on wood*. I also turned off that CPU overheat setting and haven't had the auto shutoff problem others were having. Thanks for the advice!!!!

seth carlson Feb 16, 2003, 12:18am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Ok, Same thing here, got a board pluged it in and nothing.. I have tried everthing I have read on the bard so far. The wierd thing is that I don't even get a sound. I hit power, get green lights, sounds like its trying to boot, but then just stops. I even tried running it out of the case and all the little tricks I have read so far here on the forum.. So im guessing I have a bad board?

Ratio Cynic Feb 17, 2003, 11:20am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
i HAD the same problem when building a 1.1G Duron system for a buddy. There were no posts, no beeps, nada! I gave him a different board/CPU [good ole reliable ECS K7S5A !!] and took the ASUS home where i installed it into an EverCase [Enhance 300W PSU] with a 600MHz Duron CPU -- BAM! Its running Win98/Win2K dual boot with no problems. However, noticed the BIOS had the CPU at 800MHz; DRAM at 100MHz using ASUS "default setting". However, all BSEL0/BSEL1 jumper settings work fine.

FYI, system details:
Enhance PSU
+12V.....13A
+5V.......26A
+3.3V....20A
-12V......0.8A
-5V........0.5A
+5VSB..2.0A

Crucial PC2100 256MB DDR CL2.5
PNY PC2100 256MB DDR

Maxtor 60GB D740X-6L HD

on-board sound, video, lan

Now that it has run for 1 month with no prob, will install the 1.1GHz Duron and see if it will boot. I'll report back with details.

RatioCynic

Matthew Dimond Feb 17, 2003, 09:07pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Well I'm about two seconds away from trashing this peice of crap and buying a new motherboard. My settup is a 420W case, XP 1600+ processor, Centon 256mb PC2100 Ram, 80 GB Seagate HD, 24x CD-Rom, Floppy. I have moved the BSEL jumpers into the correct position. At first I incurred the problem of power shutting off(a problem I did not occur on the 100/100 setting) after a few seconds (though I still got the beeps signifying no detection of RAM) and then moved the jumper on the HD though I still recieved nothing but a continous line of beeps. I have since tried every jumper setting with every possible combination of RAM being in each spot, harddrive jumpers moved, harddrive disconnected, resetting the CMOS, etc. and still recieve nothing but a continous series of beeps. I have tested every part (aside from the mobo) in different computers and everything runs fine. I'm at a loss and I'm having a friend who works with hardware for a living take a look at it and then going to get a GA-7VRXP unless someone can tell me what I haven't tried or that the bored I picked out is trash. Turns out I won't need the built in sound and video anyways since I'm getting a sound card and a Visiontek Geforce 4 Ti4200.

Milt Feb 18, 2003, 09:18am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Please read my post above this, dated Feb 14, 2003, 02:56 AM

Sorry if that's not very personal, but I type with one finger, and my finger gets tired.

J-M Vella Feb 18, 2003, 11:02am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM - Bad capacitor report
Regarding the possibility that the problem is bad capacitors:

I contacted Gary Headlee in Utah who reported the problem and who has fixed many problem mother boards. He said that Asus is about the only brand of mother board that he has not had to fix. He said he never reported that Asus has the problem.

He also told me how to recognize the bad capacitors, which have 'green & gold caps or Black & gold caps with swelling or leaking'. I have checked my Asus motherboards and all the capacitors have silver caps. Counterfeits (another problem reported earlier) might have the bad caps, I guess.


tom greenwood Feb 20, 2003, 05:07am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Like many others I've had the same problems. Jumpers are set correctly. The problem: when booting...
POST:OK
BIOS:OK
Windows logo...then blank screen a cursor on the upper left side. That's it. It was working fine in the beginning then it just stopped working. Originally i thought it was my WD hard drive and it had something to do with EZ-bios. So i used my previous WD. Again everything went smoothly and MB working like a charm. then a couple days later it becomes unstable and the same thing happens with this HD as with the other HD-boots up-windows logo-then nothing.
-temp seems to be okay
-switched memory chip to other slot
-played around with HD jumpers and nothing happens.
-I get to safe mode after a few power-offs. But never to normal mode.
system specs:
athlon xp 1700
128mb ddr
300wPSU
cd-rom
CD-rw
floppy
PLEASE HELP! I've been doing trial and error for weeks now. Any info is greatly appreciated.

Milt Feb 20, 2003, 06:15am EST Report Abuse
>> WD DRIVES ACTING UP
WD drive on Primary as a single drive?
(CD's, if any, on Secondary?)

Pull the jumper OFF the drive.

WD's are wierd. They're the only mfg to do this.

LMK if it works

tom greenwood Feb 21, 2003, 03:39pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I finally figured it out! Removing the jumpers from the HD did nothing. The problem was my PSU. When I upgraded my system, I went on the cheap and bought a generic 300W PSU for $19. Well, it ended up costing a lot more in terms of amount of frustration i experienced. I unplugged everything except one cd-rom drive, floppy and HD. The computer booted up cleanly every time. I tried my other HD, the same. When I plugged everything in, the problem returned (hanging boot). LESSON LEARNED: Buy a high quality PSU. Spend the money! Whether it's a high quality 145W like Milt's or a high quality 300W--spend the money. I went on the cheap and it cost me dearly.

Casanova Feb 21, 2003, 04:03pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
PSU is one of the most important components :) I've told a lot of people haveing problems with their PC's when they are running OC cpu's, 2 HDD's, 4-6 case fans and 2 roms all on a cheap 300 w PSU. I always go with Antec or Enermax of 400w +. But also, I am a big gamer, I expect top performance so I don't go cheap on anything. The onlyl thing I would go cheap on is a floppy, but I don't even use them anymore :)

Casanova
Happy Gaming

Rick Meacham Feb 24, 2003, 10:16am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I am trying to sort out a PC which has this MOBO, The machine has Windows ME on it and works fine except that windows does not detect the CD-ROM. It works in DOS and is detected in BIOS. The IDE controller drivers, i think are wrong but i can't find a download for them? There is three entries under IDE controllers, Standard PCI dual controller and primary controller and secondandry controller, Both the last two have the yellow '!' saying the drivers are wrong?!
Please help this is driving me insane!

Milt Feb 24, 2003, 01:56pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Rick Meacham,
Have you tried loading the drivers that are on your setup disk???
It sounds like you either didn't do a clean install, or didn't load the new drivers from the disc for the nForce.

Or you could try the Unified drivers which you find by doing a search here...
http://www.nforcershq.com/forum/


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.