Please register or login. There are 0 registered and 1506 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 03 - 08:59pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Help with ASUS A7N266-VM 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>
Anirudh Acharya Mar 25, 2003, 10:22pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I use Flashget 1.3. When I try to start to download it says "Cannot find file. Create or open file Error. Error occurred!"

Ok, finally managed to download the 12MB WinME drivers. Currently downloading the WinXP version, still large though.

I installed the WinME drivers, without a hitch. They work excellantly.

One question I want to ask is whether I have to have WinXP SP1 installed before installing the drivers for winxp?

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Alpha Num3r1c Mar 27, 2003, 01:00am EST Report Abuse
>> Re: ASUS Tech Support
I posted above. My remaining issue is to get the board to play nice with my drives.

I went through every configuration I can think of that makes sense.

1) HD set Master, CD-ROM set Slave on IDE port 1(blue)
2) HD set Master, CD-ROM set Slave on IDE port 2(black)
3) HD set CSel, CD-ROM set CSel on IDE port 1
4) HD set CSel, CD-ROM set CSel on IDE port 2
5) HD set CSel on Port 1, CD-ROM set CSel on Port 2
6) HD set CSel on Port 2, CD-ROM set CSel on Port 1
7) HD set Master on Port 1, CD-ROM set Master on Port 2
8) HD set Master on Port 2, CD-ROM set Master on Port 1

It had me boggled.

So I emailed tech support and went to bed.

I checked before I left for work and I didn't have a reply yet, so when it got slow I called their support number. I was on hold between 3 and 5 minutes. I got a great tech, I explained to him the initial problem shorting on the case, and the current problem with the drives and the configurations I have tried. (Apparently the best would be #7 above.) We discussed how I was correcting the short issue (paper washers.) He suggested I try the board out of the case to verify it's not still a problem with a short and gave me his extension to call him tomorrow with the result when I have the board in front of me. I'm sure he was afraid of a rough time when he said "What is the problem?" and I said "It hates me." But he recovered nicely.

(And, as an added bonus, he did say "before we decide the board is bad" at one point. It's nice change dealing with a company that can at least acknowledge that might be an issue. And at no point in the conversation did I suggest it was reason for the current problem.)

I was a little leery of the tech support, based on some of the above posts, but so far they have been good to me, very customer friendly. (I did get an email response, as well.)

joe jones Mar 27, 2003, 07:32am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Can anybody tell me how to disbale the onboard video with the a7n266-vm bios rev 1004 ?

thanks if you can.

Bruce Foster Mar 27, 2003, 06:33pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Alpha_man you never said what the make or specs of the drives are. If the HD is new and fast are you using an 80 wire 40 pin connector? Yes just when we thought that stuff didn't matter anymore, it does, the blue end must be in the motherboard and the HD should be alone on the last connector preferably without the CD to reduce line echo.

Other guy, Why would you? It's in the BIOS under integrated peripherals.



"Take a right at the light, head on straight into the night and then you're on your own ...."

Alpha Num3r1c Mar 28, 2003, 01:11am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
HD: IBM Deskstar 180GXP ATA100 7200RPM (No, not the one that falls apart.)
CD-ROM: Lite-On 48X

Yes, blue end is in the board, and I tried all my various configurations on both connectors on the IDE cable.

I initially tested them, but I started wondering if maybe when I shorted out the board I somehow fried them. Just tested again and they both work fine. Just not with this board. =/

I also tested the board out of the case, per tech support's advice. Still no go. I'm completely boggled.

Bruce Foster Mar 28, 2003, 08:04am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I think you've covered it, if they're working on another board there is something gone on yours. Just out of interest, read 'have time to kill" you could got to the BIOS and remove the primary IDE support, and try secondary only, but I really think the IDE controller is probably gone. :-(

Alpha Num3r1c Mar 28, 2003, 07:00pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Thanks Bruce, I did get it. Tech support was right. Testing out of the case I was still accidently shorting on the tray. Tried again with the tray safely out of the way and it came up. After some investigation, turns out even with the paper washers I was getting just enough of a short under the KB/Mouse/Monitor connectors to kill it. Some creative handiwork with an old anti-static bag and some electrical tape, and still using the paper washers and I can see my drives. I have now moved on to the "infinite reboot" loop... this board had better make me coffee in the morning too when it is up and running.

*update*
Tech support just fixed my rebooting problem. It was trying to boot to floppy, then HD, and stopping there instead of carrying on to the 3rd choice (CD-ROM). It does not give the "Non system disk" error, just gives "hit a key to reboot." Changing my boot order made it a happy camper. It also apparently stops in it's boot sequence when it hits the HD.

I do believe I have a working box now. I have to stick by "ASUS tech support is pretty damn good." (Very understanding too.) Now... On to installing the OS, and maybe, just maybe, I can try out AoM this weekend. =)

ady batty Apr 05, 2003, 04:50pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Hi,

well i had the exact same problem with this board only 2 months ago and what you have to do is 2 things.

1. short the jumper and take out the cmos battery for over 10 minutes and over that 10 mins press your on/off button to your pc (on your machine) at least 10 times as this will get rid of any of the memory stored in pockets in your CMOS and then replace your jumper and battery and try again
2. if that didnt work try another PSU as this board is known for its poor power supply. yes the fan maybe working however it may not have enough juice or may have too much.
if none of these work give me an email

ill gladly help

Rhino

Jonathan Beaver Apr 05, 2003, 11:19pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I'm trying to put together this system:
A7N266-VM mobo
2200xp
512 pc2100
onboard vga/sound

I've installed windows xp sp1 and all the drivers with no hassles at all, but when i go to shut down about half of the time it just sits at the Windows is shutting down. screen (the final screen of shutdown) indefinitely. Other times it turns off within seconds. I've tried stripping the machine back down to bare bones (mobo, ram, proc, hdd) and still nothing.... anyone have any thoughts on the matter? Please e-mail me with any suggestions

Jonathan

Mike Lee Apr 06, 2003, 02:29pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
i had just bought the A7N266-VM and all it does is beep, forever! I know that it has something to do with the stupid system memoy, but i have tried putting different types of system memory that i know is working. Still, all it does is beep. Don't know what is wrong, need lots of help. Thank you.

J-M Vella Apr 09, 2003, 01:12pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I don't have time to check the manual, but my recollection is that constant beeping indicates overheating. Probably means the fan is not running or is caught on a cable or something.

Hans Roht Apr 12, 2003, 11:21pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Well... I bought this motherboard 1 week ago... I'm gonna explain you the BIG problem with this mobo...

Apparently... the motherboard has a BSEL 0 and 1 to make it run over 100/133mhz... BUT... On the Revision 1.03 the BSEL is exactly in the opposite way... so.. what it generates?
Answer: A nice mobo who burns micros @ 100 (200DDR) busses... like my old duron 900... it was burnt on the proccess....
people, BE CAREFULL with this things... if you exceed the microprocessor bus it will result in a BIG overheat.
If your motherboard manual carries a separated page, read it CAREFULLY. And always obey THAT page and not the entire manual.

Hans Roht Apr 12, 2003, 11:27pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM

alfred chu Apr 14, 2003, 11:01pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I am lucky to say that I have had no problems with the board whatsoever. I just have a stick of 512mb and Athlon 1700+ TB JIUHB 0302, all purchased at excaliberpc.com.

I'm using the onboard video and it's decent. The thing is I purchased the 1700+ 0302 cpu because I wanted to squeeze some more juice BUT there is nothing in the 1005 bios to tweak voltage or bus speed so I can bump the speed up a bit.

I've read through the posts and there are no posts on overclocking with this board. Can someone tell me how to? Thanks!

alfred chu Apr 14, 2003, 11:02pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Hmm, seems like Milt was able to solder the board and change the bus speeds. Is there a website for this? How do you do this?

Milt Apr 15, 2003, 12:39am EDT Report Abuse
>> Solder Mod for ASUS A7N266-VM
Try reading page 10 of this thread about the modification to the board

http://www.nforcershq.com/forum/viewtopic.php?t=530

Jeff Beck Apr 20, 2003, 02:34am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Hope this might help some of you guys,I put this board in with a duron 750 cpu,a 400w psu from ebuyer[cheapest they had]a volcano 9 h/s set on low,set jumpers to 100.100 2&3,by the way any one with the updated
jumper page check it out because it looks to me they have got that wrong,
128 pc2100 &256pc2100 two different manufacturers,set hard drive jumper
to cable select,the only one the board would recognise and booted up
no problem,installed win98se again no probs,the ball ache came trying to
install the mobo drivers,if you get this far just go to nvidias site & download the package from there,far easier,got up and running no probs.
No shutdowns,cpu temp at 29-32 set on low,recognises all hardware,using onboard audio & video, upto now there hasnt been a prob
hope this might help someone

JOSE CHICA Apr 21, 2003, 11:39pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM

joe jones May 01, 2003, 05:39am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Hi ,

Overclocking this board is prettyy difficult it seems. You have to do a solder mod on the JEN jumper to open up the FSB settings in the bios, which in its self isnt all that hard , but it seems that getting the right bios is the tricky bit. If you use the wrong bios then you can screw your board up

check out http://www.overclockers.com go to forums type in a7n266-vm in the search and theres a thread on it there somewhere.

Milt May 01, 2003, 06:16am EDT Report Abuse
>> Link to the 'solder mod'
OR, just go to this 10 page thread that gives you all the details on exactly how to do it...

http://www.nforcershq.com/forum/viewtopic.php?t=530


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.