Please register or login. There are 0 registered and 1657 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 03 - 08:23pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Help with ASUS A7N266-VM 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>
Milt May 22, 2003, 05:33am EDT Report Abuse
>> Kevin PT
Did the Antec Orb plug into the normal 3-pin mobo header, or does it run from a 4-pin molex connector?

I'm wondering, because this mobo has overtemp protection (that you can only say ON or OFF to), and it may also have some kind of CPU fan protection that we don't know about i.e.. if the CPU fan dies, the mobo shuts down automatically.

Cancel that idea... I just unplugged my CPU fan, and nothing happened, except CPUCooL says CPU fan = 0 RPM

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Adam May 22, 2003, 08:37am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I'm only a semi-computer literate, could someone tell me how to fix my problem in layman's terms?

I'm having the same problem as the original poster, meaning no post beep at startup, and nothing shows up on my screen.
Here's what I have:

A7N266-VM
AMD Duron 1200
128 Megs of DDR

I use the built-in graphics.

When I start it up and let it run for a minute or two, and then press Reset, I get the long continuous beeps that(according to the manual) indicate that I have no RAM installed.

I have reset CMOS twice, that didn't help.
I have tried all the possible RAM/CPU jumper speed settings with no result, is there a chance I might have burned out my CPU?

Any help is greatly appreciated.

Mike Pacheco May 22, 2003, 10:56am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
If you're getting long continuous beeps, I'd check the RAM before the CPU.

What kind is it and what is it rated at? (i.e. Crucial PC2100)

Have you tried reseating the RAM?

Do you have another stick lying around that you can try?

Alvin Delagon May 23, 2003, 01:19am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM

Hello folks! I've been reading this thread like a bible! I have the same problem to other people in here! My story is that, When I installed win98se I had no problems, when I'm in desktop, the board runs rock solid but when I try to play games (Warcraft, Neverwinter nights, and Counterstrike) they tend to freeze and suddenly displays blue screen errors! =c I tried to install windows xp then the problem is that I'm getting the stop_error screen that others have mentioned here and they can't install windows xp! I managed to install windows xp but disabling caching and shadowing in Bios, but the installation lasted for a whole day!!! I don't know why!!! I thought the system had freezed but the progress bar continues!
Now in windows xp, the problems are still the same! 3d games freeze in random! I did everything I read in this thread but no to avail! Here's my list:
1. Installed Nvidia UDP drivers 2.03 for winxp
2. Removed the Dolby Surround driver in device manager
3. Disabled Dolby Surround in BIOS
4. Tried to install plastic washers
5. Moved RAM to other slot
6. Tried to change the memory
7. I forgot to say that I have the Nvidia Host to PCI to AGP
After doing this steps, 3d games still freezes! I'm out of wits with this one!!! My configuration is: Athlon xp +1800, Asus A7N266-VM rev 1005, 256 PQI DDR Ram, 20gb Seagate, 52x cyberdrive Cd-rom, Bsel configured to 133:133, 230V PSU, I'm using the onboard video and sound!!!
Please help!!! It's just my second Asus board that I built, I've stayed true to ECS for their stability! I hope somebody would reply me esp. Sir Milt, I've noticed that you're one of the active advicers in this thread! Once I've got over with this problem I promise to post how I finally fixed it so that I could help whatsoever!!! I thank you in advance!!!

Alvin Delagon May 23, 2003, 02:44am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I forgot to say that my CPU temperature is 54-55C is that bad?

Adam May 23, 2003, 03:27am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM

Kevin PT May 23, 2003, 08:41am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Adam, Is the display messed up as soon as it comes on. It seems if the BIOS or CMOS is corrupted that it wouldn't even post. I'm not sure. Perhaps it's a video issue. Are you using the integrated video? If so, try using another video card and see what happens?

Mike Pacheco May 23, 2003, 05:12pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Whoa Adam,

That sounds much more serious now. I've never had a BIOS go bad on me. Seeing that you have a Duron1200, this means that you should be at 100fsb. I would first make sure that you are not unintentionally trying to overclock it and that your jumpers are set correctly. Check your BSEL0 and BSEL1 jumpers. There's has been an addendum to what the manual specifies so go online to verify what I have here. Pardon the crude diagram but this is how it should look:

pins 123
BSEL0 ==o
BSEL1 o==

where
== -jumper
o -unconnected pin

If your jumpers are set the same as above and you have already tried another video card then perhaps this may indicate that your BIOS is corrupted. Try booting to a bootup floppy if the system lets you. If so, try reflashing your BIOS with the newest version in the Asus website. Remember there is two A7N266-VM motherboards from Asus now. The A7N266-VM and A7N266-VM AA. Make sure you grab the right BIOS file!! ;) But that's what I'd try next.

Mike Pacheco May 23, 2003, 05:25pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Alvin,

If 54-55C are your idle temps, then they do seem high. Under a load, such as 3d accelerated games, it's not uncommon for systems to go up an additional 10-15C which would put your system at 65-70C!! That's high!! Try monitoring your system temperatures while having a 3d accelerated game playing in the background to see if it's under control. I don't know which game you're trying to play but some games, like UT2003, keeps going on after you go to the desktop (press windows key during game).

Mike Pacheco May 23, 2003, 05:39pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Hey Milt,

How were you able to get to 176Mhz fsb? Was that using the ASUS A7N266-VM motherboard???

If so, was there a PCI multiplier lock or CPU/PCI ratio that displays after you unlocked the motherboard or doesn't the onboard video really care what clock its running at??

TIA for the info.

BTW, excellent o/c!! :)

Milt May 23, 2003, 09:06pm EDT Report Abuse
>> Alvin Delagon
That sure sounds like an overheating problem to me...

So, pull the side off of your case and set up a small desk fan blowing cool air directly into the box.
See if that helps. If it does, can you guess what's your next acquisition?
Right, masking tape, cardboard, and a large, cheap, quiet & slow turning case fan.
And then go here to learn how to McGyver your way out of your temp problem for $5, (assuming that IS the problem of course)
http://superfan.freewebspace.com/

Milt May 23, 2003, 09:22pm EDT Report Abuse
>> Mike Pacheco
Yes, that's using the ASUS A7N266-VM motherboard, after doing the 'solder mod'.

See this thread for details...
http://www.stud.fernuni-hagen.de/q3998142-bin/cgi-bin/ibrd/top...topic=7336

The PCI bus is always locked at 33.3 FSB on these mobos, and we're assuming that the AGP bus is similarly locked at 66.6

Read the above thread and join in if you like the people.

Mik Sc May 24, 2003, 04:06am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM

I noticed most of the people's problem at begaining of this form are probably bad Ram or board. Second Group some sound issue. I have same problem with sound cutting out or playing video with a delay which is even when booting windows, probably no buffer but I don't care I have a video issue
like some of rest of you guys.

1st question can you use a NVIDIA card on this machine since the
onboard card is NVIDIA.
2nd question
when I plug a 32m PCI PNY G2 card in freezes at BIOS
when I plug a 128m AGP Asylum Geforce FX 5200 it also freezes at BIOS
when I plug in my OLD 16m VOODO 3dfx it boots past BIOS
-----------------------------------
I assume it is one of following possiblities

1. I don't know how to set the right configuration for AGP or PCI card that
is not the on board one.
2. The onboard card being Geforce 2 is using same IRQ as those cards
and then just hanging.
3. How can you make the nonOnboard card PRIMARY after it boots
does it just become it.

I feel like ripping that NVIDIA heat sink off the board and sound card.
I had a ASUS board about 3 years ago no problem wasn't this ONBOARD SH** THAT YOU CAN"T SHUT OFF!!! If anyone gotten a card to
work on it was is pattern that one needs to make sure of? Do I need
to do anything with the Drivers because it isn't even booting past bios
at this point?

Adam May 24, 2003, 03:55pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Big thanks Kevin and Mike!

Turns out there was some kind of trouble with the integrated Gfx card. Once I put one of my old cards in it, everything works fine. I assumed it was a CMOS issue, I never would have thought of the idea to try that.

Cheers!

Kevin PT May 24, 2003, 09:11pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Glad to help Adam.

Does anyone have an idea why my system hangs during shutdown. After it's been on for an extended period it appears to shutdown, but the fans keep going. Scandisk after bad shutdown is enabled, but it doesn't come on when I restart. This leads me to believe windows is shuting down, but not the motherboard.

Mike Pacheco May 25, 2003, 12:13am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Adam,

Is that YoungYear 300W PSU an ATX PSU?? That's a requirement for having your system shut itself down. If not, do you ever get messages like "It is now safe to power off your system" or "Press Reset <something like that> to restart your system." (this really depends on your OS)? If you answered 'Yes' to the first question and 'No' to the second question then most likely it's a power setting in your BIOS not set right.

Mike Pacheco May 25, 2003, 12:14am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Ooops...last message was meant for Kevin. I'm glad you got your problem sorted Adam.

Alvin Delagon May 25, 2003, 07:00am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Thanks guys for all the help! I finally fixed the problemby applying Arctic Silver III Thermal Paste! Incredible it blew down the temps from 55C to 32C! Games are playing now! Thank you so much I'll keep on posting and start a forum about installing Linux OS on a K7VMM!!!

Jay Goldberg Jun 01, 2003, 08:18pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Well, I received my A7N266-VM/AA the other night, along with the rest of the parts...but when I assembled it all, it wouldn't turn on!! No light, no fan, no anything! After fiddling with it some I was able to get the light to go on for about a second, and the CPU fan to spin for about a sec...but then nothing... so I was reading this board and I tried taking the mobo out and putting it on the anti-static sheet, and the light turned on! So I read more and this time I put the paper washers down first and then the motherboard, and now it's getting a light. However, when I press the power switch the fan still doesn't go on! I have been frustrated by this all weekend. I unplugged everything and right now I have just the CPU (and HS and fan), Memory, and Powersupply attached. I will try more things, and try to test the memory on my other computer. So if you read this and have any ideas, please respond! And yes, the jumpers are both 1-2 and 1-2, which the updated page in the manual says is correct.

A7N266-VM/AA
XP 1700+ Thoroughbred B
512 MB Kingston PC2100
350W Raidmax power supply

the things that aren't plugged in are
40GB Western Digital hard drive
LITEON 16x dvd and a LITEON CDRW
Floppy drive


if you have any ideas, plz help

Jay Goldberg Jun 01, 2003, 08:40pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
UPDATE:

Well I plugged in the case fan to the motherboard, and to my suprise, when I pressed the power button on the front of the computer, the case fan spins for a couple of seconds! Which means that the power button is plugged in correctly. However, it does only last a few seconds, and more importantly the CPU fan still doesn't move.

Plz help


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.