Please register or login. There are 0 registered and 1097 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 03 - 07:23pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Help with ASUS A7N266-VM 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>
Mike Pacheco Sep 15, 2003, 10:44am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
@Frank again.

BTW, you may have better luck with the chipset drivers from Nvidia located at http://www.nvidia.com/object/nforce_udp_winxp_2.45 as they are regurlarly updated. This is with the ASUS A7N266-VM still, right??

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
joe jones Sep 15, 2003, 01:57pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
@Milt

OK my VM board is offically up for sale. One thing about my vm board, and this is probably quite a big deal, is that i lost all onboard sound after doing the Mod, but i can throw in a InnoAX Audio-extreme 5.1 6 channel sound card for free, if not i'll sell it on ebay.

http://www.ivmm.com/innoax/products_audio_extreme.html

mark wallace Sep 15, 2003, 02:11pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I also play BF1942 and had that little issue.

I ended up going to ATI for my cards drivers and that fixed it. You should also install Direct X9 the most current version. This helped speed up gameplay a little.

The proceedure for this board seems to be

#1 Install OS
#2 Install MB chipset drivers
#3 Install video drivers from your video card vendor


Franz Co Sep 16, 2003, 11:41am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM

Interestingly enough, this all started when I tried to install new nForce drivers. Seems I had a bad download or something as the installer crashed, anyway, I rolled back the drivers and thought that was that. Now, when I looked in the device manager, specifically at system devices, I noticed 2 things; 1) there are doubles (even triples) of certain devices some of the devices when I look at their properties, supposedly have no drivers installed, even though there's no exclamation point (!) beside thier listings. Im thinkg a reainstall would fix these problems. What do you guys think?

Mike Pacheco Sep 16, 2003, 11:48am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Reinstall the OS and use the Nvidia nForce drivers from the link I gave you above (Don't use the drivers supplied with your motherboard CD as they are outdated now). But definitely do a CLEAN install of the OS first.

Milt Sep 16, 2003, 11:55am EDT Report Abuse
>> Franz Co
Just bring it up in 'Safe Mode' and in Device Manager delete ALL duplicates (i.e., If there's two delete both, if there's three, delete ALL three)

On the reboot Windows will automatically find the appropriate drivers for the now 'missing' devices.

Franz Co Sep 18, 2003, 02:29am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Reformatted the HDD and did a clean install of the OS as well as the latest nForce drivers direct from NVIDIA's site.

When I checked the system devices, the nForce 220/230/415/420 Memory Controller is doubled and when I checked the properties, it says that there are no drivers instaled. It also says that there are no drivers installed for the nForce 220/230 Memory Controller (DDR).

Mike Pacheco Sep 18, 2003, 11:01am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Are there exclamation marks or a yellow mark beside any of the devices you are referring to? Although memory controllers may display no drivers for it directly, it may be using a different device for its driver (and you can usually tell by looking at that same window under Location). But I wouldn't worry about how many devices are displayed nor whether it displays displays a driver for it, etc. Windows and each hardware manufacturer has their own way of configuring windows with each piece of hardware.
You know your system is clean. The key things that you are looking for now is conflicts, (i.e. are there exclamation marks or a yellow mark beside any of the devices you are referring to?), functionality (is everything working in windows as it should) and reliability (you'll have to run some torture tests for this one). After building a new system, the first thing I do is run MemTest (http://www.memtest86.com/memt30.zip) and let it run for a few hours. This is a linux based app and has nothing to do with windows, hence, you'll be booting from a floppy and it will do its own thing. This is just to test whether your memory is performing up to par. If you get more that a few errors (like 1100) then something is wrong with your configuration or your memory. From Windows you can run Prime95 (ftp://mersenne.org/gimps/p95v2212.exe) which is an excellent application to test the stability of your CPU. Keep your eyes on your CPU temps during the test as it really does stress your CPU especially if it's overclocked. Another great test that will put your system (processor, memory and graphics) to the test is 3dMark2001se(http://www.futuremark.com/download/?3dmark2001.shtml). Let it run overnight, and if you don't get any hangs then you can truly say your system is reliable!!

But first things first, Are there exclamation marks or a yellow mark beside any of the devices you are referring to? ;)

Milt Sep 18, 2003, 04:24pm EDT Report Abuse
>> Franz Co
What you see on yours is what I've got on mine.... I think this is the way it should be.

None of the three 'NVIDEA nForce 220/230...' memory controllers have drivers installed.

I think you've got it correct

Steve Wowa Sep 19, 2003, 12:28am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Milt,

Do you loose your sound if you overclock the board, or does it happen only after you get up to a > fsb? over 164 = no sound?

Milt Sep 19, 2003, 01:24am EDT Report Abuse
>> Steve Wowa
No problems with the sound when overclocked in my experience

Steve Wowa Sep 20, 2003, 02:18am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Milt,

Thanks for the info on the sound, I saw the top of the page where Jones lost his sound. One more quick ? for you, what is the max fsb you have been able to run (STABLE) with 2 sticks mem?

Thanks again, Steve

Milt Sep 20, 2003, 03:06am EDT Report Abuse
>> Steve Wowa
This board is very weird when it comes to two sticks and overclocking.

The highest stable FSB speed with two matched sticks of Mushkin Black, Level II, cas 2-2-2 PC3200 (200MHz) was 150 ~153.

With a single stick of lesser Crucial PC2700 (166 MHz) it's rock stable right up to the boards max of 181 MHz

It just doesn't like two sticks when overclocked... I hope you can figure out why and tell me

Ramesh Balakrishnan Sep 26, 2003, 11:03pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I first loaded win 98 but I had lot of problems. So I partitioned the drive and loaded XP and I used the nvidia drivers- I mean the drivers from Nvidia web site and now the systems performance is excellent.
When I was using in 98 mode, the ystem would not shut down. I could overcome that problem with XP.Similarly I had mouse freeze often iwith win 98 but not any more.
Ramesh.

Franz Co Sep 27, 2003, 05:09am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Been running mine fine until lately.

When running some games oir other apps that I assume increase the processors workload, my system will sometimes "black out", with no signal to the monitor and just a faint glow on the power LED on the front, resetting turns things back on though.

I'm thinking that my power supply might be to "weak" for the rest of the system and fear that I might burn it out.

My system specs are
ASUS A7N266 VM (duh)
AMD AthlonXP 2200+
256MB of Kingston PC133 DDR-RAM (to be upgraded soon, hopefully)
Inno3D Tornado GeForceFX 5200 128mb DDR
Seagate 20Gb HDD
Lite-On 52x CD-ROM

My power supply I beleive is rated 300 watts.
Will upgrading it to 350 or even 450 watts solve my problem?

manny borjs Sep 27, 2003, 08:19am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
hi,
I'm also use this a7n266-vm nforce mobo / 1.7t-bread cpu and it's look great but when I put 2.4g t-bread the system did not boot, then I try to remove one of my RAM and the machine get better so I load the WinXP and set all the periperals on it and set the bios on the default mode and shot it down then I put back the other ram and turn it on aagain and it works well.

Simon Bedford Sep 29, 2003, 04:53pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I have one of these boards and after installing Win 2K everything was fine, when putting a PCI 56K modem in any of the free PCI slots Win 2K blue screens on boot looking for a driver, the OS did find the new hardware the first time but hung the whole PC, since then the blue screens, flashed the board to BIOS version 1.007 but still the same, anyone got any ideas.....

Thanks

Simon

Mark Mowery Oct 09, 2003, 04:47pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Hey guys. I'm new here and i got a question on the onboard audio for the A7N266-VM.

I picked one up the other day, and it runs just fine. My audio works but, its only coming out of one speaker and its not playing audio fully. I mean like it plays songs and everything just fine, except its not complete. For example, it will play 1 song, however there is no voice or singing, its just the instruments. My question is, is it just possible my mobo is defective, or is there a setting i need to change. I already have the latest nForce drivers installed, the unified 2.0. It's all enabled in the bios, but i just cant seem to figure out whats wrong with it. I'm leaning on the audio chip may just be defective but i'd like some input from others before I RMA it.
I'm not using dolby, just 2 stereo desktop speakers in the line out jack.

Mike Pacheco Oct 09, 2003, 06:27pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Well, the problem you described seems to me that one of your 2 channels are not working. So if you play a stereo source on one channel then you might just get an instrumental effect. :) Anyway, I'd first check your volume control to make sure that the Balance is in the middle and not all the way to the left or right. Also, try hooking up some working headphones to it just to see if that will work. Make sure you hook it all the way in because there is a chance that it will just play mono if it's not properly connected. If it works, then you know your desktop speakers are at fault. If you still only get mono on your heaphones no matter how hard you pushed the plug in, then most likely your motherboard is at fault as I'm not aware of any other possible settings in BIOS or Windows (other than volume control) that will allow you to change audio output from stereo to mono.

esro mazrin Oct 14, 2003, 09:58am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM

i had upgraded my new system with new AMD1800xp processor, thermaltake volcano8se fan, kingston 128MB ddr pc2100, a7n266vm/se motherboard.
other accesories(old acsesories)
scsii card (adaptec aha 2940uw) , 2 scsi hdd ( 1 extenal and 1 internal), Kworld TVcard, Acer 52x cdrom, samsung cdrw.

my cpu temperature never increase more than 49.5 C and i have the best airflow according to amd specfication.(I'm using auxilary ekzos fan 240V connected to auxilary 240V power supply )

i doesn't have any of IDE hdd, but i had problem that my system always halt and other problem with my scsii hdd where it cannot copy file to other secondary scsii hdd.

i got the same problem when the first time i'm installing my operating system (Win XP) where i cannot install my os without turning off my secondary scsii hdd(external),infect of that i had to turn off almost all of my IRQ accept the one that i need for installing my OS. i turn it on back after completed the installation for driver installation from Asus support cd that came with my motherboard . my bios version = 1006

the same problem accour even if i had took out all of my assesories (tv card and cdrw)
. my tv card work greete in any pci slot.

i had tried to change my scsii card to second and third pci slot and i got the same problem.

im just had upgraded to this my new system a week ago, and i does had any problem with my older system, for
my older system, I'm using pentiumII 233Mhz, 128Mb sdram, and original pentium 2 motherboard (Dell system, i don't remember the board type but it is original intel board and chipset)

i had returned my motherboard to my supplier 8 days after i bought it (yesterday) and i had to wait for 3 week for the result.

i tries to check my problem in your asus web but i got no idea yet.

for now I'm using back my older system and it work perfectly.
note => my scsi card doesn't need any driver

am i need to replace my hdd ?
am i need to update my bios ?


please reply me if you got anything that can solve my problem.


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.