Please register or login. There are 0 registered and 1520 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 03 - 07:57pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Help with ASUS A7N266-VM 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>
Mike Pacheco Jun 25, 2004, 10:52am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Antec is usually as regarded as a pretty good PSU mfg. I haven't heard any major reviews on this particular model (SL350) but it is a switching PSU and their 'True380' model got good reviews especially when overloaded, and as far as specs go, it supported only 2 more amps on their 12v rail than the SL350. Which video card do you have again? Higher powered video cards might test it. Other than the list above, what else were you thinking of installing in the future? Another HD? 10 Fans? A Sunon/Tornado Fan?? .... Enough lighting to illuminate a small warehouse? ;) j/k

If all you have is the above, I'm sure you'll be fine with this one. :)

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Jacob Jewler Jun 25, 2004, 05:52pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Well if you look above i also upgraded my psu to antec 330w true power because my 230w could not boot up using 133/133, after the upgrade the pc would boot into windows fine but i found out if i ran sisoft sandra a benchmark tool, it would shutdown.. i finally went into the bios and turned off the cpu overheating protection and everything is working fine so far at 1.8GHz.

temps average

cpu
40 -47 C

case
30- 41 C


Simon Dompierre Jun 26, 2004, 12:58am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Mike,
I have 3 12" fan (illuminated), 6 flashing neons, but I use the Integrated video card, and yes, my room is really illuminated then the computer is started(well, when he can start...;))

Robert Shores Jun 26, 2004, 05:53am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Since you have it modded up with a lot of 12 volt lights, get the ANTEC 480W TRUE BLUE from Newegg for $79.00. If you didn't have a motherboard problem problem to start with, you will before you get done if you run it low on power.

Mike Pacheco Jun 27, 2004, 03:29pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Ditto on what Robert said.....if you're going to be running all that extra eye candy stuff I would definitely spring up for a more capable PSU....the ANTEC 480W 'True Blue' looks like a good choice and it's really not that more expensive for that extra peace of mind. When you get it, check for power fluctuations and that your new PSU can actually handle all that load.

Jack Roberts Aug 08, 2004, 11:51pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Here's a major problem I've been having with this board. It's been running fine sine I built in 1/03. It was sitting idle for a couple of months and today I go and boot it up. Boots up fine but everything seems to lock up. Try to log off and nothing happens. Have to completely power down and restart. Same thing happens again. I ocassionally get the message that rundll32.exe is shutting down..wtf?? So I do a fresh install of Windows XP Pro with a complete reformat of HDD. This time the install hangs at 33 minutes. Checked Microsoft's KB and found this article:

http://support.microsoft.com/default.aspx?scid=kb;en-us;828267...duct=winxp

I don't see anything that could be causing this hang but who knows. Reboot and complete the install. Install the XP drivers to get the onboard NIC running as well as onboard sound. Everything seems to be fine under hardware. Unfortunately the NIC cannot get an IP address from my router. I disable the onboard NIC and install a Netgear card I had lying around. I know the Netgear card works since I just tried it in another PC. Still cannot get an IP address. The mobo is in an Antec SX-635II case with Antec 350W PS. I'm running an Athlon 1.4 with 256MB Crucial RAM. The video card is an ATI Raedon 9100. Sound and NIC are onboard. Any suggestions would be appreciated!!

Arnold Palmer Aug 19, 2004, 05:53pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM

Milt Aug 19, 2004, 06:22pm EDT Report Abuse
>> Arnold
The CPU works in another board, and yet you blame AMD and not the board manufacturer, Asus.
Give your head a shake, buddy. Blame Asus, if you are going to blame anyone, not AMD.

I own three of these mobos, and mine all run relably at up to 181 MHz FSB.
Just how cheap are you willing to let this garbage go for?

Here's a screenshot of one of mine, running a 1700+ DLT3C, overclocked to 2319 MHz
[URL]http://img36.photobucket.com/albums/v109/miltie/2001_5005_180_...x4_spd.jpg[/URL]

Michael Alex Sep 29, 2004, 01:03am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Here is my tale of woe.... haven't seen one like it so maybe it will prove interesting.

Have Asus A7N266-VM/AA
PCB rev 1.05
Bios rev 1004AA

running Duron 750 life is good

Get Athlon XP 2200+ (1800mhz)

Install new CPU
Did NOT change jumpers, they are set for FSB/memory 100/100

Recognized as Athlon 17xxMHZ (close!)

reboot for whatever reason

Recognized as Athlon XP 550 (uhoh)
Reboot a few more times
always Athlon XP 550

Find bios update

Update to BIOS 1007

Reboot

CPU recognized as Athlon XP 2200 (yeah!)

Go into setup and load defaults, set a few things i.e. no floppy drive... reboot

Recognized as Athlon XP 550 (ARGH)

Time to RTFM.
Get manual, read about FSB/memory jumpers

Set jumpers to 133/133

CPU Recognized as Athlon XP 733 (WTF?)

This is where I am now. I can get it recognized as 550MHZ or 733MHZ. Cpuid confirms that it is actually running at 550 or 733, although the FSB/memory speeds are correct.

What can I do now? my only observation is that the first boot after switching CPUs and the first boot after flashing the bios seemed to recognize the CPU correctly, after that it was wrong.

Any help would earn my eternal gratitude....

Robert Shores Sep 29, 2004, 01:40am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
You have to set the motherboard jumpers to 133/133 for the Athlon XP 2200+. There was an error in the original manual, so go here: http://www.asus.com/support/download/selectftp.aspx?l1_id=1&am...ip~zaqwedc
to find the correction on how to do this. Then make sure you have 133/133 selected in your bios settings. Then double check with CPUID.

Michael Alex Sep 29, 2004, 11:34am EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Hi,

Thanks for trying to help, but I said in my post (previous page at the bottom for all you onlookers) that I set the jumpers for 133MHzFSB + 133MHz(x2) memory. Similar to my observations before about first boot after cpu install or bios flash, when I changed CPU, booted, and changed back to Athlon XP 2200, the cpu was recognized properly on the FIRST BOOT ONLY. After that I power down and power up and it gets recognized as 'Athlon XP 733'. I confirmed with CpuID that the board is running at 133mhz bus but with a multiplier of 5.5 instead of 13.5!

Anyone seen anything like this before? I would hate to have to swap CPUs every time I want to run at full speed...! As a reminder, my current bios is 1007

Torn between returning CPU / buying new MB / wasting hours searching in the dark trying to find a solution...

Robert Shores Sep 29, 2004, 02:39pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Power down, unplug the power cord and then remove the CMOS battery. Reinstall the battery, plug the power cord back in and give it a try.

Michael Alex Sep 29, 2004, 02:58pm EDT Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Thanks, but I tried that. Removed battery, unplugged PSU, shorted mobo contacts to reset CMOS.
As evidence it worked, my clock went back to the year 2000.

Milt Oct 22, 2004, 10:53pm EDT Report Abuse
>> Michael Alex
For some reason, your 2200+ CPU is now running with a 5.5x multiplier instead of the 13.5x that any 2200+ should have...
XP 2200+ . Thorton (L2 256KB ) 13.5x133MHz = 1800MHz, WCPUID = 6-10-0
XP 2200+ T-bred B (L2 256KB ) 13.5x133MHz = 1800MHz, WCPUID = 6-8-1
XP 2200+ T-bred A (L2 256KB ) 13.5x133MHz = 1800MHz, WCPUID = 6-8-0

5.5x 100 = 550 MHz
5.5x 133.3 = 733 MHz

Whether this is being caused by a faulty CPU, or a faulty BIOS, or a faulty mobo, is very difficult to analyse.
The only things I can think to suggest is to try a different CPU, and / or a different BIOS

But by now, you've probably done both!

Nathan Funk Nov 21, 2004, 08:02pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
This is quite the thread... I'm having similar problems as the original poster. I've tried most things mentioned in this thread without any success. So I sent off a support request to ASUS yesterday and I'm hoping to hear back from them. I'll let you all know as soon as I do. I have the ASUS A7N266-VM/AA.

Here's my support request:

PROBLEM DETAILS
---------------
ID: 248061
User: nathanfunk
Date: 11/20/2004 9:16:00 PM
Title: Motherboard does not boot

DESCRIPTION
-----------
I am having problems with this motherboard not booting on occasion.
According to a Internet message board, very many other people are having
the same or similar issues with this same motherboard. I would like to
request replacement with a functional board, since I am convinced this
motherboard is faulty.

This motherboard has been unreliable since I purchased it. Roughly 50% of
the booting attempts fail. The following descriptions detail what happens:

Successful boot:
- Power button is pressed
- Power supply and CPU fans turn on
- Beep from computer speaker
- Monitor is powered on
- BIOS messages appear on screen

Unsuccessful boot:
- Power button is pressed
- Power supply and CPU fans turn on
- No beep from computer speaker
- Monitor remains off
- Computer does not appear to be loading the operating system (no sounds
from hard drives)

I have performed extensive testing to determine the cause of the problem.
I first disconnected all components except the CPU and RAM from the
motherboard. The booting issues remained. Then I test the motherboard with
a different power supply unit (PSU) which has worked well on another
computer for over 5 years, but the booting problem still occured.

Finally I searched the Internet for solutions to the problem. To my
surprise, I found message board with over 700 messages (!) from users
discussing the same and similar issues. Only a few of them claimed to have
found a solution. This message board is located at
http://hardwareanalysis.com/content/topic/1584/

I would not be surprised if ASUS is already aware of this issue with this
motherboard. From my analysis I expect that a replacement will be
necessary. I would greatly appreciate any assistance you can give me in
resolving this problem.

Thank you,

Nathan Funk

Nathan Funk Nov 27, 2004, 05:16am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Shame on me. I hadn't tried replacing the RAM in the computer before sending my last post off to ASUS. When I replaced the RAM with a different stick the computer boots fine. Putting the original stick in a different computer caused it to become unreliable. So the memory was the issue, not the motherboard.

Nathan

Robert Shores Nov 27, 2004, 05:46am EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I always test the memory for errors using memtest. It will tell you if your memory is working ok.
You can download it here.
http://www.memtest86.com/#download0

Nathan Funk Nov 27, 2004, 01:27pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
I ran a memtest86 after I noticed that it was probably the memory. But during test #5 it hung. So it didn't really help me figure out exactly what is wrong...

Nathan

Robert Shores Nov 27, 2004, 07:07pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
If it hangs or gives errors, then you need to lower the speed or CAS latency settings in the bios.

hec gam Dec 01, 2004, 10:32pm EST Report Abuse
>> Re: HELP!!! ASUS A7N266-VM
Greetings.

been awhile since i've been here.

got a problem -

mobo's been running fine for a while. today, my wife calls me at work and tells me computer is beeping at her. i suspect ram.

when i get home i turn on and get - 'beep beeep beep beep beep...'

here's my test :

1. remove stick 1 , pc beeps
2. replace stick 1, remove stick 2. pc boots
3. remove stick 1 and stick 2 and put stick 1 in slot 2. pc beeps
4. remove stick 1, put stick 2 in slot 1, pc boots.
5. put both back in. pc beeps

so i think it's not the RAM, but the mobo with a ram slot gone bad - slot 2.

I decided to try to get it fixed/replaced. bought it from Newegg in 2003 so my 1 yr warranty is up. so i have to go the ASUS route. Anyone have any luck returning something to ASUS? How long did it take?

thanks in advance for any help.

Hector


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.