Please register or login. There are 0 registered and 640 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s May 24 - 02:07am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Ga-7VRXP no bios only black screen 
 
 Author 
 Date Written 
 Tools 
Ron Watts Jul 04, 2002, 05:53pm EDT Report Abuse
After 2 bad a7v333 I get a ga7vrxp Had no problems with ga7vrx still works great. I install OS and run updates update bios and have to disable promise as I have no raid I install norton internet security and run updates Rebootd each time. Updated via chipset drivers to 4.40 first thing. Then installed nero 5.5 and related incd ect .Then went to thier web page and ran updates.Then rebooted and got a blue screen stop error says bios not acpi complaint. I reboot and get same message. I reboot and go into bios and disable memory stick (i dont have one) Then look at voltages in hardware monitor and notice that they are all over the place Sometimes less than 1 volt. I reboot and nothing no bios just black screen no beeps. I unhook everthing except hard drive and memory and try a different AGP card still black screen no post no beep. I go and get a new 350 watt PS still nothing .
System specs now Ga-7vrxp, 60 gig IBM ata/133 7200 rpm , 1 stick of 512mb ddr sdram samsung, AMD 1800+, Yamaha 24x10x40 CD-RW,Light-On dvd-rom,Teac or panisonic not sure 3 1/2 floppy,Antec 350 watt power supply. I know the moniter is good as I am using it right now.
ANY ideas other than I am a 3 time loser and have gotten another bad mobo
Thanks
Ron Watts


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Ron Watts Jul 04, 2002, 05:58pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
I forgot AGP card is radeon 7000 64 mb ddr , Also tried GeForce 2 128mb

Rhort Jul 05, 2002, 03:05pm EDT Report Abuse
>> [No Subject]
Reset your BI/OS, Ron. Drain the CMOS and reset to it's default configuration. Then try and boot again.

_________________________________________________________________________________
~ The manual said "Requires Windows '95 or better" ...so I installed Linux!
wizard B Jul 05, 2002, 09:30pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
your power supply could be at fault

Ron Watts Jul 05, 2002, 10:17pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
I think that is the conclusion we have come to since the asus board I had so much trouble with works fine in another case. We are speculating that bad power supply fried the gigabyte board. I now have a new power supply as stated in first post and I did try and clear cmos even took the battry out for 30 minutes or so.I have another ga7vrxp on the way and left my old power supply at PC shop they think it might be bad also and have been very cooperative through this whole ordeal. I will post back next tuesday or wensday and let you know the results.
Thanks to All
Ron Watts

derek martin Aug 27, 2002, 04:29pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
I am having the same no post black screen :(
I *JUST* bought the mobo (revision 2.0), CPU (xp 2000+), and ram (512 samsung pc2700 cl2.5).
I put it into a case where 10 minutes before, everything had been working fine:
Enermax 430w PS (1 month old)
MSI/Nvidia GeForce4 ti4200
SB Audigy Platinum

Any ideas?

Antonio Comas Aug 27, 2002, 07:47pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
Well, it's seems all of us suffer from the same problem. I too have a GA-7VRXP and also get the black screen. I haven't updated the bios and have tried changing the CPU, RAM and PS but still, no luck. One thing I noticed is that the mouse remains powerd up at all times but the keyboard seems to get no power at all when the system is fired up. Have any of you tried calling Gigabyte representatives to see what the problem is?

Scott Moran Aug 27, 2002, 09:12pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
Check the Revision of your motherboard. If you have 1.1, take it back. They have voltage problems which have since been fixed (apparently).

That could solve all of your problems. I have Revision 2 and I've never had the black screen problem.

Ron Watts Aug 30, 2002, 10:22am EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
I got mine replaced it was a rev 1.1 also but it works fine. I added a 2nd harddrive and now I have a poping screeching noise on log on and off and when playing Cds

Jimmy Smiths Aug 30, 2002, 01:10pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
what are the main differences between rev 1.1 and 2 (and how do i know what rev i have without opening the case ....)

Kym Quidiello Aug 30, 2002, 09:42pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen (very Strange)
I have the same issue...

I have just built a system using the Ga-7VRXP + AMD XP 1800+ and only after a month the Hard drive dies. After replacing the drive the system booted up normally but recognized the new drive WD 120gb 8mb cache as only being 80gb.

After being thoroughly confused I just took everything out and rebuilt the system. But this motherboard seems to be very picky on which screw holes you use to attach it to the case because it won't power up if it doesn't like the hole (very strange). After figuring that out now I get this same black screen without a POST or anything. I know all the parts work because I tested them in other systems. If it was the CPU I would still get a POST right?

So far I : Reset the CMOS, unpluged and repluged everything 20 times, used bare minimum parts to boot with, checked PS, tried to boot both inside and outside of case.

Fadiel Magerman Aug 30, 2002, 09:53pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
Hi,

Additional issue......why wont these components work first time....is it man or machine?

Hope you doin well, just need some information or assistance...
I am rather new to these FORUMS, just needed to get some insight on an issue that I am having. Purchased components from retailer...

new AMD Duron 1.2gHZ
new ASUS MB A7N266-VM with nVidia chipset and GeForce2 (onboard)
new 256 DDR RAM
new Maxtor 20gB HDD

Any ideas, the system does not give off any beeps, just sits there...hmmmmmmm interesting..

Any help would be appreciated...

derek martin Aug 31, 2002, 01:18am EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
Ok - I got my revision 2 board to work, and now it's been running for 3 days nonstop without a single crash or hiccup.

First - if you are getting a black screen (no post) on boot, make sure the S1 jumper is set to be 100Mhz, not 133. Yes, your CPU will be running at a slower speed, but it's only temporary - read on.

In the bios, choose load fail-safe settings.
Then go to hardware monitoring and change the vcore from normal to +5%.

These changes should make your system stable enough to install windows.

THEN run the gigabyte @Bios utility and download the lastest bios (version F10).

This will allow you to flick the switch back to 133 and not get the black screen on boot anymore.

My Noteable Bios Settings:
-- Bios Features --
smart: enabled (works for my ibm drives)
interrupt mode: apic

-- Chipset Features --
top performance: disabled
fast command: normal
config: enabled
frequency: auto
command rate: 2t
agp: 4x
driving: auto
enabled
128mb
disabled
delay: enabled
all usb
disabled
disabled

-- Power Management --
s1/POS
disabled
disabled
ignore all of these irqs
instant off
soft-off
disabled
disabled
s1
s1
disabled

-- integrated peripherals --
ide controllers: both
channel 1: ata66/100
channel 2:auto
auto
disabled all others, except USB 2.0

-- Hardware Monitoring --
105/221
no
closed
1.5v
2.5v
+5%
133

--------- System Specs -----------
GA-7vrxp revision 2.0 motherboard
Athlon XP 2000+ cpu
1x512 meg Samsung cl2.5 DDR333/PC2700
Enermax 430w power supply
Creative Soundblaster Audigy Platinum
MSI GeForce4 ti 4200 128meg

derek martin Aug 31, 2002, 05:51pm EDT Report Abuse
>> Re: Ga-7VRXP no bios only black screen
UPDATE:

today I exchanged my 1 piece of 512 meg DDR333/PC2700 Samsung RAM for 2 pieces of 256 meg DDR400/PC3200 Kingmax RAM, and I am now able to set all the ram settings to the most aggressive.

System is rock solid.

Of course, the ddr400 ram only runs at 333 due to mobo limitations, but i think it gives the system the extra headroom it needed for the aggressive settings.

-- Chipset Features --
top performance: enabled
fast command: ultra
frequency: 333
command rate: 1t



 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.