Please register or login. There are 0 registered and 1486 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s November 30 - 05:58am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Processors /
 

  ""SYSTEM FAILED CPU TEST"" plz help meee 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>
BodgeItAnd Scarper Dec 24, 2004, 10:55am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I bought a replacement ASUS K8V SE Deluxe because the Onboard Marvell Gigabit LAN wouldn't work ?
( Still unresolved - post me if you've heard about this please )

Bought another K8V SE Deluxe which failed to boot with "System failed CPU test "

I know that my the rest of my setup works because it ran fine on the previous board (apart from the LAN port obviously ! )

So I don't see how it can be the CPU ,PSU or VGA ?

I now have 2 K8V SE Deluxe's which I don't know what to do with !?

AMD Athlon 64 3000
Antec 480w Tue Power
ATI Radeon AIW 9800SE
Asus K8V SE Deluxe

I agree - Asus Support sucks big time.
Tempted to switch to Abit or MSI

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
SuPeR Xp Dec 24, 2004, 02:58pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
e-bay it or try updating the bios. Or just take it back and get yourself a NForce 4, MSI's Platinum mobo. I have to admit, that there is something buggy about Asus mobo's lately.


-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
Jim Tellyalater Dec 24, 2004, 04:40pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I think I found my prob with this - I had a bad ATI 9800 Pro. Swapped it for a junker card - POST to desktop - no issues. Took the ATI to a friends - would not POST.
Just RMA'd the ATI and now am running a GeForce 6800 - perfect.

Dunno - but, try swapping video cards.

Jim

BodgeItAnd Scarper Dec 24, 2004, 04:48pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Jim Tellyalater

My Radeon AIW 9800SE works fine on the first K8V SE Deluxe ( just no LAN )

So I think the VGA is probably alright.

BodgeItAnd Scarper Dec 29, 2004, 07:51am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Asus tech support have told me to RMA both of the motherboards !

Stop waisting your time and just get a replacement or another motherboard.

SuPeR Xp Dec 29, 2004, 11:53am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
michel gagnon Jan 08, 2005, 09:04pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
hey folks i got the same issues, and to be honnest i really think the problem got more to do with the vid card then the motherboard ... i got an asus motherboard and vid card ... took my roomate vid card tested it on my pc, and guess what ; no freaking anoying voice nomo ... so yeah it didnt fix my problem, so i went in the bios, disable the agp 8x... i was doing fine for a wile, now i still get that stupid message again... lol... its the last freaking time in my life i buy any asus product

SuPeR Xp Jan 08, 2005, 09:05pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Asus??? there are so many people having prob's with Asus products.

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
Zak PCLANTECHS Jan 12, 2005, 08:02pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Add this ASUS system to the list:

P5AD2 Premium (2nd board in a row) 1st P5AD2, s/n: 47ZG019016 and 2nd P5AD2, s/n: 47ZGIR003G both are rev 1.02 Asus listed the problem with the 1st board as 'can not repair & scrap' problem# 245741.

Symptoms:
Intermittent resets (even in bios / hardware monitor) when using the Enermax EG851-AX(W) power supply.

Components:
3.6GHz P4 LGA775 cpu
512MB Crucial DDR2-533 Ballistix (quan. 2)
Enermax EG851-AX(W) 660W power supply
ATI X800 pci-x video card
SiS 315E pci video card (purchased just to troubleshoot this issue)
Western Digital WD740 'raptor' sata hard drive (quan. 4)

As for Asus, they sent me the 2nd board (same problem) with no warning from Asus tech support and then let me change the memory, video, and p/s. two months later the system is still down!

I was still chasing my tail with swapping components when I read this forum. Now I know what component to replace (and no more Asus products for me!) A big THANK YOU to 'stockhes' for posting the link here from the Experts Exchange forum and a big FWCK YOU to Asus and their s**te products / testing / support!

To confuse the issue, tech support at Enermax said they had a fix for the problem, a mod to their EG851-AX(W) circuit, but I'm done! and I'm not even the end user... I do own a P4P800S (the 2nd board is running @3GHz fine with a Hydra 500W p/s and ATI aiw 9600) the first P4P800S I had blew a chip, U8 I think - I never did figure out why that board took a s**t, manufacture / design flaw obviously.

Anyway I'm glad I can put this problem to rest and return a stable Asus-free system to our client who has been more than patient. And thank you to all who have posted your experiences with Asus. At first I wanted to know the proper electronic fix to the problem. After dealing with Asus support and then confirming I'm not crazy (by reading this forum) I don't care if Asus ever fixes this problem - I will never buy / recommend their products again. As for all the owners of Asus boards running fine with no problems, consider yourself lucky.

--
Zak

Alfons Gabner Jan 28, 2005, 05:57am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee

SuPeR Xp Jan 28, 2005, 11:44am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Everybody, Get the newest Bios Update, and make sure your system is not OC'ed.
Then see if the CPU Test fails or not.

I have an Asus A8V Deluxe with same problem. No more with the newest Bios Update.

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
Alfons Gabner Jan 29, 2005, 09:19am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
@SuperXP:
As far as I know, the new BIOS only solves the Winchester problem.

Alfons

SuPeR Xp Jan 29, 2005, 11:34am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
It solves alot more than the Winchester Problems. It should even solve problems with new Graphic's Cards & such.

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
Guy Avenell Jan 30, 2005, 10:38pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I am soooo proud that I fixed it myself (for now).
I went to: http://www.asus.com.tw/support/download/download.aspx
Downloaded A8V Delux BIOS1009 (from a working PC)
Save BIOS 1009 file as A8V.rom on a floppy and load in new problematic system.
While unplugged, turn CMOS Battery upside down in it's spot for one minute (I read this in another post).
Flip over battery and fire up the system and then hold down Alt-F2 while it is posting.
It will look for the floppy and update the BIOS. The book warns you not to stop the process and the system will reboot automatically.
I am looking at my Windows 2000 screen and it only took me allll dayyy.

Good Luck,
Guy

ed obert Jan 30, 2005, 10:55pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I fixed my problem by... CHECKING to see if the godamned plug was in tightly on the mobo (the power connector near the ribbon cables). So everyone go and check that now :)

Alfons Gabner Jan 31, 2005, 04:33am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
just for info: the Bios update did not solve my problem (system failed cpu test). It seems I am the only one with a Radeon 9250 graphic card.

I would like to chance the Mobo (Abit, MSI what ever), but I did not find one, thats good for me (AGP, DMA, AMD 64 90 nm, AMD Cool and Quiet, 5 PCI slots).

I hope Asus will solve the Problem in the near future.

Alfons

ASUS A8V Deluxe
Bios 1010 Beta
AMD 64 3000+ (90 nm)
PowerColor 9250SE Radeon 128MB graphic card
PSU: Tagan 380 Watt

Mohammad Aharian Feb 07, 2005, 11:26am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
iam having the same problem like the rest of you.

system spec:
amd 64 3000+ boxed
r9800 pro
512 mb ddr canyon ddr400
asus k8v se deluxe k8t800
120gb sata maxtor
q tex psu 450 w dual fan gold

what should i do iam just only a scared 16 year old boy from sweden =)


ps. ASUS HAS LOST THE EDGE

SuPeR Xp Feb 07, 2005, 01:55pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Umm, I think it may be the asus k8v se deluxe which is having the problem. Asus is crazy, because they should be checking there mobo's before shiping them out.

Try the newest Bios Update, & good luck.

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
Luis Rodriguez Feb 08, 2005, 12:31am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Hi everyone, Well all this post really scare me now! Why, recently I buy the P4P800 Deluxe am I waiting for the arrive of the case(tower) with a 500w PS, I have this mobo and the P4 3.2G 800FSB/L2 1M and two DDR 512MB Kingston memory and gForce 256 DDR and sound blaster odigy 2, plus 1 HD Samsung of 160Gyg and other stuff.

Now I'm really scare if when I get the case and install all this I get this problem like all you guys, and to be honest I have Asus from long time with no problems. Last mobo was P5A, so I think again on them and nuy this mobo. Now worries come to my mind about all this problems, so If have this too. I ask Asus for a RMA and them sell MB or ask if I can refund and them buy a Soyo mobo.

I let you know if something bad (cross fingers) happend, but in the mean time I will send to the people of Asus all this post in attached file and see what they say about it.

Luis

SuPeR Xp Feb 08, 2005, 12:36am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Don't Worry. Just set up your system & update everything like the Bios & drivers.

If you do have problems, then post back & we will all try to help.

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.