Please register or login. There are 0 registered and 849 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s May 07 - 11:37pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Processors /
 

  ""SYSTEM FAILED CPU TEST"" plz help meee 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>
Luis Rodriguez Mar 10, 2005, 11:23pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Really as I see many of you have this problem. is incredible because Asus "was" a good mobo in the past but now they suck. I write to them about this and not answere yet. I talk to friend that is a computer tech for the NASA, and tell me that some companies tent to down the cost using bad quality products and in special solder points is the most problems on computers, TV's, DVD's and other electronics equipments. because they use very low quality solder material. them heat star making the conduction fail.

Is what he toll me, anyway, if this P4P800 Deluxe fail. I will send by RMA to asus, them put in sale when arrive and buy other like Soyo or other good brand, Asus is the last time I buy.

Luis

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
SuPeR Xp Mar 11, 2005, 07:24am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
'system failed CPU test'

You may need a Bios update, &/or you are OC'ing.

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
Michael Thien Mar 13, 2005, 10:54am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Ok.
Long read but I've managed to read everything.
Now with the details.
I have a p4c800 deluxe bought around nov 2003. I have been having problems with this motherboard since the moment I bought it. Initially I had the problem where the solder point was squashed by the cpu fan mount and I had that RMA'd. After that I did encounter the problem where the annoying voice would persistantly say "SYSTEM FAILED CPU TEST". I managed to figure out, by myself, many of the solutions you have mentioned - and they did eventually get the system up and running.

HERE COMES THE GOOD PART.
Well, it's done it again - a good 1.3 years after originally purchasing this POS (Piece Of S***). I have been spending the last three days trying to get my system up - without any luck. I have had little sleep and have torn apart the whole system leaving only the memory (corsair 3200 LL DDR), vid card (radeon 9700pro), PSU (Themaltake Butterfly 480W), CPU p4 3.2E prescott and the keyboard (logitech elite USB). I swear I'm about to smash this thing out of frustration. Please let me note that I had to replace my p4 3.2C northwood recently because it died - I dunno if the motherboard helped induce this but it's not like I'd be able put forth a case anyways.

Come 2006 this mobo will pass it's warranty and ultimately be more of a useless POS that it already is. Asus are usless pricks in terms of customer service I swear. I'm gonna save up and buy a gigabyte or msi - and then finally send this mobo to where it belongs - straight to the dumpster. I suggest that all of you do the same instead of wasting precious time like I have done over the past year.

Michael Thien Mar 14, 2005, 02:21am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Hi. I'm back and have calmed down a bit. I do apologise for my aggressive tone in the previous post. Anyhow, I have given up on getting this board up. I have literally tried everything you can think of to try and get this thing up and running - I will now rundown the events which led to this.

As mentioned before, my 3.2C northwood core had to be replaced. Therefore, I replaced it with a 3.2C prescott (becuase my vendor did not have any more northwoods). Apon installing the CPU the system worked very well. All except for when I used mozilla firefox. Don't ask me why, but mozilla firefox just kept freezing. I thought it was because of the new CPU so i went to System Devices and updated the processor driver. The problem still occurred so I put another HD in and installed a fresh copy of XP. The installation of XP itself went smoothly. However, I still found that mozilla was still hanging. Also, the system would always crash under heavy workload - particularily when installing SP2. Numerous attempts to format the drive and reinstall XP, the system would always crash at installing SP2. I'm assuming because it was a hot day, and since SP2 produces a high amount of CPU usage, the system would shutdown when the core got too hot.

Eventually the system shutdown took it's toll and I started to get the dreaded "SYSTEM FAILED CPU TEST". I did manage to get to the bios up one more time, but when I went to system information in the BIOS, it froze and the system hasn't come back since. I have spent a total of 3 days trying to get it up with all of the suggestions made previously. I've even rebuilt the whole system from scratch.

At this moment I'm not sure if the Prescott processor I have may be at fault but I highly doubt it - I will check tomorrow. I'm pretty much determined at this stage to buy a new motherboard. I went to the retail vendor who sold me the board, and they promptly rejected me stating their 1 year warranty had expired and said I had to deal with asus myself - which has prompted my decision to buy a new motherboard instead -I can't be bothered growing any more grey hair just for Asus technical support.

If you are reading this, most likely it's because you are experiencing the same or similar problems as myself. If that is the case, a sincere good luck in resolving your problems. If you are reading this and your system is up and running, I suggest that you never modify your system in anyway - in particular CPU, memory, Hard Drives - otherwise your system might go down, and never come back up.

Please note that my system had gone down in similar curcumstances before but I have always managed to get it back up. This is the 2nd time I am unable to bring it back up. The first time was with the error upon booting "New CPU installed, Press F1 to enter bios, Press F2 to load setup defaults and continue". I had to RMA the board to fix this. This is the 2nd time and I am not prepared to go through the RMA process again.

Alfons Gabner Mar 20, 2005, 07:51am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Hi

I need the Bios 1010 Beta 3 for the Asus A8V Deluxe! Can anyone mail it to me (agabner@gmx.de).

The reason: I have just updated the Bios to 1010 Beta 9 (or something) and anything goes worse!!! I get more often the "system failed cpu test", I get new a fan error. I get new an overclocking error and I get new a stopped system at the boot without any message.

Alfons

ryan derobertis Mar 27, 2005, 03:17pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Ah I'm having the same problem now. Same mobo, I'm gonna try using a new PSU in it and see fi that works.

Does anyone know of a MOBO from a different brand that will work with any parts this thing would work with?

GM DR Apr 04, 2005, 12:56pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Same problem but with some differences:

- My MOBO is an old ASUS P4PE-2 (graphic card ATI RADEON 9500 128 MB)
- System is unreliable from 2/3 weeks after 2 years of proper work.
- sometimes the system power off immediately without any message ("system failed cpu test")


Finally, after many discussion, there is a (or some...) solution for this problem?



SuPeR Xp Apr 05, 2005, 01:52am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Clean your CPU Heatsink & Fan.

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
GM DR Apr 05, 2005, 05:32am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I have detach the fan and I cleaned it (I have reset the CMOS also).
When I restarted my Pc I noticed the same problem for a while (15-20 minutes).
After this time (I have restarted five times!) the system has begun to work properly
for about 4 hours without any problem. Problem solved? I hope...ma I don't now really.
The behaviour of system it's very strange and I think that the problem still exists.


P.S: excuse me for my english.


Clebson Graeff Apr 05, 2005, 12:26pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Same problem. Sometimes the system boot and I have no problems. Sometimes it don't work. I think it can be a problem with the four pin connector (like bad contact), but this week I feel that can be the motherboard baterry. If I turn the system power on (taking the system to stand by) and wait 5 seconds to press the "on" button (so the system realy starts) it works fine. But if I turn the power on and imediately press the "on" button, the system don't work. I've read the posts and have no conclusions about this problem. Some claim that's the power supply, some the video card, some buy new boards ... A friend have this problem with a asus board that don't speak. He turn the "on" button and the computer don't do anything. So he press reset and the system load. He changed the battery and now is a happy guy with his asus board. I will try to update the bios, reset the cmos and something like that. After, if nothing work, I will take new battery. If this not work I will ask for a new board.

My system:

Asus K8V-SE Deluxe.
Athlon 2800+ Socket 754.
ATI Radeon 9200 SE (pc-chips).
Sansung Spinpoint 80 Gb SATA.
Memory: something with Vdata modules.


I've tried to:

Take the processor from the board and put it again.
Unplug the hard drive, the floppy and the CD-ROM.
Use a another power supply.

and still have the same problem. So, must be a strange problem with something that sometimes work and sometimes like to rest in peace and leave you crazy. The only thing I can think of is the battery that can't hold the bios configuration and the system can't detect the settings properly if you don't wait some seconds to some capacitor to charge and supply power to the detection at the start up. I hope that this can solve the problem ... if don't I have no ideia.

GS059 Apr 05, 2005, 03:29pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
i have found that just taking out the battery and resetting the bios will solve 99% of all cpu problems, expetialy this one

SuPeR Xp Apr 15, 2005, 02:35pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
Jared Bird Apr 17, 2005, 12:35pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Hi,
I recently started having this problem too. I changed out my case and power supply of my working system when this problem occured. I RMA'd the motherboard to ASUS and just recently received the board back. I have tried to get the EZ Flash process to work, but I don't know if I'm not timing it right or if the keyboard is not being activated before the POSTing starts. I have tried to hit LOCK buttons on the keyboard and the lights don't turn on the keyboard which makes me unsure of if the keyboard is even being activated by the computer. If you guys don't have any suggestions that could resolve this problem, I am probably just going to buy a new mobo. Do you have any suggestions for what to buy with my AMD FX-53 Processor? Thanks for the help.

Jared

ASUS A8V Deluxe
1 gig Crucial RAM
ATI X800XT
Aspire 520W P.S.
WD 120G SATA Drive

SuPeR Xp Apr 17, 2005, 02:58pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Get yourself the new ABit nForce 4 Ultra board. They are great OC'ers & are the best User Friendly & stable boards so far IMO.

DFI is way too complicated.

Also make sure your RAM is in the right place.

-------------------------------------------------
Custom AMD HAF 932 Red Dragon GAMING MOD!!!
http://www.techpowerup.com/gallery/2442.html
nobrain @all Apr 18, 2005, 01:34pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Hi there

I've read the stuff concerning your (and my) problem. So far, nothing seems to work.

I'm having this error message just one time each time I start up my system. Due to the reason that I have a water cooled PC, I thought, that this error is coming because I'm not having any fan connected to the cpu-fan-connector.

After I connected a normal 80mm fan to that connector, in the bios you're able to "disable" the cpu-fan (otherwise, it's a red value with the rpms (if your fan is one with the three cables black,red,yellow)). After disabling that value, I could start up my PC without that message.

But....

I also got once that message that tells us, that we have overclocked our system "system failure due to overclocking" or something like that...that lady should have been speaking a little bit more clearly ;-).

I had to change the board and everything worked fine for one week. After that, the machine started again to get a black screen during I-Net, copying files, listening musik and so on. The error occures sometimes after tree, sometimes after 30, sometimes after one day working. It's simply not possible to say: OK, I'm able to lokalize that error.

I would suggest to let run "memtest" which is also possible to put on a cdr (if you're not having a floppy to use) Here we go with the link guys: http://www.memtest86.com

It's possible that the RAM is not working correct with the board or the RAM is damaged. Just one more possibility to try. Please remember to run memtest at least for 30min, better let it run over night for at least 12hours to be sure that your RAM is ok.

Oh, and I tryed another graphic card (to look, if that black screen problem is coming back). It was a Raedon 9200 ATI and I could do everything I wanted, the PC run extremely stable during at least 48hours. So, probably it's the graphic card?

Good luck

voegi

Billy Bob Apr 24, 2005, 11:21am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I have an Asus p4p800 E deluxe motherboard and was installing a new HDD when i got the message "system fail cpu test', i must have bumped the computer and the ATI 9800XT video card must have come loose. I removed the card and put it back in and the computer booted normally.

Matt Seil Apr 25, 2005, 05:20am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
My system using the p4p800-e deluxe was running fine through all of february and march, then suddenly I get this POS error.

I was using an antec 550 and had NO problems till 2 and 1/2 months in, so I do not accept that as the problem.

I did talke to asus tech support, and the gentleman I talked to thought that the problem was only on the p4c800 series. I think they're both on the same PCB with the only difference being 875p versus 865pe.

At any rate I went through every test possible and will be calling monday for an RMA. Judging by other people on this thread I don't know if that will fix it. I was running bios version 1006.

As stated, problem JUST surfaced.

ryan derobertis Apr 25, 2005, 10:26am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I solved my problem.... RMAd that crap asus mobo and got an abit. Working fine now, gg asus!

Luis Rodriguez Jun 02, 2005, 11:23pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Hi to all you guys, Well I'm curuios on a one thing about the P4P800 deluxe, any one notice or have the experience of the memory error on the Mhz speed?

What I mean is that if you have a CPU of 3Gigs with a FSB of 800 and install a memory of 512 DDR (Kingston for example) with 400 FBS you star the mobo and notice the memory is read only 200 FBS. Anyone notice this or have the same thing?

Really Asus products are wierd everyday.

Rude Boy Jun 20, 2005, 03:25pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee - Asus 2 phase power sucks =p
I have 2 Asus A7N8X-E Deluxe boards, 1 with a Barton 2800+ @ 2349MHz, 1 with a T-Bred 'B' 2400+ @ 2355Mhz. Both are sporting 9800PRO 128MB cards which are modded with XT BIOS'es. These mainboards perform quite well except that the 2 phase power that Asus now uses for their mainstream boards are hard on PSU's. I have the minimum hardware connected and no USB devices at all. I've seen three decent generic 300-420W PSU's fail in one way or another after only a few weeks powering these boards. One died a sudden death during a Prime95 test. One couldn't provide stable juice even when idling and the third PSU was slowly dying and supplying 3.05 volts to the 3.3v rail. This caused the 'Post Retorter' to give the ugly 'System failed CPU test' occasionally even tho the system ran fine without any crashes. These boards are not faulty and they both behave the same way. Now I've switched both systems to Enermax 350W PSU's and so far everything is working great.

1. If you overclock and you have the 'Post Retorter' enabled in the BIOS it will give you that message because the CPU is not set to it's proper speed.

2. If you have a high end video card that needs a secondary power connection, and you forgot to connect the floppy/molex conn. to the video card, you'll get a blank screen, or an ugly text reminder and the same annoying "CPU failed" message.

3. If you're PSU is under-powering the 3.3, 5 or 12 volt rails, this warning will come up regardless of whether you have the 'Post Retorter' enabled or not because the system is warning you that mainboard is not getting enough clean stable power. This is a good thing because a PSU on the edge can do lots of damage to your mainboard if it isn't replaced quickly.


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.