Please register or login. There are 0 registered and 1044 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s November 30 - 06:51am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Processors /
 

  ""SYSTEM FAILED CPU TEST"" plz help meee 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>
Allister Fiend Feb 25, 2006, 05:02pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Well, I just thought I would add my solution to the growing list.

I started to get the "SYSTEM FAILED CPU TEST" about a week ago.


I read this thread and the majority of people said it was their power supply.

I went ahead and ordered me a 450watt power supply for around $30.00 and everything is working fine now.

I have been a huge ASUS supporter over the years and I own 3 of these motherboards (I have had this problem with two). I will now seriously consider another brand when it comes time to purchase another. If their tech support site would have mentioned this problem I might have considered using them again, but because they are ignoring it and I have had this problem with another board (same model), I will probably look elsewhere.

I would like to thank everyone for their help in this matter.

Allister Fiend


Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
RobNyc Feb 25, 2006, 07:56pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I retried and I'm getting CPU Fan Error now
Should I waste $50 on a new Antec 500w PowerSupply ?
I'm short on cash .. I was thinking of just selling the PC save me the trouble cuz I'm a total n00b

Matt Seil Feb 25, 2006, 11:16pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
No, don't buy a new PSU. The culprit at fault is a batch of faulty chinese capacitors, this is why the problem is intermittant, and appears to be power-related. Don't sell the PC without telling them this,

--XeNO

RobNyc Feb 26, 2006, 03:44am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Hey thanks.
So what should I do then ?
I thought it was the powersupply because it does smell weird pretty much like bad lets say.
But I took out the PS and it was clean inside . i was shocked so I didnt think it was the PSU
But hmm I have no idea

Matt Seil Feb 26, 2006, 11:11am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Instead of getting rid of the whole thing, just keep what you have, toss the processor on eBay starting at $1 (it'll go up) and keep everything else for your new system. For the new system, buy a new PSU unless you did heavy gaming and have a monster card (in terms of power consumption.) Take the MOBO outside and jump on it a few dozen times. Sledgehammers work well too.




RobNyc Feb 26, 2006, 06:10pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
You're not making much sense now

Gretter Gretter Feb 27, 2006, 06:34am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I've said it before but I'll dare to repeat it:
Try with other models of PSU. It worked for me. I had the problem "system failed cpu test" when I firste build my system with a brand new low noise PSU, but then I got an old no name (high noise :-) ) PSU and it's been running with no problems for about 2 years now.

RobNyc Feb 27, 2006, 11:19am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Well. I'm going to buy the new powersupply and see if I can do it myself.
I was told to also RMA the mobo .

David Brown Feb 27, 2006, 05:16pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
hello, about months ago, i had this problem, and still do, so im going to try out multiple psu's and also i want to know if theres a way i can RMA this peice ofs**t mobo back to ASUS, just tell me how :D

RobNyc Feb 28, 2006, 12:52am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I'm gonna do the same RMA the mobo I just wanna see how lol with this water cooling

Terry Hughes Feb 28, 2006, 07:57am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
If you look at my two previous postings on page 3 (May 3, 2004) and on page 4 (Aug 16, 2004) you will see that I have the same problem with two different boards. This is just an update, but I do not recommend doing it just to try and solve the problem.

I needed more memory, so I purchased another 512 matching memory pair. That made a total of 1 G (4X256). I no longer get the "System Failed CPU Test" error message, but the results are the same with the system not starting until I either force the system to restart, or sometimes I can just push the reset button and the system will start. Please do not purchase new memory just to try and solve the problem because it probably will not solve it.

I did send in my P4P800E-Deluxe into Asus last year and it came back with a note that there were no errors. The whole process took about two weeks for nothing.

Have you tried lately to find anything on their web site about this? There is nothing. If a company knows that they are getting so many boards back with the same error, wouldn't you think that there would be at least a mention of it in the support area of the site?

So short of some attorney starting a class action against Asus, it seems there isn't a lot we can do except replace the boards with a different brand.

Be cautious about spending more money to try and fix the error. The lower quality PSU may work for some people, or a cheaper video card, or some other new part, but isn't that just what Asus seems to want you to do? I think Asus feels that if you change enough parts sooner or later you will hit on a combination that will work with their board and all will be well. Is that the service you want from your motherboard support? Not me !



RobNyc Mar 07, 2006, 03:28pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
system failed cpu test
cpu fan error

I'm just going to try to sell it . either way I don't have a job so I have no money to keep troubleshooting if i have to buy something else

RobNyc Mar 15, 2006, 03:36am EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Anyone here from NYC that can help me?

Per Mar 22, 2006, 01:21pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee

RobNyc Mar 22, 2006, 03:17pm EST Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I am going to buy a new PowerSupply soon, have my cousin come over since he knows more about hardware than me and he knows how to build pc, since I took all the parts from the PC (hard-drive, dvdrw) and the cable now I dont know which 1 is for which 1, its been a while and the pc is sitting in the closet. If that doesnt work (hopefully it does) then I guess hopefully he'll know how to RMA the mobo.

Joel Simon Apr 05, 2006, 10:40pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I have the same problem 2 day ago, I install a new memory stick of 512 mo ( the brand than the one that I have )

Really stupid,.... Can-t even go to Bios, nothing just the voice.


I read many topic about it : it must be the Power supply. I have an ANTEC 350 W.

It work well for 3 years now... Did I have to change my PSU ??? or try something with it ???


Thx for support !!! REally need to use my computer for working

P4 2,6 ghz
2x 512 Mo Ram Kingston 3200, 400mhz
Geforce fx 5600 (very old, wait ut07 to update;)
Antec 350 W.

I clear the Cmos too

mike sarkadi Apr 05, 2006, 11:16pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Well...everyone is wrong! It's the graphics card... try starting it up after pulling the card and you'll see the voice message goes away. After building a whole new computer and using the same graphics card on the new pc with the same board.. I got the same message even on the new system. Change the graphics card...problem solved.

RobNyc Apr 06, 2006, 11:10pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
My graphics is the ASUSA9250GE/256M

mike sarkadi Apr 08, 2006, 12:49am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
My graphics card was asus also but the ti 4200...it lasted only 2 years// i fried it playing civilizations 4... puter froze up... and after i restart..got the voice message...after changing every part including the power supply...it ended up being the last part i didnt change...the graphics card... i have 2 of these boards... and it did the same on both...the dead giveaway was when i pulled the graphics card and started it up with no card...and the voice message was gone.... i should of done that first lol...but the damn voice message that said the cpu failed threw me off. Hey..if u decide to scrap your board...send it to me...cause this board is still no 1...with the i875p chipset on it, it's better than the socket 775 systems today... but i'll take it only if its the asus p4c 800 e deluxe..they broke the world cpu speed record on this board and pumped the cpu to 5.255 gig. Tomshardware rated this board NO 1 after benchmark testing it years ago.

RobNyc Apr 08, 2006, 01:41am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Ah.. I haven't done nothing to it, so I'll see where I get a AGP gfx card for it right ?


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.