Please register or login. There are 0 registered and 907 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s November 30 - 07:11am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Processors /
 

  ""SYSTEM FAILED CPU TEST"" plz help meee 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>
n p Apr 04, 2007, 02:38am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I had the same error message and I just wanted to explain how I fixed it for those of you who are still having the problem.

I have an Asus P4P800-E Deluxe and it suddenly locked up one day while watching a movie. On reboot, it had no post, no video, and that incessant taunting from the Asus lady.

I tried replacing the processor, the power supply, and the video card. None of those things worked. I even ran the board out of the case with nothing attached to it but the power supply and processor fan (no video, ram, or devices). I got a new motherboard (not an Asus) and that solved everything with all of the original parts.

I ran that board every day for 2.5 years and it worked great, but it was time to get rid of it. I am still going to send it back for RMA, just to see if they can fix it. You can reach Asus at 'RMA@asus.com'. See below for the info that you need to send.

From the above posts, it seems that the problem is that there are some bad solder joints on the mobo. It is possible that others who have had luck with replacing one part or another have simply flexed the board back into place. I am curious to see if anyone plugged the old part back in to verify that it was truly the cause.


They typically have 3 yr. warranties
RMA@asus.com
Send the following info to get a RMA:

1. MODEL NUMBER: P4P800-E Deluxe motherboard
2. SERIAL NUMBER: (10-12 characters located on top of the purple parallel port, side of last PCI Slot, side of Brown CNR Slot, or on the backside of the mobo)
3. DEFECTIVE SYMPTOM: "System failed cpu test" message, no post, no video
4. NAME:
5. SHIPPING ADDRESS:
6. PHONE:
7. EMAIL:
They responded the next day for me.

I hope this helps,
- Nat

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
KingBlood Apr 04, 2007, 06:26am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
i think that it is your graphics card.my brother cannot run his 8x 6800GT in his mobo for long then the pc jst restarts and the card gives an extremely high pitched sound.his mobo is only 4x agp.bt i think that it screwed his card up cos it worked fine in the beginning,bt no more.

All our knowledge merely helps us to die a more painful death than animals that know nothing.
Todd Hoffman Apr 04, 2007, 09:14pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I have the same P4P800-E Deluxe motherboard. My wife went to turn the computer on last week and got the same message "SYSTEM FAILED CPU TEST". After reading all the messages in this forum, I followed everyone's advice. I narrowed it down to the power supply which is a Evermax with a 3 year warranty. They replaced it and I plugged it up. And I could not believe it when it said "SYSTEM FAILED CPU TEST" again.

As Nat said about ASUS, I emailed them at RMA@asus.com with all the info Nat advised. They gave me an RMA and I just mailed the MB back to ASUS tonight priority mail.

I am crossing my fingers this is the fix. I have not read anyone having this problem with a dead processor. That would be the only thing left. I would not want to have to reformat my 4 drive raid system. :( These boards are selling more on eBay than the original price I paid.


Todd

A K Apr 05, 2007, 01:27am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
So I'm also having a similar problem. I woke up today, turned my computer on, and 2 minutes later, before I even did anything, it shut off by itself. Checked every connection, and still pressing the power button did nothing so I came to the conclusion that after 2 years and 4 months of on and off running, the power supply failed. I immediately went out and bought a better PSU, replaced my old one with the new one, and then pressing the power turned the computer on. I was soooo happy for like 6 seconds, until out my speakers came "System Failed, CPU Test" over and over. I immediately ordered a new CPU without even thinking twice (hopefully it wasnt a dumb decision after reading these posts) and am having it overnighted to me. I guess we'll see now if the its the CPU or Motherboad that can solve this situation.

Todd Hoffman Apr 12, 2007, 09:14pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I just received the replacement motherboard in the mail tonight. When I reinstalled the board, everything started up fine. :)

Todd

Jami Phantom Apr 21, 2007, 02:46am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I have the same motherboard as well. Asus P4P800E Delux.

I think I still am under warranty since I bought this motherboard on October 10, 2004. I am going to send it back to get it fix. Crap Asus.

Jami Phantom Apr 21, 2007, 06:16pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I tried to email for RMA with that email, but it didn't work...

Todd Hoffman Apr 21, 2007, 08:09pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Its RMA@Asus.com. I just looked up where I sent mine. Below is the information they will ask about your board. I emailed them and received the rma all in the same day. :)

Todd



Please provide the serial# of the board. The serial# is 10 digit#, the
third digit is z or m. You can check on the purple printer port, pci or
amr slot.

Thanks!

Rma Dept.

Jami Phantom May 07, 2007, 03:42am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Okay..I hope Asus reply or else I am just going to buy a new 478 socket motherboard. Most likely the microatx motherboard since there aren't any other 478 socket motherboards out there.

I'm still curious whether my CPU died or the motherboard died. This is such a pain. This has been broken for almost a month and I still couldn't find a way to fix it.

Shadow_Ops_Airman1 May 07, 2007, 03:50am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
try pricewatch, amazon.com, ubid, or eBay for motherboards

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
Jami Phantom May 07, 2007, 04:02am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I really don't trust ebay. I've searched far and wide for similar board, but no results ever show up. This board is outdated, old, and discontinue.

If Asus don't send me an email back soon, I will hop into my car, burn some mad gas, go to Frys (electronic store) to search for this other micro ATX board 478 socket, and buy it.

I don't know about some of you guys, but reading the previous posts from the others, I feel the same frustrations as they do. Being p**sed off and wanting to shoot my old computer in pieces because of this stupid ridiculous error.

>:o I'm NEVER going to buy another ASUS motherboard ever again. What a piece of crap. Even my old Intel motherboard that is 7 years old still works and this other 10 years old random name motherboard that I'm using right now works.


Ah, I so somehow wished that this was a power supply issued, but that happened a year ago or so and I manage to fix that problem by getting a new power supply. Sadly, this time, I can't figure what is the broken after stripping everything off, swapping video cards just to see if that was the problem, nothing works.I mean, what in the hell world is the point of making an audio error that could only say "SYSTEM FAIL CPU TEST" when you don't even know what is SPECIFICALLY wrong with the hardwares. It's absurd. What also p**ses me off is how it takes forever to figure things out and try to fix things. It's never a day thing to fix it.

Tomorrow, I am going to buy a power supply and a motherboard. And if replacing the power supply does not help, I will literally take my lacrosse stick and beat the crap out of this motherboard and I'll even take a picture of it.

Leo Tang May 07, 2007, 02:31pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Alright. Looks like my P4C800-E DLX ver 2 is chanting the same annoying message some 3 years after it was purchased. Unfortunately, RMA ing is not an option, as I am 4 months over. I tested the cards, RAM, and CPU to find that the message occurs when only the CPU is seated, meaning the problem lies in... 1) the cpu (i hope not.. i love my C grade northwood); 2) the psu (which, btw, is new.. Ultra V-series 500W... 28A @ 12+, no reliability problems reported that I see); 3) the mobo (ugh.. i really don't want to reformat after buying a new mobo...). Tried placing spacers between the mobo and the heatsink (using OEM heatsink on a 2.8C northwood) holder for compression issues and it booted up once only to have video and functionality disappear again some 1.5 hours later (black screen of death). Reseated the CPU multiple times and reapplied AS but to no avail. Dust has been cleaned but still no go. Used another AGP card to test - no probs there. Testing another northwood if it arrives today and another PSU if I can find a P4 compatible type. Think I've done everything possible? If not, please give me some ideas! Thanks guys.

Jami Phantom May 07, 2007, 05:41pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I'm in the same luck as you are buddy. Unfortunately, one of the SATA unit on my motherboard is broken last year, but the rest of the board still works.

Anyways, it's all the mobo fault, I'm going to buy a microATX board today and see how things will go. If it's CPU fault's then I can just return the board. Hopes this works.

Jami Phantom May 08, 2007, 12:34am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I bought a new power supply since the one I had some how died on me...what a piece of crap.

Then I used the new power supply to test both motherboards. The Asus doesn't seem to respond at all, while the new one I got worked. But only problem with the new motherboard is that it wouldn't detect my SATA hard drive.

I bought the MSI PM8M-V

Donald Iain Smith May 08, 2007, 06:07am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Try an RMA anyway, ASUS knows about this.

Leo Tang May 08, 2007, 03:14pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
I've narrowed it down further. CPU is at NO FAULT. Great. Now it's down to the mobo or PSU and such a new PSU cannot seriously be broken already! But I will test it. Anyhow, I've put in an RMA anyway and hope they don't catch that I'm 4 months over the warranty period. The computer turned on yesterday, however, for over 18 hours before it rolled over and died again.

Leo Tang May 08, 2007, 05:46pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
RMA reply from Asus:

solution:

Dear Customer,

This Board is out of warranty. It went out of warranty as of Jan. /07. As of this time, we also do not have any stock to do a repair or replacement for this board. Thank you and have a great day!--TS002

Screwed! Time to buy another brand of board. +1 for the dead ones. :/

Donald Iain Smith May 08, 2007, 05:58pm EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Is there no way to force ASUS to come clean on this issue?

Leo Tang May 09, 2007, 12:56am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Well, tested another PSU. No go. Looks like it's for sure the motherboard. Procuring an ECS P4M800PRO-M478 for cheap replacement. Can't seem to find an Abit IC-7 anywhere. Bye bye to Asus.

Jami Phantom May 09, 2007, 01:39am EDT Report Abuse
>> Re: ""SYSTEM FAILED CPU TEST"" plz help meee
Because of this crappy board, I am further deeper into MOREs**t to fix. This is so frustrating. I hate this motherboard. I bought a new video card all for nothing, my old video card still works. What a piece of crap this motherboard is. I will pick an execution date to kill it.



Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.