Please register or login. There are 0 registered and 364 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 29 - 12:58am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Other Hardware /
 

  Strange XP start up lag 
 
 Author 
 Date Written 
 Tools 
Jarret M. Feb 05, 2004, 08:57am EST Report Abuse

For the past couple of months, my computer has been acting strange. Every time XP boots into windows, it loads for a couple of seconds, then pauses. Maybe for about a min., then everything continues to load. I decided to reinstall hoping this would solve the problem. But the very next boot after reinstalling it does the exact same thing. While this pause is going on, I can not open any program or do anything except move mouse around and open taskmanager, and it says that cpu is idle.

Has anyone seen this, or know what I can try. I've all ready pulled one network card thinking it started around the time I put it into system.

Here is the system in question.
XP 2000+
MSI Via KT333
2x Samsung 256mb DDR2700
32Mb GF2 mx
Compaq 3com nic I believe.
Dlink el-cheapo nic.. I pulled this one.
Wireless logitech keyboard/mouse

System has a HP printer but was no plugged in at the time.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Syed Afzaal Feb 06, 2004, 07:36am EST Report Abuse
>> Re: Strange XP start up lag
Did you format the hard drive before re-installing? I

jmerc Feb 06, 2004, 09:46am EST Report Abuse
>> Re: Strange XP start up lag
I had a very similar problem like that one which occurs whenever I disconnect my router.
Once the router is reinstalled, all is well and the pc resources free up immediately.

You may want to list any changes you have made recently or some piece of software you were using which you uninstalled recently.

Nortons anti-virus and Zonealarm tend to use alot of system resources on my pc. Maybe you have some software using up system resources in a large amount.

These are just a few quick notes I put together about some of my experiences.
By no means am I suggesting that this is what is happening with your system.

BTW,
What did you mean by:
Dlink el-cheapo nic.. I pulled this one
Did you mean that you removed it?

Let us know if you come up with a solution to your problem.

Jay

Life is too short, make the best of it!


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.