Please register or login. There are 0 registered and 1726 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s June 16 - 07:17am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums /
 

  Help 
 
 Author 
 Date Written 
 Tools 
John Kelsall Oct 09, 2002, 08:32pm EDT Report Abuse
HELP!!!
I have had endless problems with my K7S5A board, my problem is when I try to run anything that requires 3D capabilities, it runs for 3 minutes then locks up, nothing else to do except reboot.It will run all day if I'm only doing office stuff. I have tried everything took back the mobo, changed the graphic card (hercules 4500 64meg) took back my athlon 1600xp replaced it with an athlon 1900xp, got a new case 300w, fitted front and rear 80mm fans put on a larger cpu cooler but it still crashes. I'm running windows xp. I have tried to download the AMI flash utility but eveywhere I get it from it doesn't work it keeps giving me an error mesage. The only thing I havent tried is replacing my memory I have 384meg sdram 133mhz which I know is working fine. I would be very grateful if anyone could offer me any advice or maybe send me the flash utility and the apprpriate bios upgrade.

cheers




 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.