Please register or login. There are 0 registered and 1447 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s November 30 - 06:34am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Videocards /
 

  ATI Radeon 9700 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, Next >>
Corvus Raven Feb 20, 2004, 12:59am EST Report Abuse
>> Re: ATI Radeon 9700
I've been having an intersting problem.Not heat. CPU oc (even though it is overclocked some.. (~100 Mhz) Video ok.. @stock.. I had a debugger runninng while playing UT2003. It ran fine for over 2 hrs. (which dosen't sem to matter I had it close out on me in 5-7 minutes a time or two.. But it always seems to be the same problem. There is an error generated when firing the rocketlauncher. for some reason the init of the projectile is causeing a reset of some sort. one data line is at 32 bit then it is changed to 57 bit. UT can't cope and exits.. closes out. I guess it is not M$ as I had originally.. seems to be within the game itself. (no particular code to show.. No hints that way. Oh well..)

I am curious if anyone else has had simmilar problem?

--------------------------
ASUS A7N8X Deluxe PCB 2.00 w/ BIOS 1005 (cause? Dunno.. ATM)
AMD XP 2800+ @ 0.0 GHz 0MHz FSB (overheating for no appearent reason)
(2) - Corsair XMS512-3500C2 (5-2-2-2T) @ 0MHz
ATI Radeon 9700 Pro @0
Enermax 500W p/s (ok.
Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
FUBAR - Feb 21, 2004, 08:49am EST Report Abuse
>> Re: ATI Radeon 9700
Corvus Raven

This dosnt really help but its strange ud say that because i have exactly the same spec pc only thing thats different is the power supply i have a Qtec 550w psu
Who is ur gfx card made by mine is Crucial .. ( not that it helps )
What version driver are u using 4.2 ? have u tryed the omega drivers they seem to fix a few of my issues http://www.omegacorner.com/ati.htm only problem i seem to have now is poxy black lines around my skybox's in quake 3 arena only in third party maps tho like map 17+.pk3 :S
Does anyone know if the ati 9600xt and 9800xt has any of the problems of the 9700pro suffers from or have they ironed them all out now?

Fubar


Corvus Raven Feb 21, 2004, 08:28pm EST Report Abuse
>> Re: ATI Radeon 9700
ATI's Catalyst 3.20.
ATI Radeon 9700 Pro.

I didn't install any of the newer drivers. Though I think I will check out the one you mentioned (Omega).

It usually happens during gameplay.. when I am winning. :)

I am not certain if the 98/9600's have any of the problems found in the 9700 fixed. Perhaps with the 9800.
It is funny that on the Omega site that he mentiones about fastwrites and having them set to disabled/off. :) I had been telling people that myself. but like anything else.. if it works.. it works. For some rason it screwes things up on some boards. I tried both and found there to be little difference. Possitive or negative. I figure why set it to on if it is not needed anyways. Or if it causes problems. I forget if it is on or not at the moment. I'll have to check and see now.

Funny though that this crashing has only been recent. Perhaps other problems superseeded this one. In that it wasn't happening soon enough to be a problem until others were resolved.

--------------------------
ASUS A7N8X Deluxe PCB 2.00 w/ BIOS 1005 (cause? Dunno.. ATM)
AMD XP 2800+ @ 0.0 GHz 0MHz FSB (overheating for no appearent reason)
(2) - Corsair XMS512-3500C2 (5-2-2-2T) @ 0MHz
ATI Radeon 9700 Pro @0
Enermax 500W p/s (ok.
Shadow_Ops_Airman1 Feb 25, 2004, 11:30pm EST Report Abuse
>> Re: ATI Radeon 9700
have u tried uninstalling the game totally, meaning removing the UT2003 Folder and then installing it again with the latest Patch?

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
Corvus Raven Feb 26, 2004, 12:55pm EST Report Abuse
>> Re: ATI Radeon 9700
No.. :P

..Umm I didn't :)

Ok.. no I feel stupid.


(I just started debuggin too.. Do you know how much useless carp gets put in those stupid logs?

LOTS!!.. The RAM dumps alone are 1Gig. :) Perhaps I should go back to less RAM? :D

I had started tracing 0a, 8e, 50, and another 0a STOP messages. The areas in RAM that are pointed to are not being used by any services or drivers. Get this.. one of the IRQ's was the cascade.. WTF?!

..I think I will be ammused if the patch for UT fixes this. (and annoyed at the same time :) )
Especially since I have had them for awhile.. but just didn't bother..

Oh well...

--------------------------
ASUS A7N8X Deluxe PCB 2.00 w/ BIOS 1005 (cause? Dunno.. ATM)
AMD XP 2800+ @ 0.0 GHz 0MHz FSB (overheating for no appearent reason)
(2) - Corsair XMS512-3500C2 (5-2-2-2T) @ 0MHz
ATI Radeon 9700 Pro @0
Enermax 500W p/s (ok.
John Payne Mar 02, 2004, 10:53pm EST Report Abuse
>> Re: ATI Radeon 9700
I got this link from transam :)
THANKS!!!!

http://forums.viaarena.com/messageview.cfm?catid=25&thread...TARTPAGE=1

I think my problem of random reboots and random images on the scree was do to a power problem. I went inside my computer and unplugged EVERYTHING that was not necessary. Pulled out all of my memery except for one stick.

Then I just started to plug things in one at a time until I found the culprit. Mine runs perfectly without my floppy drive plugged in. I think I had one too many things running off of the power coming to the ATI card. I had two hard drives and my floppy all on the same power cord.

I got this idea from the link above that trans posted :)

Best Regards
John

Corvus Raven Mar 03, 2004, 01:02am EST Report Abuse
>> Re: ATI Radeon 9700
Error Code: 102 : Sorry, we were unable to locate the object requested.

Oh well. :) at least I can say I looked. :)


--------------------------
ASUS A7N8X Deluxe PCB 2.00 w/ BIOS 1005 (cause? Dunno.. ATM)
AMD XP 2800+ @ 0.0 GHz 0MHz FSB (overheating for no appearent reason)
(2) - Corsair XMS512-3500C2 (5-2-2-2T) @ 0MHz
ATI Radeon 9700 Pro @0
Enermax 500W p/s (ok.
Arek Hall Mar 06, 2004, 10:27am EST Report Abuse
>> Re: ATI Radeon 9700
Well, another update:

Took some convincing, but got Newegg to send me a new mobo before I RMAed the defect (P4P800-Deluxe). Put the new board in last night and, you guessed it, same bloody problem. So now:

BIOS flashed to most current
Chipset to most current
Memtest ran on RAM (97 passes w/ no errors =P)
Different vid cards tried (2nd 9700 Pro, then NVIDIA FX 5700U)
Motherboard swapped out

The only thing left that I can think of would be the PSU, but it's 350W and the techs I've spoken to believe that to be fine. In fact, the ASUS and ATI techs were quoted as saying "I don't know." when presented with this update (and I am not spending another $20 on ATI tech support).

Gonna try the Omega drivers, though ti seems that if the GeForce detonator drivers also crashed, Omega won't make much of a difference. If that doesn't fly, I don't know what else to do except take it to a tech who was the time to sit here and work on this (and being a computer guy, the idea of doing that irks me).

Any more advice you guys can give me here would be great. The next thing I want to try is that unplugging everything tip that was posted two posts back. Thanks -AH

Oh, the problem was (and is) that the system locks up after a variable amount of gaming on games such as Splinter Cell, Raven Shield, Ghost Recon, UT 2003 (works fine for 04...must be OpenGL). If it doesn't crash in the game, it crashes as soon as I try and do something on my desktop after I close the game.


Corvus Raven Mar 06, 2004, 05:14pm EST Report Abuse
>> Re: ATI Radeon 9700
I know the 9700 is hungry for power. I have some time today.. Will be re-installing XP et all.

Let's see what happens, eh?

later...
------------edit
getting there. :) need to find the CD that had some updates to it.
_______

--------------------------
ASUS A7N8X Deluxe PCB 2.00 w/ BIOS 1005 (cause? Dunno.. ATM)
AMD XP 2800+ @ 0.0 GHz 0MHz FSB (overheating for no appearent reason)
(2) - Corsair XMS512-3500C2 (5-2-2-2T) @ 0MHz
ATI Radeon 9700 Pro @0
Enermax 500W p/s (ok.
Shadow_Ops_Airman1 Mar 06, 2004, 11:16pm EST Report Abuse
>> Re: ATI Radeon 9700
has this person tried a different PSU, for my vid card to work excellent i turned off some things in Windows XP and ATI VPU Recovery.

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
Michael A. Mar 06, 2004, 11:21pm EST Report Abuse
>> Re: ATI Radeon 9700
This post is very long. I hope these aren't a ton of people with problems. Remind me not to buy a 9700.

Michael A.
Website: http://itnode.net
Shadow_Ops_Airman1 Mar 06, 2004, 11:44pm EST Report Abuse
>> Re: ATI Radeon 9700
ah ur so biasd that ur practically an intel fan

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
Dieter Waelkens Mar 22, 2004, 04:35am EST Report Abuse
>> Re: ATI Radeon 9700
Yow guys,

I have been browsing through this forum from beginning to the end and I am still not close to an answer. Here are the facts.

I don't have a ATI by the way, I own a GeForce 4 Ti4200 128MB

My specs:

Windows XP Pro SP1 and all bugfixes
AMD Athlon XP 1500+
512 MB DDR 266 (2 x 256 MB)
MSI K7T266 Pro2-RU (VIA Chipset) no AGP 8x support
GeForce Ti4200 1298 MB AGP 8x
350 Watt PSU

I have bought the GeForce about 6 months ago and it worked like a charm. I was very happy with it. Last month I was playing NHL 2004 and I noticed my graphics were screwed up. They had just released the new drivers so I installed them and it got all worse. Lockups, and this message:

"Microsoft windows detects and recovered from a device failure. Please save your work and reboot to restore full functionality."

To check the problem I go to my display properties and change my screensaver to one who uses 3D and it gives me the error above.

Now a normal, logically thinking, person would think it's because of the new drivers. I thought it was, but obviously it wasn't... So next option, it's my Windows. So I formatted and reinstalled everything and... the same freaking problem.

What I did afterwards was:

- reinstalled drivers (with extra removing tool to delete all files of nvidia)
- unplugged one of the 256 MB of DDR, the same...
- switched off Fastwrites, it f*$ks up my graphs, so enabled it again.
(I can't change the AGP voltage, so I skipped that solution.)
- Now I have underclocked my GeForce and I played some NHL and it seemed to work. Then I wanted to change my screensaver and it crashed...

The next thing I'll do is I'll open my case and will check if it works more stable. If it does I know it's a heat problem.

Does anyone have a good solution for this thing. I am getting really fed up with it...

Greetzzz,

D.

porkchop Mar 22, 2004, 07:42am EST Report Abuse
>> Re: ATI Radeon 9700
have you tried different drivers
you said it was working fine untill you
updated to newer drivers so did you
try going back to the older drivers that were working before

asus a7n8x-e
2500 barton(11x200)
ati 9800 pro
1gb hynix pc3200

Dieter Waelkens Mar 22, 2004, 07:43am EST Report Abuse
>> Re: ATI Radeon 9700
thx for the reply.

I tried it all, even the ones which where there before...

I can try the omega drivers... It appears to be a good solution, but I don't know...

D.

Corvus Raven Mar 22, 2004, 11:55pm EST Report Abuse
>> Re: ATI Radeon 9700
I think I have a stupid thing I did entry..

Couldn't figure out why the video was messed up.

I had installed old drivers over the new ones. ACk! Never figured for such a mess just because of that. Oh well.. install no. 2 :) Appearently I DLed older drivers.. :P I wounder when that was now.

--------------------------
ASUS A7N8X Deluxe PCB 2.00 w/ BIOS 1005 (cause? Dunno.. ATM)
AMD XP 2800+ @ 0.0 GHz 0MHz FSB (overheating for no appearent reason)
(2) - Corsair XMS512-3500C2 (5-2-2-2T) @ 0MHz
ATI Radeon 9700 Pro @0
Enermax 500W p/s (ok.
Shadow_Ops_Airman1 Mar 23, 2004, 03:50pm EST Report Abuse
>> Re: ATI Radeon 9700
u may need to reinstall the AGP GART Driver for the motherboard, cause sometimes video card drivers do corrupt the GART driver.

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
Corvus Raven Mar 24, 2004, 01:03am EST Report Abuse
>> Re: ATI Radeon 9700
:) yes. they do. :) part of the old driver on the new one was to 'fix' that as well.. Oh well.. atleast I have that corrected now.

Ran Memtest for a day.. just to see out of curiosity, and the voice saying that RAM test Failed.. ACK! stupid.. No erros :) of any kind with all tests (5 and ..12 as well, were the ones likely to fail..).

Ran 3 times faster then I anticipated (yeah 3x faster machine.. but had 4times the RAM as well. :)

Now to burn-in the CPU for a few minutes. :) Now to see if I can find that.. RT isn't much good anymore (mine's 14 years old? ack! ..Black marker on a 3.5" floppy.. I don't even remember what RT is anymore.
I need new utilities ..don't need the winchester test.. or the old IBM one.. ..Say, anyone have use for some 8" floppies? I have a box that was never opened. :) 49.97$.. price tag still there. Atleast it was a 10 pack. :)

Do I hear 30?
25?
cents?

..hello? :)

--------------------------
ASUS A7N8X Deluxe PCB 2.00 w/ BIOS 1005 (cause? Dunno.. ATM)
AMD XP 2800+ @ 0.0 GHz 0MHz FSB (overheating for no appearent reason)
(2) - Corsair XMS512-3500C2 (5-2-2-2T) @ 0MHz
ATI Radeon 9700 Pro @0
Enermax 500W p/s (ok.
Miko Mar 26, 2004, 05:12pm EST Report Abuse
>> Re: ATI Radeon 9700
Maby you should do as the message says. PULL THE THREAD OUT OF THE DEVICE DRIVER! It might have gone in through the vent.


Mike

What do you call a skeleton with a hard on?

BONER!! HAHAHA!...
Corvus Raven Mar 26, 2004, 07:05pm EST Report Abuse
>> Re: ATI Radeon 9700
;) he he ha ho he ..humm. (spoken.. not laughed. :) )

--------------------------
ASUS A7N8X Deluxe PCB 2.00 w/ BIOS 1005 (cause? Dunno.. ATM)
AMD XP 2800+ @ 0.0 GHz 0MHz FSB (overheating for no appearent reason)
(2) - Corsair XMS512-3500C2 (5-2-2-2T) @ 0MHz
ATI Radeon 9700 Pro @0
Enermax 500W p/s (ok.

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.