Please register or login. There are 0 registered and 969 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s August 10 - 09:36am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Can't Flash P4VXASD2+ BIOS: "Chipset/Flash part isn't available..." 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>
Dwight Looney Apr 10, 2003, 11:50pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
? can't seem to find where your talking about the smartgart drivers johny.

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
angryhippy Apr 11, 2003, 06:10am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Dwight....... Did you set the bios manually or did you load F6 optimal or F7 Best performance. The board will set the AGP at 2X, unless you set it manually. If you download PC Mark 2002 at futuremark.com, it will tell you current rate and available. mine says 4X / 1X 2X 4X.
Gen.......... http://www.aida32.com And my board says Via VT8753A Apollo P4X333, and still running good, w/ all processes below 32C and the CPU runnin at 1800MHz

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
william dv Apr 11, 2003, 06:25am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
So did anybody get it to work at 133? I am having the same problem with my P4 2.53 stuck at 1900 mhz. It seems to run ok with the setting at 100 but set it to 133 and everything goes apeshit. Has anybody had a real fix for this?

Dwight Looney Apr 11, 2003, 12:21pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Payton I set the bios manually to 4x, but aida says I'm only running at 2x. I am going to uninstall my vid drivers for the radeon 9000 and try reinstalling to see if that works. Dont know of any other way to force agp 4x.

Johny Bravo Apr 11, 2003, 01:32pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Dwight: SMARTGART is a name of a ATI tab in display properties. I have that tab (@ my work place), I'm using latest catalyst drivers. Besides the drivers you need to download ati control panel app to get those extended tabs in display properties. Everything is avaulable to download @ ati site. Moreover you should get latest VIA 4in1 Hyperion drivers :-) It should work :-)


angryhippy Apr 11, 2003, 05:07pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
DWIGHT ! The Via website says that since the older Via chipsets didn't support AGP some of ATI's cards will automatically run at 2X ! Go to here and check it out. http://www.viaarena.com/?PageID=3&faq=5&Search=

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Dwight Looney Apr 16, 2003, 01:32am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
By the way people, payton sent me an interesting e-mail in response to his contacting ECS tech support. I suggested he post it here. I believe that if every one that is having problems with this board filed complaints with the Federal Trade Commission against ECS for shoddy and fraudulent trade practices they would have to make good on their claims about this board as it is being sold as something that it definetly is not.
Just my thoughts on the subject, as I am going to try one more time to get them to replace this crappy board---at their expense this time---not mine. I also just posted to ECS tech support to try and get the board replaced, told them I was prepared to file with the B.B.B. and Federal Trade Commission. I think we all should file on them and get their buts in line, so they stop selling crap like this board, or at the very least test it properly before putting it on shelves.

angryhippy Apr 16, 2003, 02:00am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
From: "support126" <support126@ecsusa.com>To: payton323@sbcglobal.net




Hello,

The P4VXASD2+ motherboard deson't support DDR/333 memory modules due to
recent testing results, this was already updated on newer User's Manual
so you must have an older version of the manual. The fastest memory the
P4XVASD2+ motherboard supports is DDR/266, the performance difference
between DDR/266 and DDR/333 is negligible when running even
high-intensive graphics application.

If you are still looking for a DDR/333 support then the motherboard
doesn't support it and if this your priority, I suggest that you return
the motherboard. Again, you will only see a number difference between the
two memory when running system performance utility program.

ECSUSA Tech Support


They sold me a V8 but when I told them it was only a V6 they said sorry you're not happy, but it still goes the speed limit. Why worry? We just forgot to count the pistons and only found out after it was already on the dealers lots, when we decided to road test it. And ya DUMB S#%$ the number difference is the difference in performance. If I didn't care about performance I would have gone to Goodwill Computer Store in downtown L.A. and bought a 486 system for $99 Jumpin Jesus on a pogo stick the more I think about this the more p**sed I get.

"The only difference between me and a mad man, is that I'm not mad"
SALVADOR DALI

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
angryhippy Apr 16, 2003, 02:11am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
By the way while I'm posting....I posted my BIOS settings in the thread P4VXASD2+ more problems. You might want to read it. The CD has crap and drivers for every chip set, and even for their keyboards and mouses. Too cheap to rip a Cd designed specifically for what you buy. I guess even with my griping I'm one of the few who seems to have a board that is working well so far (9 days and counting). And as for not being able to flash your BIOS, on page 39 of the users guide see "Award Flash Memory Utility" and WinFlash Utility. Did you all download those from the CD? It sounds like you need those to flash. They are on the CD but not part of the autorun install. You have to open the CD and find and load them manually! Next time I'm going for ASUS P4SDX. I'll give this one to my 3rd wife. Cruel aren't I?

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Dwight Looney Apr 16, 2003, 03:16am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Every one in here should go to this site and file a formal complaint https://www.econsumer.gov/imsn/wimsnery2$com.main?p_lang_seq=1
it is for foriegn owned companies. What ECS has done is the same as a car dealer saying this is a V8 engine with 500hp, when in reality it turns out to only be a V6 with 115hp. FRAUD any way you look at it.

Buck Apr 16, 2003, 10:01am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Thanks all for your suggestions on how to fix this speed problem. I was definately dissapointed after reading all this. Here's what I did to fix it.

1. Set BIOS to not Quick Launch (not sure it did anything but I wasn't taking any chances)

2. Applied timing fix update to BIOS from ECS's site. Saw 2.4 GHz right away and during Win98 boot got the NDIS error. Here's a link to MS's site describing that problem.
(article 312108 in Technet) http://support.microsoft.com/default.aspx?scid=kb%3ben-us%3b312108

3. Installed the patch for NDIS and all's well.

I was glad to see I wasn't alone with these problems and there were so many people willing to offer up suggestions. I'm not certain the DDR2700 OEM ram had anything to do with the problems I was experiencing since it seems to be running fine now. I got the MB and cpu at Fry's for $154 and didn't much want to make that long trip into L.A. to replace it.
Don't think I'll ever buy another ECS board again though.


Roger Chen Apr 17, 2003, 05:38am EDT Report Abuse
>> BIOS FIX FOR P4VXASD2+ VERSION 5.0
I work with ECS Motherboards all day ! First of all let me tell you they are a piece of SH*T. I go through and test about 30 of them a day. If you had any problem lister here I have seen it. First to flash the bios you need to go to this website and download 2 utilities. It doesnt matter if you have WINXP WIN ME as long as it is WINDOWS. First of all go create a boot disk at http://www.bootdisk.com. Then go to this site and download the flash utility http://www.ecsusa.com/downloads/flashAMI.html . Then you need to go to http://www.ecs.com.tw/download/p4vxasd2p.htm and download those 2 files. Put the flash utility and the bios on a floppy disk. Make sure you unzip the files on the floppy disk. Then boot your computer with the boot disk you created from bootdisk.com. When the boot disk is done loading type this command aminf335 (the roms name for example 030310.rom ) and press enter. A command should come up and flash your bios. Then the computer will reboot by itself. Then enter the bios setup and load optimal settings. This should flash your bios.

http://www.ecs.com.tw/download/flash_ami.htm (that is the link for step by step directions.)

If you have had p4 problems on your computer make sure the jumper settings are set right. Sound card drivers are in the CD that came with the motherboard. Click browse the CD and go to the sound folder. When after you get to the sound folder the audio driver is in the Intel Folder. Run the setup program and more than likely that will fix your sound problem.

Have Fun and remember ECS Boards ares**tty and dont buy them ! but if you did already hoped this has helped you =D


angryhippy Apr 18, 2003, 06:43pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."

Subject: RE: FLASHING BIOS
Date: Fri, 18 Apr 2003 12:53:03 -0700
From: "Support" <Support@ecsusa.com> | This is spam | Add to Address Book
To: payton323@sbcglobal.net




Dear Valued ECSUSA Customer,

I am sorry but we do not provide BIOS Flash Support. Please refer to the attached link for details.

http://www.ecs.com.tw/download/flash_ami.htm



Thank you for using ECSUSA products.

Best Regards,

ECSUSA Technical Support


Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Charles Willmarth Apr 18, 2003, 08:15pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "DITTO TO ROBERT CHEN POST!!..."
These boards are not S**T, they are PLAIN F'N GARBAGE!! If you want a board with a 2.4 Ghz processor that runs at 1.8 Ghz with 512 MB memory that can 'MAYBE' run Microsoft word and handle e-mail without crashing, then this is your baby. Anything beyond that, will not work. I have tried rendering simple graphics and video's that even my 233Mhz Pentium with 128 MB ram can handle and this piece of crap crashes every time. I think someone should SUE ELITEGROUP for even selling this so called motherboard. I have e-mailed them four times about problems, and have received no response, it should be against the law to make a profit from selling this kind of GARBAGE. THIS IS PLAIN FRAUD AND THERE IS NO OTHER WAY TO LOOK AT IT!

angryhippy Apr 19, 2003, 01:18am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Did you know ECS is the 2nd largest motherboard manufacturer in the WORLD? An economics professor once told me that no one ever lost money from underestimating the stupidity of the American buying public. Now I know what he meant. On their web site they gave directions for flashing bios complete with pictures of windows from Win 95. All I wanted from the inquiry to customer disservice that generated the E-mail response a few posts above this one, was to have a question answered about some differences between the instructions for Win 95 applied to my XP Home. I'm so sorry I bothered them with such a trivial question. I mean you very seldom read about anyone flashing their BIOS. Right? Any of you who bought this board from Fry's, I am going to give them a link to this site when I talk to someone calling me back from their corporate offices tomorrow to talk about an unrelated matter. Little solice but you take what comfort you can get!

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Dwight Looney Apr 19, 2003, 11:39pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Ok guys, I know I have asked this question before but I need to ask again. Do any of you know of other sites like this one that have this many posts about this mainboard and all it's hype. Any responses would be appreciated.

David Phipps Apr 28, 2003, 10:44am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
I agree with most people that this board is a piece of crap. I got it with a 2gz P4 bundle at Frys. I got every blue screen error under the sun with this board, mostly physical memory dumps or video card related errors. I mainly use my system for audio apps and games which ran fine on my older AMD 1gz system, but they would lock up or reboot the system with the new mb and cpu. First thought it was the OS so I reloaded windows xp but still had the same problem. Reseated the memory, same thing. Its generic DDR memory so that could allways be a factor as well. I tried it with the 100/133 jumper for the memory on and off also. Finally I've gotten it to run fairly stable by updating the bios and setting the memory speed to 100. It kinda sucks, but at this point im happy as long as its not locking up. If I try any other settings on the memory it either wont detect it all or will go haywire when it boots up. Its allegedly got a 1 year warranty so maybe I'll replace it one of these days

Luciano Pisciotta Apr 28, 2003, 06:05pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
I have been following this board since the middle of Dec/2002, around when I got my p4vxasd2+ mainboard.
I am using a Cel. 1.7 ghz,w/ 1024mb of PC133. (Infineon/Apacer brand)
I dont use the onboard sound,nor the LAN. Having said this , I havent had ANY problems with this board at all. I mostly just surf , Watch DVD's, and Word Perfect. The only game I sometimes play is MS Motocross Madness.
I did notice though that when I tried the PC 2700 ( same brand) the board took much longer to post! So I went back to the PC133.
I have to say , if I ever went to a 533 CPU with this board, and experienced any problems, ( as I know 100% how to properly configure the jumpers) I would ditch it and go to another Mainboard.
Incidently, I upgraded this board from An Abit BE6. I did not do a fresh install, but all the drivers etc. loaded properly and ran fine.

Luciano Pisciotta Apr 28, 2003, 06:09pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Also, until this past week, my power supply has been a 235W. I may put it back in, as the "400 Watt" Powmax supply,weighs about 50%less.
-Theres no free lunch...

Luciano Pisciotta Apr 28, 2003, 08:24pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Dave,
After re-reading your post, I notice that you have a p4 2.0 ghz. This CPU only comes with a 400mhz frequency. Hence your FSB should be set at 100 (100x4=400). This is even if you have installed PC 2700 DDR or PC133-
Luciano


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.