Please register or login. There are 0 registered and 1037 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s August 10 - 09:21am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Can't Flash P4VXASD2+ BIOS: "Chipset/Flash part isn't available..." 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>
ROY G May 13, 2003, 03:33am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Dwight I e-mailed them and they told me not to e-mail them anymore about any problems.To contact the retailer I bought it from.And you know what the retailer told me .They may get going somedy but it better be soon or they won`t be able to sell even ONE.

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Dwight Looney May 13, 2003, 02:04pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
roy - did you get your mobo combo at fry's also? If so, what did they tell you about returning it after the 15 day return policy.

angryhippy May 13, 2003, 02:25pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."






You know what's really funny is if you look here at the bottom of the thread there is an ad for ECS Motherboards l
l
l
v
KARMA IS GOOD!

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Luciano Pisciotta May 13, 2003, 03:10pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
I like my Soltek SL 85ERV2 L (VIAPX400 chipset) with 6PCI for 66.00 from Googlegear. I think that the Soltek Mainboards are underated...

Luciano Pisciotta May 13, 2003, 03:13pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Should read: (VIA P4X400)

ROY G May 13, 2003, 04:22pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
No I did`nt get it at fry`s sorry.Hey by the way if you need some help with that mobo Payton might be able to help you his does a great job for him.

angryhippy May 13, 2003, 05:21pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Dwight if you valued your time at minimum wage and then added all the time you spent (not to mention stress grief anger etc.) dealin with the frys and ecs people, you are probably out a couple hundred dollars. Best thing to do at this point is take it out on the highway and run some performance bench marks against a sail cat!

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
alex a May 13, 2003, 09:34pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
About my ram problem. I dont know who made that up that P4VXASD2+ with VT8235 chipset doesnt support pc2700 but i know for sure that on ecs in my manual and on via.com it says that VIA VT8235 DOES support up to 1 gig of pc2700 ram. So whoever made that up was probably drunk.

alex a May 13, 2003, 09:37pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
However i still cant get that 512mb of pc2700 to work but about that backward compatiblility i can say that it does work on other machine that only goes up to 266mhz.

alex a May 13, 2003, 10:57pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
AND can somebody please tell me what else can i do instead of buying new ram or mobo..

angryhippy May 14, 2003, 01:54am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Please read my post dated Apr. 16. That was copied and pasted from the E-mail ECS customer support sent me. Your board DOES NOT support that memory. That e-mail WAS NOT made up! Please come in and join the angry hordes. It doesn't matter what your user guide says. It's wrong and they admit it. If you can set your memory speed above 133MHz please tell us how. I have PC2700 that I bought based on what the guide said running at 133MHz (PC 2100)

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
alex a May 14, 2003, 02:41am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Well..ok i suppose it wanst a lie then, but how come it just doesnt boot up at all? I mean when mobo doesnt support ram that is so high it still will work but ram will it be using at 266mhz instead of 333?

alex a May 14, 2003, 02:44am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
And another question. My cpu clock is set to 100 mhz (JP1A 1-2 short and JP1B 2-3 short) because im using 1.7 celeron that cant support 533mhz bus. Doesn it matter for the ram?

Luciano Pisciotta May 14, 2003, 05:58am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Alex,
It SHOULD work. I had the same set-up(Cel1.7, PC2700), and it took MUCH longer to boot with the PC2700 than with PC133. So I went back to using PC133 . I also went to the P4X400 MB so I could then utilise the PC 2700 I had alresdy invested in .

Luciano Pisciotta May 14, 2003, 06:01am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
...but it did run on PC2700, I just figured the board liked the PC133 better.

alex a May 14, 2003, 12:00pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
It doesnt work. Once again i have jp1a1 and jp1a2 set up to 100mhz cpu clock. And my line of jumpers on the side of the mobo is shorted. Voltage is changed to 2.5V also. If it setup that way, i wont recognize old ram anymore but if i put new one in, it wont recognize it either. So can it be that mobo just cant take a 512mb in one stick? And why does it says that it supports up to a gig of ram then?

angryhippy May 14, 2003, 05:17pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Alex go in your bios. Disable quick boot. set SDRAM timing by SPD to enable. set SDRAM Frequency to the highest setting (133MHz probably). Set SDRAM CAS Latency to 2. Set SDRAM Bank Interleave to 4X. Set Auto detect DIMM/PCI Clock to Enabled. Hit ESC then F10. Say Yes ("Y") to if you want to save settings. Let the computer reboot, and count the ram. Takes a few seconds. If the system boots after recognizing the memory, you can go back later and enable the quick boot again (you don't want to wait for that everytime you boot.) Post back and let me know what happens. The timing by speed may have to be disables when changing the CAS settings . Just make sure it is enabled when you are done making the changes.

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
alex a May 14, 2003, 05:41pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Hehe, thanx for that but my problem is a bit different. My P4VXASD2+ works with my old 256mb PC-133 RAM. But when i change jumpers and put a new stick of 512mb PC-2700 computer beeps and wont even go throught POST. Of course im not using 2 types of ram at the same time.
So if anyone have any ideas what to do please help. Everything people said above i've done and it still doesnt work.

alex a May 14, 2003, 06:06pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
OK. I have done everything like you said and switched ram again. Still no progress. :(

angryhippy May 14, 2003, 07:28pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
What kind of beeps one, then short pause and one more (normal)? or are you getting multiple beeps.

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.