Please register or login. There are 0 registered and 739 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s January 18 - 10:53am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Can't Flash P4VXASD2+ BIOS: "Chipset/Flash part isn't available..." 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>
alex a May 16, 2003, 09:32pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
By the way Verl. Did you meant ELIXIR?

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
angryhippy May 17, 2003, 01:17am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Alex that thing you were talking about, the memory only working on 6 layer mobos, I spent over an hour on the web trying to find something out about what you were saying! That's because I didn't want to tell you something that wasn't true (although sometimes I am wrong and am willing to admit it. But to come back to this thread and find your post getting all attitudinal and crap is totally bogue, and not appreciated. By the way I couldn't even afford good 64X64 PC2700 ram so I am running with a $42 bargain basement stick. It took me 5 months to buy the parts for this sucker, so I had a lot of time to research exactly what I was doing each step along the way. Once I got it put together I went through every possible combination of bios settings. Probably 50 or more reboots. I asked questions in these forums to get the answers I needed, and was helped by a lot of nice perople. Thats why I try to return the favor to others. But don't get p**sed at me cause I don't have the solutions to your problems. THEY ARE YOUR PROBLEMS NOT MINE!!!

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Verl Hoffman May 17, 2003, 04:55am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Alex: yes, it is Elixir. My bad typing. It also could be called
"NANYA-ELIXIR". So many companies are in bed together.

These sites might help too:


http://www6.tomshardware.com/motherboard/20020507/index.html

http://www6.tomshardware.com/motherboard/20030401/index.html

alex a May 17, 2003, 04:09pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Heh Payton. You got me wrong. I'm not saying that you gotta help me. I was saying that if you can help with something please do. I really appreciate your help and I'm not getting p**sed or anything. Of course its MY problem not anyone elses so I'm not saying that you have to fix it. So dont get me wrong. ;)

alex a May 17, 2003, 04:11pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Thanx for the sites Verl. I'll try that elixir ram and soonest i get it and install we will see if it works. You never know...

angryhippy May 17, 2003, 08:07pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Thanks Alex. It was a bad day sorry if I took that wrong and got a little harsh.

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
alex a May 18, 2003, 06:49pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Heh. NP its your right to have a bad day. LOL

David Lee May 21, 2003, 04:22pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
I bought this motherboard before I found out about this message board. Sorry to say to all those that have had all sorts of problems, I don't understand why you all have had those problems. I have not had any problems whatsoever so far. I installed it last night with flying colors. Built-in network and sound all worked beautifully with no hesitation. One minor quirk was the Auto Installer that comes with it did not install quite automatically. I had to install sound, network and usb drivers manually. Here is what my configuration is.

ECS P4VXASD2+
P4 2.53GHz 533Hz
Asus V7100 NVidia GeForce2 MX400 64M
Patriot 512MB PC2700 DDR1

I bought everything at Fry's except the Asus video card. I flashed the latest BIOS as the original BIOS date was 11/25/02 even before I started installing. I did not even change any default BIOS setup either. This made me think that this motherboard, damned by so many people for some reasons, was as good and easy to install as any other motherboard in the market. I have yet to install a Adaptec SCSI card and a modem. I paid $179 for the boxed CPU and this motherboard. The CPU alone sells for at least $190. How can I complain? It works great too.

j p May 22, 2003, 01:47am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
wow, i just bought the new special. 119 for the mobo of shody construction and a celery 2.2. and some cheap memory.
i am running:
win xp pro
512m generic 2100
nvidia 32m gforce2
maxtor 30gb hd 7200rpm
hp dvd player/dc rom

first of all its fry's and the first mobo they broght to me was a return. i asked for a new one but every single one

was a return. lol. anyway, it would not fire up, i didnt set the jumpers right, they waere set for sdram. i jumped

the batt jumper and reset it and it fired up.

works fine @100 mhz untill i try to run warcraft3 or soldier of fortune, then it crashes after a while. soldier of

fortune was giving me a "more than 1000 polys on surface error, weird.

so i have 2 fixes in mind. i read down to the post "set deskview to generic". im going to try that now. second fix,

flash the bios. im shay on that. my buddy tells me use an a drive but it would be easier for me to do a cd. which

one should i pic? also, i found the exe listed in the ftp at the begining of the thread. it said use a rom file with

it. the rom file is not on the ftp anymore or i cant find it. is that still the best bios upgrade? does anyone have

this file or a link to it if it is? thanks.

i was thinking of just taking my box to fry's and seeing if they can fix it, upgrade the bios. seems to me that they

get a billion problems with this board, they might be able to fix it.

btw i am running a 431 watt ps, and 133 booted up once for me, and my celeron clocked in at a whoping 3ghz. i am

willing to bet that if i can get the bios upgrade to work and run heavy graphics that some cruicial ram would let me

run overclocked.

angryhippy May 22, 2003, 01:53am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Michael Baughan May 23, 2003, 11:43am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Hey ya'll,

I've had this mofo mobo now for 4 months (came with a barebones system bought on Ebay), running a P4 at 2.4 ghz, and though I haven't experienced the more drastic problems mentioned here (all the jumpers were set correctly by the guy who sold it to me) I have had persistent problems with sudden reboots and (after setting Win2k not to reboot on crash) blue screens every time I try to manipulate large graphic files in Photoshop. As I make my living as a designer and production artist, this is obviously a major problem. Switching graphic cards, swapping ram, upgrading my PSU, conservative BIOS settings, different combinations of drivers -- nothing has solved the crashes. Returning the board isn't an option at this point, so I'm hoping someone out there has some advice for me.

Specifically:
1) Could using a PCI graphics card circumvent the AGP driver issues that plague this board?
2) Should I flash my BIOS? And if so, how do I do it if I'm running Win2K on a system with no floppy drive? i.e. can it be done from a CDR on a SCSI Plextor?
3) Should I try downclocking to 400 / 1.8? Are there any dangers inherent in doing this? Is this just a matter of resetting jumpers?
4) Lastly, say I decide to chuck this board and buy a new one. Can anyone recommend a reliable but affordable mobo for a P4 that will let me continue to use my 133 SDRAM?

BOUNTIFUL thanks in advance to anyone willing to help.

Bob Lane May 24, 2003, 07:28pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
After all the hell I went through trying to get my system to play games or do anything at all above regular computer use with this board, I finally bit the bullet and bought an Abit BH7 for $90 at googlegear.com. All my games now play properly, I have much more control through bios should I want to overclock, etc. New mobo is great, but it requires ddr ram. I'm using PC2100 which you can get pretty cheap.

Don't waste your time with all the differnet tips and tricks, the ECS board is a dog, get rid of it.

Bob

ROY G May 24, 2003, 07:46pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Mike don`t get mad .Just think of all the time ,money and energy spent trying to get this mobo to work.I don`t like to give up on anything,but face it,do what Bob did and be a happy guy .give the mobo to some college ,that teaches computers and you will have done the world and yourself a FAVOR.I owned one !!!!!

Michael Baughan May 25, 2003, 08:52pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Well, believe it or not guys I was able to fix by reboot/bluescreen problem by flashing a newer bios. Took me most of the day to figure out how, as I don't have a floppy drive and had to create a boot disk for my scsi cdrom, but I finally succeeded and things seem to be stable.

Will post an update if this turns out to be just a temporary fix. FWIW, I used the p4vxasd2p_030117.exe and the Flash Utility V3.35. Hope this helps somebody.


ROY G May 25, 2003, 08:52pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Mike the answer to your question is yes ! You can change the jumpers on JP1a & JP1B switch them around and run your 2.4 at 1.8 .Good luck buddy

ROY G May 25, 2003, 08:53pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
good to see you got it going.

angryhippy May 25, 2003, 09:56pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Hi Mike joined the got it running club eh? GREAT! Now that you got that flash bios figured out let me clue you in on how that works. When the manufacturer posts a new bios it is usually because there is a problem with the board and the new bios is like a band aid. So each update fixes something new, but if there are multiple problems, you wouldn't want to have to load the bios for each problem, that's why the newest bios always includes all the fixes from the previous bios, so you should always check the date. With this board the newest one is the 030310. Normally I would say go back and load that one, but with this board........... I don't know. What do you thing Roy? If it ain't broke don't fix it, or in this case leave well enough alone? Roy is another alumnus from the P4VXASD2+ school. If you don't have "auto power on" prob, then better leave it as is.

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
ROY G May 25, 2003, 10:05pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Let it work till it quits ! Then update again ,if there is a problem beleive you me it will show up. Good luck

Dwight Looney May 28, 2003, 11:10am EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
well I talked to fry's again and was told they are handling the warranty work for ECS heheh got em by the balls now ! Any way I have been running this board at 100mhz (1.8ghz) instead of the 133mhz just to be able to get some work done. suddenly my sys. locked up and upon rebooting it started installing all six usb ports!, and the only thing i am running is a cordless usb trackball. WTF is going on now....any one else had this problem with windows wanting to install all six usb ports ? By the way if I let it install them and then go in and disable all but one port my trackball wont work. Any ideas ?

Gen Sicaeros May 28, 2003, 12:14pm EDT Report Abuse
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
well..
my USB worked fine.
the rear audio ports were shot. only the front ones worked.
anyway..
I was visiting some friends that had set up a system in their living room, using a MoBo of.. guess what brand?
yeah baby!! ECS!!
and they were having problems with their audio.
ho ho ho
sounds familiar?
I told them what to do.. they are geeks so they would not listen to me.
so i just saw them f**k around and not fix anything.
hahahaha.
anyway..
they are never going to buy ECS neither am i.
oh yes.. when they were not looking i fixed their problem.
they took all the credit, f**kers.


Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.