Please register or login. There are 0 registered and 249 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 01 - 10:02pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Videocards /
 

  Nvidia GF FX 5700 
 
 Author 
 Date Written 
 Tools 
Jarret M. Jan 10, 2005, 08:53pm EST Report Abuse
I have a problem.. The screenshot below shows what happenes after playing for a little while. I changed drivers and it seemed to get worse. I'm not sure what is going on.

My system is:

MSI MS-StarForce GeForce FX 5700 128mb
AMD XP 2000+
mobo = ecs k7s5a --- only allows agp 4x
768mb of samsung ram
Windows XP sp2
couple hd's, and a burner.
SB live! 5.1
Sparkle 300w brand new power supply

I've overclocked, and underclocked the vid card but it doesn't seem to mater really.

[img]http://www.thelostlands.com/tefret/texture.jpg

Currently using MSI 61.77 drivers.. Tried newest, 6681, but ends up crash blue screen nv4_disp.dll every time I start it. I used to use the
61.77 nvidia reference drivers and sometimes could play for hours without having the problem, sometimes It would happen after first zone..
sometimes after 5 min. Not sure what's going on. I think it may have something to do with the way the card clocks itself?? In 2d, its core clock
is 300Mhz, and in 3d its 450mhz.. Memory is always clocked at 500mhz. The MSI drivers have a D.O.T. , Dynamic Overclocking Technology,
and msi encourages you to overclock the vid card this way. .

Here is a screenshot below.

I've tried default, and then using the DOT... nothing seems to matter.. Will have to try and see if other games do the same thing.. Since I bought this vid card, I haven't played much else except eq2, but I did notice the same thing happen in the Wish beta.


[img]http://www.thelostlands.com/tefret/settings.jpg


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Jarret M. Jan 10, 2005, 08:54pm EST Report Abuse
>> Re: Nvidia GF FX 5700
OH ya, this is all in reference to Everquest II.. But it happens in other games as well.. Just haven't narowed it down to which ones..

Jarret M. Jan 10, 2005, 10:28pm EST Report Abuse
>> Re: Nvidia GF FX 5700
Someone on another forum said it could be ram on the vid card.. WHat do you think?

Sean B Jan 10, 2005, 10:35pm EST Report Abuse
>> Re: Nvidia GF FX 5700
66.81 isn't the newest driver version.

Check http://www.guru3d.com for the latest... it should be 71.xx or higher.

Estropin Jan 10, 2005, 10:39pm EST Report Abuse
>> Re: Nvidia GF FX 5700
maybe the nv4 file might be corrupted, i have has the blue screen of death before when i update new NV drivers, try downloading software like detonator RIP, to remove the old nv4 files before installing new ones again. try this, lots of to choose from >>>> http://downloads.guru3d.com/download.php?id=5

P4 3.2 Prescott
Artic Silver 5
Thermalright XP120 + Thermaltake 120mm Blue fan
1.5 GB Kingston 400 DDR Dual
Gigabyte 8IEP 1000-L M/B
Gigabyte 6800GT Heatpipe Cooling
36GB SATA Raptor
80Gb 2MB Seagate
480 Antec True Power
Lots of 80mm Blue Fans
Estropin Jan 10, 2005, 10:39pm EST Report Abuse
>> Re: Nvidia GF FX 5700
maybe the nv4 file might be corrupted, i have has the blue screen of death before when i update new NV drivers, try downloading software like detonator RIP, to remove the old nv4 files before installing new ones again. try this, lots of to choose from >>>> http://downloads.guru3d.com/download.php?id=5

P4 3.2 Prescott
Artic Silver 5
Thermalright XP120 + Thermaltake 120mm Blue fan
1.5 GB Kingston 400 DDR Dual
Gigabyte 8IEP 1000-L M/B
Gigabyte 6800GT Heatpipe Cooling
36GB SATA Raptor
80Gb 2MB Seagate
480 Antec True Power
Lots of 80mm Blue Fans
Estropin Jan 10, 2005, 10:40pm EST Report Abuse
>> Re: Nvidia GF FX 5700
sorry, double post, well, triple........ :(

P4 3.2 Prescott
Artic Silver 5
Thermalright XP120 + Thermaltake 120mm Blue fan
1.5 GB Kingston 400 DDR Dual
Gigabyte 8IEP 1000-L M/B
Gigabyte 6800GT Heatpipe Cooling
36GB SATA Raptor
80Gb 2MB Seagate
480 Antec True Power
Lots of 80mm Blue Fans
Jarret M. Jan 13, 2005, 03:12pm EST Report Abuse
>> Re: Nvidia GF FX 5700
Well.. I downloaded some new drivers.. Vstudios Xtreme G 71.24a ..

I first uninstalled old ones, then booted into safe mode... then used a driver clean-up program to get rid of old driver reminants..
Then I booted back into XP, installed new 71.24 drivers and rebooted. All looks well and seems to be working.

First try into EQII, crash as soon as game starts entering world.. Blue screen with nv4_disp.dll causing the problem.

Hmm.. So now what? I'm thinking I should go back to some very old drivers to see if that helps at all. Not sure what else I could try. It seems that drivers after 61.77 give me blue screens in EQII, but 61.77 gives me that strange textures as the screen showed on my first post.

Anybody else have any thoughts? I don't think its heating, as I can play other games for a long time. Played Ultima online for a few hours last night on new drivers with no problem.. And also played Sims 2 for a few hours on old drivers with no issues as well. (1024 res with graphics cranked mostly all the way up)

mbm says ( cpu sits at 33c and case at 24c ... these temps very a few degrees but not much else)
With my old PSU, my temps on cpu were up at almost 40 and case was always in the 30's..

Suspended User Jan 13, 2005, 06:24pm EST Report Abuse
>> Re: Nvidia GF FX 5700
I use those drivers, and they have been excellent for me, but I think they are more aimed at 6800 series grpahics cards?. I don't know, I would completely get rid of all video card drivers, that means search for Radeon, 3dfx etc, boot with XP generic display driver, then install the vstudios, do some benchmarks and go from there. Also go into ur display properties, advanced, troublehsooting, and disable write combining. Good Luck

Jarret M. Jan 13, 2005, 11:25pm EST Report Abuse
>> Re: Nvidia GF FX 5700
I found some help on another board, and they said to download drivers from http://www.omegadrivers.com

I used the 61.77 drivers as anything newer would cause me to have blue screens of death as well as when I did a dxdiag, the dx7 test during the direct3d test failed!

But now everything works.. Weird how these 61.77 drivers work so much better than the msi ones or even the ones from the nvidia site.



 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.