Please register or login. There are 0 registered and 1280 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 26 - 04:46pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Elitegroup K7S5A Motherboard
 

  AMD 2000+ runing at 1.25ghz 
 
 Author 
 Date Written 
 Tools 
Corey Alvarado Dec 28, 2002, 03:25pm EST Report Abuse
im having the same problem, but when i switched it to 133/133 it frezzes the desktop. any suggestions


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Scott r Dec 28, 2002, 03:34pm EST Report Abuse
>> Re: AMD 2000 runing at 1.25ghz
i have the same thing, mine is running at 1.25 also, i havent changed it over yet to 133mhz, but from what ive read it runs really hot at 133 so u need to have a better fan or heatsink for it.

scott

Corey Alvarado Dec 28, 2002, 03:36pm EST Report Abuse
>> Re: AMD 2000 runing at 1.25ghz
hey scott do you have instant messanger?

Corey Alvarado Dec 28, 2002, 03:43pm EST Report Abuse
>> Re: AMD 2000 runing at 1.25ghz
mine is drivethu on aol im. it would be easier to chat their. After i changed these settings, i cant even get bios to open



 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.