Please register or login. There are 0 registered and 1428 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 22 - 03:39pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  NEW A8N-SLI (Non-Deluxe!) Beta BIOS 1003s.002 + NEW NF4 6.53 drivers 
 
 Author 
 Date Written 
 Tools 
Lee J Mar 18, 2005, 11:37pm EST Report Abuse
About frickin' time huh? It's like Christmas!

I've just installed it using Asus update (must have latest version, or AWD Flash 1.09) and it works fine. I did get a "Video Power cable not connected" on 1st boot, but I switched off then on again and it's fine.

I've only noticed there's a few extra memory options so far, but I don't overclock sorry guys so I'll leave the testing up to you.

A8N-SLI BIOS 1003s.002 Beta

ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Socket_939/NVIDIA_Chipse...03s_02.zip

If you're not also aware, there are new Nvidia NF4 Standalone drivers available (Version 6.53) up on Nvidia's website. These appear to be working a lot better for me, with my Maxtor drive finally working at ATA133.

Get them from here: http://www.nvidia.com/object/nforce_nf4_winxp2k_6.53

Enjoy!


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Simon Lu Mar 21, 2005, 08:20pm EST Report Abuse
>> Re: NEW A8N-SLI (Non-Deluxe!) Beta BIOS 1003s.002 NEW NF4 6.53 drivers
is the BIOS in english?
thanks

Lee J Mar 22, 2005, 06:44pm EST Report Abuse
>> Re: NEW A8N-SLI (Non-Deluxe!) Beta BIOS 1003s.002 NEW NF4 6.53 drivers
Yes, it's in English.



 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.