Please register or login. There are 0 registered and 444 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 28 - 11:49pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Monitors /
 

  GA-7DXE won't boot, no monitor signal please help!!! 
 
 Author 
 Date Written 
 Tools 
David Hu Mar 17, 2003, 01:18pm EST Report Abuse
I recently purchased a GA-7DXE motherboard for my Athlon 1.0 ghz chip.
I plug everything in and I have power. Mobo led is on, drives spin, etc, but I get no monitor signal. No beeps from the mobo or anything, just no signal from my video card. It's not a video card issue, i've tried it on other machines. My PCI ethernet card lights up when i plug in a cable. However, i get no power to my usb mouse or my ps/2 keyboard, i.e., none of the lights work. So i went and bought a new Athlon 2100XP. Same problems. Then i purchased a Iwill KK400 mobo. Exact same issue. Do i have 2 dead chips? Is there something obvious i'm missing? My FSB setting is at 133mhz which is correct for box chips.
Is there any way i can test if my chips are dead other than buying yet another mb or buying another chip? Please help, i'm losing my mind.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Jarret M. Mar 17, 2003, 03:43pm EST Report Abuse
>> Re: GA-7DXE won't boot, no monitor signal please help!!!
Do what I did, just go down to your local Computer store and ask for them to put your cpu's into a working machine to see if it will boot up.. That will eliminate your cpu's being bad.

Davey Boy May 07, 2003, 11:57am EDT Report Abuse
>> Re: GA-7DXE won't boot, no monitor signal please help!!!
Sounds like the problem i have with my board. I believe my problem is my ddr ram. Try other ram if you can.

Rob Smith May 08, 2003, 05:08am EDT Report Abuse
>> Re: GA-7DXE won't boot, no monitor signal please help!!!
Whoops firing blanks!.

I have exactly the same problem with my motherboard an Asus P4S8X, no video no beeps etc. I've tried removing the ddr ram and yet I'm still get no error code beeps. So it can't be memory surely. I've tried a Pentium 2ghz cpu that I know that works on this motherboard and I still get nothing. I know now it's not a cpu problem. Surely it must be the mobo itself. Anyone got any ideas?, I'm baffled!.

My syetem is

2.5 ghz 533 FSB cpu
2 x 256 Crucial ddr 2700 2.5 cl ram
Asus P4S8X
Abit Geforce 4200 ti AGP 4x graphic card
300 watt approved psu



 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.