Please register or login. There are 0 registered and 497 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 29 - 01:29am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Hard Drives /
 

  motherboard not detecting hard drive 
 
 Author 
 Date Written 
 Tools 
mdonald8 Mar 19, 2003, 11:32am EST Report Abuse
let me start from the beginning.
I got a new motherboard "GA-8IHXP"
The mother board is not detecting my hard drive.
I tried everything everyone said to try and it did not work.
So someone said try changing the "Boot delay time" or "IDE delay time".
So i tried, but I can't find in the bios where to change it.
The hard drive is good.
I tried using the hard drive in a different computer and it works.
I tried using the hard drive is the new computer with my old hard drive and it works.
But my new motherboard is not detecting the new hard drive.
Which brings me back to changing the "delay time"


sorry for the long overview.



Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Wizard Prang Mar 19, 2003, 01:48pm EST Report Abuse
>> Re: motherboard not detecting hard drive
So... a known good HD does not work on this motherboard...

I suspect the board. My advice ot get in touch with Tech Support.

Prang

Who is... oh, never mind :)
Caveman017 Mar 19, 2003, 04:05pm EST Report Abuse
>> Re: motherboard not detecting hard drive
no, the motherboard if fine. in thing the new drive is either a 160, 180 or 200GB. some mobos dont support it with the origional BIOS. either restrict it to a 120GB HD or Flash the motherboards BIOS

Sincerely,
Brandon G.

~~I'd like to think about myself as a very advanced computer technician but it wont happen till i get a job:)
mdonald8 Mar 20, 2003, 06:52am EST Report Abuse
>> Re: motherboard not detecting hard drive
The hard drive is only 100G.

Last night I got the computer to boot up to windows but it still gives me that error but it boots up.

Caveman017 Mar 20, 2003, 08:08am EST Report Abuse
>> Re: motherboard not detecting hard drive
update the BIOS

Sincerely,
Brandon G.

~~I'd like to think about myself as a very advanced computer technician but it wont happen till i get a job:)
Duncan Bladen Mar 20, 2003, 07:02pm EST Report Abuse
>> Re: motherboard not detecting hard drive
check on the hard drive manufacturers site , for jumper settings , i had a similar problem , when i changed from k7s5a mobo to msi kt4v-l . the k7s5a would boot , run ok with jumpers set to master, BUT the msi mobo had to have the hard drive set to neutral !! you may think it would make no difference , but boy does it ,ITS SO FAST NOW - speedy gonzales cant keep up!!!

asus h87m-e, i3 4130, 4gb ddr3 , 320gb hd , dvdrw ,coolermaster 500w power, zalman z3 plus case ,
Jarret M. Mar 20, 2003, 09:29pm EST Report Abuse
>> Re: motherboard not detecting hard drive
Nice Board... Could you possibly be trying to install it into the RAID controller? Or if you aren't, have you tried it in there to see if the Promise controller will pick it up?

1 Mar 20, 2003, 10:17pm EST Report Abuse
>> Re: motherboard not detecting hard drive
do you have a good quality sheilded cable? emi can cause the same problems as an intermitantly bad cable....is your machine parked next to a huge crt display?
Be sure that the blue end of the cable is on the mobo and if its a 3 end cable then be sure that your master device is at the very end and slave in the middle.....I have had numerous calls from people to replace their drives for them and then when I get there they simply have the cables installed wrong.
I have also come across numerous drives where the printed label for the jumper conflicts with the stamped explantion just above the jumper. Always check the hard drive manufacturers website just to confirm jumper configs.
Good luck :-)

ROY G Mar 21, 2003, 01:10am EST Report Abuse
>> Re: motherboard not detecting hard drive
Mdonald I had a IBM / 60GB / 7200R went to this MSI mobo it would not
receive windows on it.had to get a maxtor now no trouble.Works beautiful all the time .Thanks

mdonald8 Mar 21, 2003, 06:53am EST Report Abuse
>> Re: motherboard not detecting hard drive
thank is funny, I tried my other computers Maxtor hard drive and it works perfectly to.
I love the Maxtor drive

mdonald8 Mar 21, 2003, 06:57am EST Report Abuse
>> Re: motherboard not detecting hard drive
Thanks everyone for all your advice.

It is weird I tried my Maxtor hard drive and it worked.
then I tried my new Western and know it works, but it still gives me that error but it will boot up now.
I don't see anything wrong but I still get that boot up error.
I check the jumper and tried all the configuration and still get that error.
I bought new double shielded cable, updated my Bios and drivers.
reinstalled the OS as well, but I still get that error.



ROY G Mar 21, 2003, 10:12pm EST Report Abuse
>> Re: motherboard not detecting hard drive
Did you put the old Maxtor as master --the new as slave and try it that way ???

ROY G Mar 21, 2003, 10:15pm EST Report Abuse
>> Re: motherboard not detecting hard drive
You have to make sure the other jumprs on the HDD are set to aggree with the info on the HDD like heads-cyl. so on so forth < Get the picture !

mdonald8 Mar 24, 2003, 06:41am EST Report Abuse
>> Re: motherboard not detecting hard drive
I put the Maxtor hdd as cable select and the error mesaage went away on the RAID port.

mdonald8 Mar 24, 2003, 06:43am EST Report Abuse
>> Re: motherboard not detecting hard drive
I want to thank everyone for all of your advice and help. The error is gone now and I hope everything runs properly.



 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.