Please register or login. There are 0 registered and 1783 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s May 16 - 04:58pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Projects /
 

  New system Pic 
 
 Author 
 Date Written 
 Tools 
Movintarget Jul 30, 2006, 12:37am EDT Report Abuse
Good day,
I think I did this correctly

http://community.webshots.com/myphotos?action=viewAllPhotos&am...p;ran=5476



new pictures of system


Movintarget

Athlon 64 3500+ Venice core 2.19 GHz
2GB of DDR SDRAM 3200
Nvidia Geforce 7600GS 512MB
Creative Sound Blaster Audigy 2 platinum
XG Viper 2 case (Black/Red)

Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Wildwood Jul 30, 2006, 01:07am EDT Report Abuse
>> Re: New system Pic
Very nice build!
You beat hell out of AlienWare!

Josh

<a class= Jul 30, 2006, 01:19am EDT Report Abuse
>> Re: New system Pic
NOICE. I like all the copper :D

_______________________________________________________
3930K @ 5.00Ghz | GA-X79-UD3P | 16Gb DDR3 | GTX770 | W7 x64
DarK_SlayeR Jul 30, 2006, 01:34am EDT Report Abuse
>> Re: New system Pic
Ya, I like that case much better then the Alienware cases. I had considered getting that exact one at one time too. Good pick my friend :)

-------------------
Intel Core 2 Duo e8400 @ stock
Asus P5Q Pro P45
2GB x 2 Kingston HyperX DDR2 1066
eVGA GTX 550 Ti 1024mb Superclocked
Windows Vista Home Premium x64
Movintarget Jul 30, 2006, 12:54pm EDT Report Abuse
>> Re: New system Pic
Good Day,
Ok I have an Emachines T6524 Windows XP Media Center Edition 2005; 2.2GHz AMD Athlon 64 3500+; ATI Radeon RS482 chipset; 1,024MB DDR SDRAM 400MHz; integrated ATI Radeon Xpress 200 graphics chip using 128MB shared memory; WDC WD2000BB-22GUC0 200GB 7,200rpm ATA/100/ 300 watt PSU////My Base stock system

/ Additional Add Ons/
I have added another gig of ram and the Biostar 7600 GS 512MB. I also installed the Sound Blaster Audigy 2 audio card.... I found a great deal at my neighborhood Frys....A brand new MGE XG VIPER 2 with a 400 watt PSU, for just under $80.00 I have also purchased but yet to install a Hitachi 3.5 250gb hard drive and a SilverStone NT04 939 socket CPU cooler. I'm planning on gutting the T6524 and transfer to the Viper 2 case.


/Heat Concerns/
My system had heat issues when I first installed the PNY 7600 GS 256mb. System Idel at 80c and jumping to 101c after a few minutes of gameplay. Currently with the Biostar 7600 GS 512mb the card itself runs at 45c to 48c at idel and 50c to 52c after an hour of gameplay (F.E.A.R.) So I almost cut my heat by 50% just by changing the card (I was impressed with the card's layout, a large heatsink and fan)

/ I Survived My First Build/
All in all it went pretty good except I added extra stand offs that resulted in video being a hit and miss. So took everything back out reviewed the mobo and saw my mistake realighed all standoffs, put it back together and it ...WORKS... My Temps are down from where I first started. avaerage 32c to 36c across the board. In the future plan to add round cables, a few more lights,also may try using a trick I saw on American Chooper, using a fishnet stocking to add a snake skin pattern on the side panels. You all Have any Suggestions please feel free to add....Thanks I've enjoyed and learned alot from those that helped me.
Thanks again

http://community.webshots.com/myphotos?action=viewAllPhotos&am...p;ran=5476

Movintarget

Athlon 64 3500+ Venice core 2.19 GHz
2GB of DDR SDRAM 3200
Nvidia Geforce 7600GS 512MB
Creative Sound Blaster Audigy 2 platinum
XG Viper 2 case (Black/Red)

BrinNutz Jul 30, 2006, 04:26pm EDT Report Abuse
>> Re: New system Pic
The problem was from the cooler on your vid card...and probably the old case you had it in, my guess...


Here's my rig :

http://img70.imageshack.us/my.php?image=rightofdesk5hq.jpg
http://img277.imageshack.us/my.php?image=dsc000228iu.jpg
http://img433.imageshack.us/my.php?image=dsc000271yw.jpg

Sean Costello Jul 30, 2006, 04:30pm EDT Report Abuse
>> Re: New system Pic
Mr. Brinley always flashing off his system when ever he can ;)

______
Story of My Life- http://www.youtube.com/watch?v=c764JWVt5Fw
Movintarget Jul 30, 2006, 06:32pm EDT Report Abuse
>> Re: New system Pic
Nice rig Those cables sure do make a differeance, That's gonna be my next venture...seem fairly priced on the web.

Movintarget

Athlon 64 3500+ Venice core 2.19 GHz
2GB of DDR SDRAM 3200
Nvidia Geforce 7600GS 512MB
Creative Sound Blaster Audigy 2 platinum
XG Viper 2 case (Black/Red)

BrinNutz Jul 30, 2006, 08:03pm EDT Report Abuse
>> Re: New system Pic
LOL Seanie...

Well, I show people mine...because I'm proud of what I've built. It took a lot to get it together and parts wise.

Back on topic :
Wire Management is one of the main things I like about PC building. I think it's the most fun part. It consumes more time when I build, then putting the system together itself. LOL

Wildwood Jul 31, 2006, 03:33pm EDT Report Abuse
>> Re: New system Pic
There's nothing wrong with being proud of something you made yourself. If you weren't proud of it, then there'd be a problem.


squire strahan Jul 31, 2006, 04:37pm EDT Report Abuse
>> Re: New system Pic

Sean Costello Jul 31, 2006, 04:43pm EDT Report Abuse
>> Re: New system Pic
Kickass :D

______
Story of My Life- http://www.youtube.com/watch?v=c764JWVt5Fw


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.