Please register or login. There are 0 registered and 787 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s June 14 - 10:12am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Elitegroup K7S5A Motherboard
 

  ecs k7s5a mobo sound problem freezing Games 
 
 Author 
 Date Written 
 Tools 
Eddie Harris Mar 29, 2003, 02:07am EST Report Abuse
Evewrything fine till I try to play games like battlefield 1942 or medal of honor ect. plays for 5 or 10 minutes then locks up computer. thats using sb live 5.1 with onboard disabled, or remove sound card and use only the onboard ac97. if I totally remove all drivers and sound card and all ac97 drivers so that there is no sound what so ever. I can play the games just fine. Have tried updating everything still no change. Have no other probs with mobo. am running amd athlon xp2000 256 sdram 40 gig harddrive
Radeon 7000 64mg agp, just seems to be with higher graphic or 3d games. sim city 3000 works fine with onboard as well other less demanding games. Also had gforce2mx 64 mg which I know either card will run games just fine as i have friends with exact same cards.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Jack Wild Oct 13, 2003, 03:10pm EDT Report Abuse
>> Re: ecs k7s5a mobo sound problem freezing Games
Hi,

Did anyone manage to solve this problem? I have a similar problem, which is basically that whenever I try to play any relatively new games (Morrowind, Neverwinter Nights, Rise of Nations), my PC runs for a few seconds to a couple of minutes before locking completely, so that I have to turn it off.

Older games do not seem to cause the same problem.

I have a K7S5A mother board with an AMD 1900 XP CPU and a PNY Geforce 4 MX 440 graphics card and am using XP Home as an OS.

Any thoughts gratefully accepted!

Jeff S Nov 30, 2003, 12:58am EST Report Abuse
>> Re: ecs k7s5a mobo sound problem freezing Games
Hi,

I have the same problem. I have recently upgraded many components on my computer, and now I have a steadily growing list of games and apps that will not work.

My setup:

ecs k7s5a
athlon xp 1600
all-in-wonder radeon 9600 pro
audigy 2 zs
160 gb maxtor HD

The video card and the sound card are new, and i've been having nothing but problems.

Sim City 4 deluxe will freeze about 5 minutes into the game
Age of Mythology and Age of Titans will freeze as soon as I move the mouse on the menu
Rainbow 6: Raven Shield tells me that my video card is incompatible
Jedi Outcast give me an ambiguous error message
Any DVD player I have tried will freeze if I don't turn off ALL background apps and not move the mouse too quickly

I have all of the latest drivers installed, as well as windows update, etc. On my old setup, the DVDs, Jedi Outcast and the AGE games worked just fine. That was with a Geforcemx 200 and onboard sound. Help me please, I am getting extremely frustrated!

Thanks.

Jack Wild Nov 30, 2003, 12:43pm EST Report Abuse
>> Re: ecs k7s5a mobo sound problem freezing Games
Since I firsted posted my problem, I seem to have gotten around it since by changing the processor speed from 133 to 100 (by going into the MOBO BIOS at start up).

Since I did this I have not had any problems with games locking up.

Another thing that can help is by going to only one stick of memory if you are currently using two.

Hope this helps

Cheers.



 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.