Please register or login. There are 0 registered and 701 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 23 - 09:52am EDT 
Hardware Analysis
Forums Product Prices

  Latest Topics 

More >>


  You Are Here: 
/ Forums / Sound / Multimedia /

  No Sound 
 Date Written 
Carl Martin Sep 19, 2006, 10:46pm EDT Report Abuse
Hi. Hope someone can help me with this one. Computer (eMachines T6412 with integrated Realtek AC97 audio) has no sound.

Speaker connections are fine. Volume is not muted.

When the sound effects manager in the control panel is opened and I run the speaker test, they're fine. (When I try to run the HRTF demo, there is nothing.) No other sounds work at all, not even the computer's sound effects.

Don't know if it's related, but I've also noticed that the volume control on the keyboard is not responsive. Strange. Any ideas?


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Reason Sep 19, 2006, 10:59pm EDT Report Abuse
>> Re: No Sound
Try a different keyboard.

Ultima Ratio Regum
Carl Martin Sep 20, 2006, 09:01am EDT Report Abuse
>> Re: No Sound
Just tried a different keyboard. No difference.

70f9 Sep 22, 2006, 04:52pm EDT Report Abuse
>> Re: No Sound
Try re-installing your sound drivers. Here is a link for the drivers you will need. Hope it works for you. :D

Ecs Elite KT 600 Motherboard
AMD Athlon XP 3200+
2 Gigabytes Corsair value select DDR 400
60 Internal, 200 Gig external HDD's
ATI Radeon X850 XT PE
Aspire ATX-AS520W PSU
Creative Audigy LS
Logitech Z-5500 505 Watts
Nec 48-32-48 16-16 Duel Layer
CrAsHnBuRnXp Sep 22, 2006, 05:10pm EDT Report Abuse
>> Re: No Sound
Are the speakers on? And its not muted through Windows?

Carl Martin Sep 22, 2006, 11:58pm EDT Report Abuse
>> Re: No Sound
I followed the link to eMachines, reloaded the driver and all is well now. Strange how that could have happened. Thank you!!!

Eric Soutiere Feb 02, 2010, 12:27pm EST Report Abuse
>> Re: No Sound
Old out of date AC97 drivers may be left over on your system.
Uninstall, reboot, cancel install then search for left over files.
They start with "alc" like this one "alcxinit.dat".
Make sure you include system folders in your search.
Delete these left over files then install your AC97 drivers.

~Vel Feb 02, 2010, 12:35pm EST Report Abuse
>> Re: No Sound
Sorry to say Eric, but it looks like he resolved the issue about 3.5 years ago.

Michael C Feb 02, 2010, 01:54pm EST Report Abuse
>> Re: No Sound

<a class= Feb 03, 2010, 01:41pm EST Report Abuse
>> Re: No Sound
Troll, troll some old posts!

3930K @ 5.00Ghz | GA-X79-UD3P | 16Gb DDR3 | GTX770 | W7 x64



  Topic Tools 
RSS UpdatesRSS Updates

  Related Articles 

A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.