Please register or login. There are 0 registered and 1176 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 21 - 07:43pm EDT 
Hardware Analysis
Forums Product Prices

  Latest Topics 

More >>


  You Are Here: 
/ Forums / Problem Products /

  Help, new Intel mobo/cpu won't pass POST anymore 
 Date Written 
Rich Bayless Dec 30, 2006, 08:26pm EST Report Abuse
I'm bummed out with my new pc.

I bought piece parts for a very nice system and happily loaded windows xp this morning, formating the hard drives in the process, then proceeded to load more software. I even loaded the Intel Desktop Monitor, and ran the 2 minute Stress Test successfully, no errors. max cpu temp of 52C.

And then it happened, during one of the many reboots, it wouldn't pass POST. I unplugged the PS, replugged, pressed on, but no POST, in fact no beeps from the mobo at all.

Unplugged the hard drives, the video card, the optical drive, the floppy drive, still won't pass POST. I found the pinouts at, and measured the voltages at the 24 pin connector going into the motherboard, all are fine, you know,+5v, -5v, +12v, -12v, +3.3v, so the power supply is fine. And the 'PowerGood' signal is 4.75 volts, so the PS says it's happy.

If I take out the ram, and power up, the cpu will give three beeps.

I found the intel troubleshooting page, as follows:
Computer Does Not Boot - Has Lights/Fans - Nothing Displayed on the Monitor

and followed the steps, and the bottom line they say to try changing the cpu. of course, I don't have a spare cpu to try.

and Intel's website says they don't offer email tech support for this particular mobo.

Anything else I can try????

here are my specs:
Intel Core 2 duo, E6600, 2.4 ghz
Intel mobo, 975xbx2
ram, 1 GB OCZ DDR2 800mhz
hdd, (4) 160G western digital Sata 2, setup as Raid 10
ps, 500 watt Ultra Xfinity
optical drive and floppy drive.

Thanks in advance, Rich.

Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
DNA _ Dec 31, 2006, 12:27am EST Report Abuse
>> Re: Help, new Intel mobo/cpu won't pass POST anymore
POST beeps do not mean squat anymore. Any new install, I follow the basic rules. Install the mobo ,cpu /fan and memory then post. This is the basics and will tell you if your sh*t out of luck. Then you can concentrate on cpu, memory, mobo or PSU.

Quote from my father.
G. G. Dec 31, 2006, 12:49am EST Report Abuse
>> Re: Help, new Intel mobo/cpu won't pass POST anymore

Sorry to hear about your system.... If you really sure that your psu is good..... then try reseting CMOS or disconnecting the battery for a bit to see if that would change the symptom. Since you dont have another E6600 on hand to try out..... can you find any P4 LGA 775 cpu in a spare system or a friends system and borrow the cpu to try out????? Try one stick at a time to see if that would change any symptoms..... If I had to guess it could possibly by the mb...


Andy Wright Dec 31, 2006, 05:29am EST Report Abuse
>> Re: Help, new Intel mobo/cpu won't pass POST anymore
excuse the question, did you build this system yourself? if you did (or just installed a part) did you follow ESD protection? MB could have been killed!:(

Peter Dk Dec 31, 2006, 10:48am EST Report Abuse
>> Re: Help, new Intel mobo/cpu won't pass POST anymore
I was just posting a reply to another thread when I read this one. I have a very similar system. Intel BX2 MB and the Intel E6600. See the thread ( - my posts are toward the bottom.

My system started up the same way. I was able to get it going for a bit (installed WinXP) but shorty after that, the Enermax PSU was beeping at me indicating some sort of shorting was happening. After this the PSU shut down the system and I was not able to boot or even get to post. I originally thought it might be the PSU but I've exchanged it and still have the same problem. I've taken the board out of the case and disconnected all the cables and moved the memory sticks around. Still no effect.

Take a look at the Intel tech document:, especially page 63 which goes over the power connections. I'm a bit confused at the 2x4 power connection requirement (dual-rail for one cable?). Are you using the 1x4 connector to the MB for your graphics card?

In all likelyhood its the MB and I'm thinking likely something to do with the power connections. I remember seeing an article indicating the testor needed to use the 2x4 CPU connector (not the 2x2) in conjunction with the 2x12 to get it to work. I've been doing this all along but still not luck.

Lets keep testing and posting here. Since we have very similar systems we may stand a chance of getting to the bottom of this. My guess now is the MB is screwed and we'll have to RMA it.

good luck!

Rich Bayless Dec 31, 2006, 12:01pm EST Report Abuse
>> Re: Help, new Intel mobo/cpu won't pass POST anymore
Hi Peter,

I kept wondering how could the cpu/mobo be bad if when I removed the ram, it would give the three beeps indicating no memory? How could the cpu/mobo be bad if it was trying to recover the bios?

I tried the bios recovery procedure from the manual that came with the board, and it would try to read the floppy for a few seconds, then wait a minute, then try to read the floppy, over and over. I was using the bootable floppy method, made with the IB download from Intel. It simply would not recover the bios!

I went back to the intel download website (again) and downloaded bios number 2395 issued on12/20/06. I also found in the 'bios update readme.pdf' different instructions on how to recover the bios using a .bio file on a non-bootable floppy. It worked and I was able to recover the bios. I then updated to version 2395 from version 2333.

everything is working again, XP loaded right up, and I'm happy!!

So in my case it was the 'loose nut' behind the keyboard that started the problem (I changed a bios setting that I shouldn't have), and compounded by out of date instructions.


Peter Dk Dec 31, 2006, 01:29pm EST Report Abuse
>> Re: Help, new Intel mobo/cpu won't pass POST anymore
Thats great Rich - glad it worked for you. When you were updating the bios, (or were trying) where you able to see any instructions on the screen, or was everything blank and the system just automatically went to the floppy to read?

The reason I ask, is when I start my system there is no text on the screen and I'm not able to check for instructions, or see what its doing.

I will review the Intel web site, I'm hoping.....


Rich Bayless Dec 31, 2006, 01:41pm EST Report Abuse
>> Re: Help, new Intel mobo/cpu won't pass POST anymore
Hi Peter,

while doing the bios recovery, there was no indication of any kind. no beep, nothing on the screen (monitor said 'no video'), no nothing. Even though intel's instructions, both old and new, said there would beeps (old) or the screen would show something or the pc would shut down (new).

When restarting with the recovery jumper removed, I could see the floppy loading for maybe 30 seconds, then nothing. I waited about five minutes, powered down, replaced the jumper, powered back up, and then the screen showed the intel splash with press F2 for setup.

good luck!


Peter Dk Dec 31, 2006, 01:48pm EST Report Abuse
>> Re: Help, new Intel mobo/cpu won't pass POST anymore
Hello again Rich,

Just reading the Intel bios update instructions. Did you use the "Recovery Bios update" instructions or the "iflash update" method? Seems to me the "Recovery Bios" method is more in line with what you noted above - where you need to remove the BIOS configuration jumber?


Peter Dk Dec 31, 2006, 01:53pm EST Report Abuse
>> Re: Help, new Intel mobo/cpu won't pass POST anymore
Thanks Rich, got it - we seem to have posted at the same time.

I'll report back later on whether it worked.....




  Topic Tools 
RSS UpdatesRSS Updates

  Related Articles 

A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.