Please register or login. There are 0 registered and 952 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 01 - 12:34am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Windows Vista /
 

  Vista don't install?!?!?!? 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, Next >>
TamTheBam Jan 22, 2007, 04:19am EST Report Abuse
Yup it's in my hands. Vista Premium 64Bit just delivered.

So what do i do?? Do I Dual Boot it? Do i just go for it and Install a fresh copy?
Will my games work with it? I could go on lol!

Genltemen.... suuuuuuuuuuuuggestions paalease! :P

Tam...


....I'm back, but only as a part-timer... :)
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Dublin_Gunner Jan 22, 2007, 07:08am EST Report Abuse
>> Re: I have my Vista...!
I would dual boot for the time being m8. I already have a 30gb partition awaiting my copy (which should be here soon!)

You never know if everything will work or not, so its best to have your nice XP still there just in case.

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
TamTheBam Jan 22, 2007, 08:48am EST Report Abuse
>> Re: I have my Vista...!

Cheers Dubs! Was thinking that myself actually.

Here goes.....

LOL!

....I'm back, but only as a part-timer... :)
Dublin_Gunner Jan 22, 2007, 09:15am EST Report Abuse
>> Re: I have my Vista...!
Better safe than sorry, ya know!

Let me know how your transitin goes!

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
TamTheBam Jan 22, 2007, 09:21am EST Report Abuse
>> Re: I have my Vista...!
The f****ng thing's not even installing from desktop or booting from disk!!

Problem already!!! This's doing my head in! I do not have any CD Rom Drives at all, I have
two DVD Writers!

AAAAAAAAAAAAAAAAAARGGGGGGGGGGGHHHHHHHHHHHHH!!!!!!!

Anyone else xperiencing any problems?

Tam...

....I'm back, but only as a part-timer... :)
Dublin_Gunner Jan 22, 2007, 09:32am EST Report Abuse
>> Re: Vista don't install?!?!?!?
Very odd.

Are you installing the 64bit version? Is it from a 32 or 64bit XP install?

Can you view the contents of the disk through Explorer?

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
TamTheBam Jan 22, 2007, 09:37am EST Report Abuse
>> Re: Vista don't install?!?!?!?

It's Premium 64Bit. I just tried to explore the contents from XP Pro 32Bit, and the DVD
just clicks and whirls.

Went to BIOS to BOOT from CD and still clicks and whirls. Nothing at all. Grrrr!!!

....I'm back, but only as a part-timer... :)
Dublin_Gunner Jan 22, 2007, 09:39am EST Report Abuse
>> Re: Vista don't install?!?!?!?
Possible problem with your drive? Have you tried the other drive?

Also, is it a retail disk, or a burned download?

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
TamTheBam Jan 22, 2007, 09:43am EST Report Abuse
>> Re: Vista don't install?!?!?!?

Yup I've tried both drives. I'venot had any other problems with any other disks. Just been
on the phone to OverClockersUK and they suggest trying another puter to see what
happens. BRB :)

....I'm back, but only as a part-timer... :)
Dublin_Gunner Jan 22, 2007, 09:45am EST Report Abuse
>> Re: Vista don't install?!?!?!?
*awaiting patiently for yout "BRB" lol**

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
Yours Truly Jan 22, 2007, 09:48am EST Report Abuse
>> Re: Vista don't install?!?!?!?
The Microsoft police came by and arrested him lol :)

TamTheBam Jan 22, 2007, 10:00am EST Report Abuse
>> Re: Vista don't install?!?!?!?

Haha! Lol!

Tried on my sis's puter and it was explorable from there!

I have 2 x Sony DVD DL Drives and they are both not wanting that Vista disk to work!

....I'm back, but only as a part-timer... :)
Dublin_Gunner Jan 22, 2007, 10:10am EST Report Abuse
>> Re: Vista don't install?!?!?!?
Ah, another unfortunate user confirming my reasons for disliking Sony Optical drives..................

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
G. G. Jan 22, 2007, 10:44am EST Report Abuse
>> Re: Vista don't install?!?!?!?
Or maybe it is Sony and MS buddy'n up to mess with people like TAM... lol... They really want you to buy the retail version.... not that "FREE" copy junk...

---------------------------------------------------------------------------------------------------------------------

-
TamTheBam Jan 22, 2007, 10:54am EST Report Abuse
>> Re: Vista don't install?!?!?!?

This's bad! Really bad! I'm gutted! I feel like smashin somin up now...

....I'm back, but only as a part-timer... :)
Dublin_Gunner Jan 22, 2007, 11:00am EST Report Abuse
>> Re: Vista don't install?!?!?!?
You might start with the Sony drives lol!!!!

Get yourself a nice Samsung/LG/AOpen etc DVD -/+R drive and be happy you did.

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
Dublin_Gunner Jan 22, 2007, 11:03am EST Report Abuse
>> Re: Vista don't install?!?!?!?
hmm, the 'Net Gremlins strike again.............

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
TamTheBam Jan 22, 2007, 11:48am EST Report Abuse
>> Re: Vista don't install?!?!?!?
Just ordered a PIONEER DVD RW DL drive.

Sony.... kiss my f*****g arse!

....I'm back, but only as a part-timer... :)
G. G. Jan 22, 2007, 11:58am EST Report Abuse
>> Re: Vista don't install?!?!?!?
Hey.... why dont you just borrow the other system's optical drive that you had tried the cd in and put it in your system for the time being and get that Vista loaded.... be kinda shame if that Pioneer optical drive arrives and it does the same thing.......

---------------------------------------------------------------------------------------------------------------------

-
Dublin_Gunner Jan 22, 2007, 11:58am EST Report Abuse
>> Re: Vista don't install?!?!?!?
Pioneer would also go on my list.


Your drive was probably trying to install some DRM software on the Vista DVD......

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
Jan 22, 2007, 11:59am EST Report Abuse
>> Re: Vista don't install?!?!?!?
Why don't you just temporarily swap a drive with your sister so you can install it?


Continue Reading on Page: 1, 2, 3, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.