Please register or login. There are 0 registered and 930 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s May 24 - 08:15pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  A8N-SLI Deluxe, RAID 0 
 
 Author 
 Date Written 
 Tools 
Damon F Aug 23, 2007, 05:35pm EDT Report Abuse
I want to put two 74G Raptors in raid 0 on this board. The software from Asus specifies for use with the Silicone Image sata connectors, but it's my understanding that I don't want to use those. How do I set up raid 0 on this board using the normal sata connectors?
Thanks


Lian Li PC-6077B
DFI LP UT X48-T2R
Intel C2D E8400 (@4.0)
Corsair Dom, PC2 8500, 2 x 2G
Sapphire HD4870
Corsair TX750
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
CrAsHnBuRnXp Aug 23, 2007, 06:11pm EDT Report Abuse
>> Re: A8N-SLI Deluxe, RAID 0
The connectors you use wont / dont change. You still keep the data and power cable. For RAID, there are no physical wires or plugs that connect the hard drives. Everything is done in the BIOS and the RAID option on the board. You first have to enable RAID for the drives you intend to use, set the drives up in the raid array (in the RAID options), you will have to reinstall Windows if you plan to have RAID 0 in your OS drive. There is no way to avoid it. Before you reinstall Windows, you will have to install the RAID drivers. After which, you can format the hard drives, install windows and you are set.

You will have to choose a cluster size for the hard drives. I personally use 32k and can copy 8GB from my OS drive to another drive in less than 2 minutes.

Here is a site that explains the RAID process. Yes its a guide with DFI boards, but the principle is the same.

http://www.loggan26.aquiss.com/NF4_Faq.html

Lou Bot Aug 23, 2007, 09:14pm EDT Report Abuse
>> Re: A8N-SLI Deluxe, RAID 0
Damon F said:
I want to put two 74G Raptors in raid 0 on this board. The software from Asus specifies for use with the Silicone Image sata connectors, but it's my understanding that I don't want to use those. How do I set up raid 0 on this board using the normal sata connectors?
Thanks


If I am understanding your question correctly: SATA Connector 5 & 6 are controlled by the Silicon Controller. SATA Connector 1 through 4 are controlled by the Nvidia Controller. I think that is accurate....in your case plug the SATA drives on SATA 1 & SATA 2 and you should be ok.

There is a couple settings to change in the BIOS offhand I do not recall.

MSI K8N NEO4 SLI(MS7100) BIOS3.A
AMD Opteron185 @2.86
2GB PC4000 2.5-3-3-8 2T
2xBFG 7800GTX 256MB (91.31)
2xRaptor74RAID0
Enermax EG651P-VE 24P & CS-718
"Thee BEST chip is a Dorrito Chip
Damon F Aug 24, 2007, 04:34pm EDT Report Abuse
>> Re: A8N-SLI Deluxe, RAID 0
I don't know which driver to get from Nvidia now, there's four different nForce 4 drivers, and is there a seperate raid driver from that? Don't I have to reinstall my OS too?

Lian Li PC-6077B
DFI LP UT X48-T2R
Intel C2D E8400 (@4.0)
Corsair Dom, PC2 8500, 2 x 2G
Sapphire HD4870
Corsair TX750
Damon F Aug 26, 2007, 03:25pm EDT Report Abuse
>> Re: A8N-SLI Deluxe, RAID 0
bump

Lian Li PC-6077B
DFI LP UT X48-T2R
Intel C2D E8400 (@4.0)
Corsair Dom, PC2 8500, 2 x 2G
Sapphire HD4870
Corsair TX750
Damon F Aug 28, 2007, 11:27am EDT Report Abuse
>> Re: A8N-SLI Deluxe, RAID 0
Mark,

Thanks a lot for your help. I don't see where to get the raid drivers from, are they part of the nvidia drivers?
thanks

Lian Li PC-6077B
DFI LP UT X48-T2R
Intel C2D E8400 (@4.0)
Corsair Dom, PC2 8500, 2 x 2G
Sapphire HD4870
Corsair TX750


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.