Please register or login. There are 0 registered and 320 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s June 23 - 11:19am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Memory /
 

  Memory timings problems 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, Next >>
Raynor Jan 23, 2008, 02:54am EST Report Abuse
Alright... I've got 4x1GB Crucial Ballistix Tracer 1066mhz DDR2

This is what i'm getting from CPUZ:

Under Memory: Timings:
DRAM Freq. 400mhz
FSB:DRAM 2:3
CL 5
tRCD 5
tRP 5
tRAS 18
Command Rate 2T

400mhz DRAM freq = 800mhz DDR2 right? so when I set freq in BIOS to set it to 1066 I should set it to 533mhz?


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Raynor Jan 23, 2008, 02:57am EST Report Abuse
>> Re: Memory timings problems
Alright in my bios it lists it as the right speed, 800mhz...

I can't get it to load windows for the life of me with it set to 1066 no matter the timings/voltage.

Raynor Jan 23, 2008, 03:08am EST Report Abuse
>> Re: Memory timings problems
I just realized my q6600 is running at x6 (1.6ghz) instead of x9 like it's supposed to (and my BIOS says it should be)

I'm totally at a loss guys.

BoT Jan 23, 2008, 03:43am EST Report Abuse
>> Re: Memory timings problems
the 1066 ballistix are overclocked 800 mhz modules.
the mobo might not read them properly
the timing should be 5-5-5-15

disable c1e and speedstep in bios and your multi
will stay at 9

You can either be part of the problem or be part of the solution.
Codisha - http://www.codisha.com
Reviews - http://www.codisha.com/reviews/reviews.htm
Raynor Jan 23, 2008, 11:54am EST Report Abuse
>> Re: Memory timings problems
BoT said:
the 1066 ballistix are overclocked 800 mhz modules.
the mobo might not read them properly
the timing should be 5-5-5-15

disable c1e and speedstep in bios and your multi
will stay at 9


... My computer detects them as 5-5-5-18 @ 800mhz.

The Foxconn Mars I have supports 1066 (via OC)

Dublin_Gunner Jan 23, 2008, 12:21pm EST Report Abuse
>> Re: Memory timings problems
You'll have to manually overclock the memory to get it to that speed, which will mean overclocking your FSB, upping the voltage on your memory (to whatever the rated is, probably 2v or 2.1), overvolting your MCH, and CPUvtt.

The reason you see the lower multi in windows for yuor CPU is simply speed step, I keep it on, no sense having the CPU running full throttle when your on the web or something.

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
TamTheBam Jan 23, 2008, 12:58pm EST Report Abuse
>> Re: Memory timings problems

You have to sync the RAM with the CPU so it's at a ratio 1:1 then start OC'ing til
you get your desired FSB

....I'm back, but only as a part-timer... :)
Raynor Jan 23, 2008, 01:16pm EST Report Abuse
>> Re: Memory timings problems
DublinGunner said:
You'll have to manually overclock the memory to get it to that speed, which will mean overclocking your FSB, upping the voltage on your memory (to whatever the rated is, probably 2v or 2.1), overvolting your MCH, and CPUvtt.

The reason you see the lower multi in windows for yuor CPU is simply speed step, I keep it on, no sense having the CPU running full throttle when your on the web or something.

So I can't just set my FSB:DRAM ratio to 1:4 (which gives 1066) and then fix the timings and the DRAM voltage?

http://www.crucial.com/store/partspecs.aspx?imodule=BL2KIT12864AL1065
I tried 1:4 5-5-5-15 @ 2.2v and it didn't like that... Foxconn Mars mobo is nice with the auto OC reset :D

Any tips for an OCing newbie I would appreciate. I'm gonna give it another go when I get home today.

Meats_Of_Evil Jan 23, 2008, 05:58pm EST Report Abuse
>> Re: Memory timings problems
Make sure you have it set at 5-5-5-15-2t and not 1t that would most certainly make it unstable.

-------------------------------------------------------------------------------------------------------------------------
Everything I write is Sarcasm.
TamTheBam Jan 23, 2008, 05:58pm EST Report Abuse
>> Re: Memory timings problems

Why 1:4? If you set to 1:1, you're putting the CPU & FSB at say (Example) 266Mhz to 533MHz.
Set the multi to 9, and try upping your CPU Freq to 400MHz, and check for stability.
On my motherboard, the CPU Freq will increase my FSB for me. Don't know what board
you have. Get that OC stable, then start increasing til you're happy with your OC.

....I'm back, but only as a part-timer... :)
angryhippy Jan 24, 2008, 08:25pm EST Report Abuse
>> Re: Memory timings problems
DublinGunner said:
The reason you see the lower multi in windows for yuor CPU is simply speed step, I keep it on, no sense having the CPU running full throttle when your on the web or something.


Oh I don't know. Mine is always set to run at max. That's because I warm my room with my exhaust fans.

Raynor. Do you understand how the speed step works? The CPU will always revert to stock speed and only increase to your overclock settings when the CPU needs it in computing intensive situations. In order for your CPU to constantly run at the overclock speeds you have chosen, the speed step must be disabled. If you could list your mobo model and revision number as well as the CPU specs, it will be a lot easier for someone to help you sort it out with FSB and CPU/DRAM ratios and timings, and get it up and running like you want!

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Raynor Jan 24, 2008, 10:07pm EST Report Abuse
>> Re: Memory timings problems
I'm not worried about the CPU anymore. I got the speed stepping.

The specs:
Q6600 2.4ghz
Foxconn Mars
4x1gb Crucial Ballistix 1066mhz tracers
EVGA 8800 GTS (G92) 512
Seagate 7200.11 500gb
Enermax Liberty 500w

I was hoping to just get the memory to run at its advertised speeds. I'm using the stock fan on the CPU so I can't OC it a lot.

My computer, when I first installed vista and then installed crysis ran beautifully at max settings. After installing the mobo and lan drivers (and perhaps a few other things) I get worse fps playing on Medium settings than I did on ultra high when I first started playing. Any ideas?

angryhippy Jan 25, 2008, 02:25am EST Report Abuse
>> Re: Memory timings problems
The CPU FSB is 266 at stock To get your RAM to run at 1033 then you need your CPU to DRAM ratio (it looks like it's called CPU clock vs. Memory speed in your BIOS) set to 1:2 That will give the RAM a frequency of 533 times 2 for the double data rate making it 1066. To have the memory run at 800 it would have to be set to a 2:3 ratio. Make sure your PCI clock is locked at 33MHz. It doesn't look like you can up the MCH voltage with that BIOS

If you set your timing to spd, and don't understand all the memory timing settings, download Everest Ultimate and look under motherboard/chipset. You'll see the timings the board set at auto. You can then go back in and find the best settings for your memory by knowing the auto setting value first.

http://angryhippy.net/images/EverestTimings.jpg

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Raynor Jan 29, 2008, 01:20pm EST Report Abuse
>> Re: Memory timings problems
angryhippy said:
The CPU FSB is 266 at stock To get your RAM to run at 1033 then you need your CPU to DRAM ratio (it looks like it's called CPU clock vs. Memory speed in your BIOS) set to 1:2 That will give the RAM a frequency of 533 times 2 for the double data rate making it 1066. To have the memory run at 800 it would have to be set to a 2:3 ratio. Make sure your PCI clock is locked at 33MHz. It doesn't look like you can up the MCH voltage with that BIOS

If you set your timing to spd, and don't understand all the memory timing settings, download Everest Ultimate and look under motherboard/chipset. You'll see the timings the board set at auto. You can then go back in and find the best settings for your memory by knowing the auto setting value first.

http://angryhippy.net/images/EverestTimings.jpg


Sorry for the long delay...

My computer sets it automatically to 2:3 for 800mhz... 1:2 @ 533mh. CPUZ gives timings but I'll try that out.

I don't think I can get my CPU OC'd that much on stock cooling. 533mhz x6 gives 3.2ghz. x9 gives 4.8ghz. Maybe i'm missing something... but I haven't seen anyone even with good aftermarket coolers getting 4.8 on the q6600 (on air)

angryhippy Jan 30, 2008, 02:03am EST Report Abuse
>> Re: Memory timings problems
Sorry that was confusing I guess. The default FSB is 266MHz X9 =2.4GHz. If you set the CPU to RAM ratio to 1:2, then the ram will be set at twice the FSB (266MHz) or 533. With the double data rate, then 533 X2 = 1066 The speed of your RAM. So at those settings both your CPU and your RAM will be set at stock speeds. Nothing will be overclocked. If that 1066 ram is really a true 1066, then you should have room to overclock the whole system.

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Raynor Jan 30, 2008, 08:12pm EST Report Abuse
>> Re: Memory timings problems
angryhippy said:
Sorry that was confusing I guess. The default FSB is 266MHz X9 =2.4GHz. If you set the CPU to RAM ratio to 1:2, then the ram will be set at twice the FSB (266MHz) or 533. With the double data rate, then 533 X2 = 1066 The speed of your RAM. So at those settings both your CPU and your RAM will be set at stock speeds. Nothing will be overclocked. If that 1066 ram is really a true 1066, then you should have room to overclock the whole system.


What you guys say makes sense... I think I was trying to set my memory to 2132mhz (no wonder it didn't work)

The Foxconn BIOS lets me do a lot more than 5-5-5-15 2T... any of the other I should tweak?

Raynor Jan 30, 2008, 11:21pm EST Report Abuse
>> Re: Memory timings problems
Foxconn's BIOS lists the DDR'd speed...

So I set my FSB to DRAM to 1:4 and with some tweaking it works.

Current settings:

FSB to DRAM: 1:4 (533mhz doubled to 1066mhz)
5-5-5-15 2T @ 1.845V (I have to give it an extra .045V to get it to 1066 when it's rated at 1066 @ 2.2v... I love this stuff)

My harddrive is failing... RMAing it.. but i'm happy my memory seems to be working. :D

Raynor Jan 30, 2008, 11:24pm EST Report Abuse
>> Re: Memory timings problems
Prime95 gave me an error within 30 seconds... gonna up the voltage and try again.

I was running it at 1.890v for 30 minutes and I didn't see any problems... gonna try that with Prime95

Raynor Jan 30, 2008, 11:53pm EST Report Abuse
>> Re: Memory timings problems
4 copies of Prime95 are hitting my CPU (All 4 cores)... at 65C and seems stable... I'm not gonna let it get over 65... been running for about 10 minutes.

Had to run it on the "some ram tested" instead of ram heavily testing because that kept making my computer run hella slow.

Memory is at 5-5-5-12 2T @ 1.890V 1066.

It seems It takes 4 copies of Prime95 to test my cpu and 1 to test the ram... hehe :D

Raynor Jan 31, 2008, 12:00am EST Report Abuse
>> Re: Memory timings problems
After about 15 minutes Cores 1 & 2 (0-3) gave failures... can me messing with the memory timings do that or should I tweak other stuff to fix that?

This was not the Blend Test... it was the one for testing your CPU. Running blend test now (one 1 core, memory maxed)

Temp was ~66C

angryhippy Jan 31, 2008, 12:18am EST Report Abuse
>> Re: Memory timings problems
Orthos Stress prime 2004. is made for dual core processors. I'm not sure how it will work on a quad. Based on Prime 95 source code.

http://sp2004.fre3.com/beta/beta2.htm

Try dropping the cas latency down to 4. You can use the cache and memory benchmark in Everest Ultimate. It's located at the top under tools. Not the same as the benchmarks at the bottom of the left column

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit

Continue Reading on Page: 1, 2, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.