Please register or login. There are 0 registered and 800 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 20 - 03:33am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Videocards /
 

  8800GT and UT3 not quite dancing the sweet dance! 
 
 Author 
 Date Written 
 Tools 
El Feb 20, 2008, 05:02pm EST Report Abuse
OK, I just installed my new 8800GT and of course what's next? I enable 4x AA and start up UT3. Now, I'm 99% sure there is no AA being performed. Anyone have this same problem or know of a possible workaround? Thanks in advance!


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Bungle Feb 20, 2008, 05:46pm EST Report Abuse
>> Re: 8800GT and UT3 not quite dancing the sweet dance!
how are you sure that it is not working?

Core i7 4770K @ 4.4GHz | Corsair H110 | Gigabyte GA-Z87X-UD5H | 32GB 1866MHz Corsair Vengeance
2x EVGA GTX 780 SLI | 256GB OCZ Vector SSD | 4TB Hitachi 7K4000
Corsair AX1200 PSU | Corsair 650D | Windows 7 Ultimate x64
Meats_Of_Evil Feb 20, 2008, 05:59pm EST Report Abuse
>> Re: 8800GT and UT3 not quite dancing the sweet dance!
Same question here. Unless you see a lot of jaggies then there's no sure way to tell it isn't on.

Try uploading a screenshot so we can view it here.

-------------------------------------------------------------------------------------------------------------------------
Everything I write is Sarcasm.
Adam Kolak Feb 20, 2008, 06:00pm EST Report Abuse
>> Re: 8800GT and UT3 not quite dancing the sweet dance!
Below is a screenshot of what the UT3 demo looks like on my 8800GT with everything maxed and as far as I know AA is working, unless theres an issue with AA in the game that I don't know about.

http://screenshot.xfire.com/screenshot/natural/0050f6967aa4c4d...9391e3.png

Adam Kolak
Moderator, Hardware Analysis
adam@hardwareanalysis.com
DFI LP P35-T2RS | Xeon Quad @ 3.2Ghz | 4GB DDR2-1000 | 8800GT 512MB | See Profile
Bungle Feb 20, 2008, 06:24pm EST Report Abuse
>> Re: 8800GT and UT3 not quite dancing the sweet dance!
I can't check out the screenshot since im at work but if you're running a relatively high resolution you might as well not turn on AA you will notice little or no diffrence in image quality and all it will do is lower your frame rates.

Core i7 4770K @ 4.4GHz | Corsair H110 | Gigabyte GA-Z87X-UD5H | 32GB 1866MHz Corsair Vengeance
2x EVGA GTX 780 SLI | 256GB OCZ Vector SSD | 4TB Hitachi 7K4000
Corsair AX1200 PSU | Corsair 650D | Windows 7 Ultimate x64
FLO 1337 Feb 20, 2008, 08:38pm EST Report Abuse
>> Re: 8800GT and UT3 not quite dancing the sweet dance!
Sounds like you just have to upgrade your video drivers. I just tried the newest drivers and it worked, I was using drivers from april and they didn't support AA.

http://enthusiast.hardocp.com/article.html?art=MTQxMCw0LCxoZW50aHVzaWFzdA==

Dublin_Gunner Feb 20, 2008, 08:44pm EST Report Abuse
>> Re: 8800GT and UT3 not quite dancing the sweet dance!
Adam, there's no AA applied in your screenshot.

UE3 does not support 'regular' AA due the type of rendering it uses.

As was said, using the latest nvidia drivers, you can force it from the control panel using the 'application override' settings. You may incur a severe performance penalty.

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
Adam Kolak Feb 20, 2008, 09:08pm EST Report Abuse
>> Re: 8800GT and UT3 not quite dancing the sweet dance!
DublinGunner said:
Adam, there's no AA applied in your screenshot.

UE3 does not support 'regular' AA due the type of rendering it uses.

As was said, using the latest nvidia drivers, you can force it from the control panel using the 'application override' settings. You may incur a severe performance penalty.

I was thinking that due to the rough edges, thanks. What am I playing a console game, jagged edges?

Adam Kolak
Moderator, Hardware Analysis
adam@hardwareanalysis.com
DFI LP P35-T2RS | Xeon Quad @ 3.2Ghz | 4GB DDR2-1000 | 8800GT 512MB | See Profile
Meats_Of_Evil Feb 20, 2008, 09:51pm EST Report Abuse
>> Re: 8800GT and UT3 not quite dancing the sweet dance!
Adam Kolak said:
Below is a screenshot of what the UT3 demo looks like on my 8800GT with everything maxed and as far as I know AA is working, unless theres an issue with AA in the game that I don't know about.

http://screenshot.xfire.com/screenshot/natural/0050f6967aa4c4d...9391e3.png


Eww... there are jaggies on that Katana. :P

-------------------------------------------------------------------------------------------------------------------------
Everything I write is Sarcasm.
Dublin_Gunner Feb 21, 2008, 05:03am EST Report Abuse
>> Re: 8800GT and UT3 not quite dancing the sweet dance!
I dont know why they went with the deferred rendering approach with UE3, silly really in this day and age of great IQ.


Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.