Please register or login. There are 0 registered and 1104 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s June 12 - 08:06am EDT 
Hardware Analysis
Forums Product Prices

  Latest Topics 

More >>


  You Are Here: 
/ Forums / General Technology /

  Unusally LONG boot times 
 Date Written 
B Aug 21, 2008, 03:47pm EDT Report Abuse
Hi Everyone,

I recently got a 500GB Seagate SATA hardrive which I use for storage on my computer. My boot drive is an older Western Digital IDE hard drive which I have been using for a couple of years and have never had any problems with it.

After removing an old 40GB Maxtor IDE hard drive (don't need anymore) I booted up my computer. I hear single *beep* from my motherboard which means everything is working fine. Then the POST screen comes up and stays for about 30 seconds. I usually only see it for 2 seconds and then my computer boots up the OS. Then after 30 seconds a black screen comes up with a blinking "-" at the top left of the screen. I see my computer try to access the CD, floppy and then finnally another 30 seconds later my computer finally boots the OS.

I checked all the wiring and everything looks good. I tried disconnecting the SATA hard drive while booting and the same thing happens. Anyone have an idea why my computer is taking 3 times the normal boot up time!? It is very annoying.

Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Scumbag Blues Aug 21, 2008, 03:53pm EDT Report Abuse
>> Re: Unusally LONG boot times
Have you checked the boot sequence list in the BIOS?


Intel i7 2600K @ 4.4GHz | Gigabyte P67A-UD4 | G.Skill Ripjaws DDR3-1600 4GB | XFX Radeon HD 6950
B Aug 21, 2008, 04:04pm EDT Report Abuse
>> Re: Unusally LONG boot times
My boot sequence is as follows:
-CD>Floppy>WD (IDE Hard drive)

Quick Boot is also enabled in the BIOS.

Juan Pena Aug 21, 2008, 04:31pm EDT Report Abuse
>> Re: Unusally LONG boot times
I had the very same problem a few weeks ago with my current new system (oops, I have not yet updated my sig, sorry).

The problem, if I may call it so, was the jumper on the main hd was tricking the system so it thought there was a slave drive (which there is not) and so system took its time waiting and waiting and waiting to detect the slave drive. Once I realized that, I took the jumper off and that took care of the problem.

Might it be the same problem with you case?

Good luck, Juan.

Asus M2N-SLI
Amd Athlon 64 X2 @3200
2 x 2gb DDR 800 dual channel
40 gb ide , 500 gb sata
B Aug 21, 2008, 04:56pm EDT Report Abuse
>> Re: Unusally LONG boot times
Problem solved! Thanks for the help.

The fix:
Changing the hard drive jumper setting from "Master w/ slave" to "Single or Master."

Once again, thanks for the suggestions!

Adam Kolak Aug 21, 2008, 06:42pm EDT Report Abuse
>> Re: Unusally LONG boot times
Brendan Gonsalves said:
My boot sequence is as follows:
-CD>Floppy>WD (IDE Hard drive)

Quick Boot is also enabled in the BIOS.

Glad you solved the problem, however you might be able to chop a few more seconds off your boot time by setting the HDD as the first boot device. I have my HDD set as the first boot device and whenever I need to boot from a CD I just go into the BIOS and change CD to the first boot device temporarily, since I rarely have to boot from a CD, usually only when I need to install an OS.

Adam Kolak
Moderator, Hardware Analysis
DFI LP P35-T2RS | Xeon Quad @ 3.2Ghz | 4GB DDR2-1000 | 8800GT 512MB | See Profile
TamTheBam Aug 21, 2008, 06:59pm EDT Report Abuse
>> Re: Unusally LONG boot times

Yea I was about to say that. Ditch everything bar your master harddrive for boot
process. Having CD, FLoppy, etc slows down boot process too. Even worse when
Floppy, CD Drive is fookin priority to the HDD!!!!

....I'm back, but only as a part-timer... :)



  Topic Tools 
RSS UpdatesRSS Updates

  Related Articles 

A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.