Please register or login. There are 0 registered and 1227 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s August 01 - 07:47pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / General Technology /
 

  Component input color is off 
 
 Author 
 Date Written 
 Tools 
leastcmplicated Jan 10, 2009, 10:27pm EST Report Abuse
I'm hoping someone here knows about TV's and stuff. I have a 42" Vizio and Comcast HD. When I am on the TV input the color is fine. When I go to the component input (either one, I have 2) the color is off. For instance, I'm watching the playoff game between the Cardinals and Panthers. The Cards uniform color is normally red and white. It looks brown and white. The grass looks light brown (like its dormant) and skin tones have a yellow tinge. Anyway, TIA :)


____________________________________
"Log off, that cookies**t makes me nervous" - Tony Soprano
"I don't know what to believe, I just show up and breathe anymore"

Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Reason Jan 10, 2009, 10:31pm EST Report Abuse
>> Re: Component input color is off
Sounds like the blue cable is out, double check your connections.

_________________
Ultima Ratio Regum
leastcmplicated Jan 10, 2009, 10:34pm EST Report Abuse
>> Re: Component input color is off
I've double checked that the cables are nice and tight. And it happens in both of the inputs.

____________________________________
"Log off, that cookies**t makes me nervous" - Tony Soprano
"I don't know what to believe, I just show up and breathe anymore"

Reason Jan 10, 2009, 10:41pm EST Report Abuse
>> Re: Component input color is off
Hmm. On the boxes my company uses, the blue and green are more like green and blue-green, easy to mix up. Not to impugn your connection skills, but it's always worth checking the basics. What box is that? Motorola, Scientific Atlanta?

Do you have another device with component output you can try?

_________________
Ultima Ratio Regum
leastcmplicated Jan 10, 2009, 10:47pm EST Report Abuse
>> Re: Component input color is off
Yea I thought I might have them mixed up but i switched them and i get no picture so i know they are in the correct order. Motorola DCH3200

unfortunately no, i dont have another device that uses component.

____________________________________
"Log off, that cookies**t makes me nervous" - Tony Soprano
"I don't know what to believe, I just show up and breathe anymore"

Reason Jan 10, 2009, 10:53pm EST Report Abuse
>> Re: Component input color is off
Hmm, 2 inputs, 1 output, same result (plus motorola sucks) = problem with the DCH. You can reboot it by holding the power, that's a weak reboot, you can also reboot it by unplugging it and plugging it back in. That's a stronger reboot, might help too.

_________________
Ultima Ratio Regum
leastcmplicated Jan 10, 2009, 10:55pm EST Report Abuse
>> Re: Component input color is off
DCH? I'm gunna unplug it now... this game is practically over (30-7 with 11min remaining pfft). Stand by ;)

____________________________________
"Log off, that cookies**t makes me nervous" - Tony Soprano
"I don't know what to believe, I just show up and breathe anymore"

leastcmplicated Jan 10, 2009, 10:57pm EST Report Abuse
>> Re: Component input color is off
negative. color is still the same :(

____________________________________
"Log off, that cookies**t makes me nervous" - Tony Soprano
"I don't know what to believe, I just show up and breathe anymore"

Reason Jan 10, 2009, 10:58pm EST Report Abuse
>> Re: Component input color is off
I'm curious, why not call Comcast?

_________________
Ultima Ratio Regum
leastcmplicated Jan 10, 2009, 11:19pm EST Report Abuse
>> Re: Component input color is off
I did, i just wanted to watch the games tomorrow. But the point is moot. A buddy of mine came by with an hdmi cable and that solved the problem :) woot! thanks for your help!!

____________________________________
"Log off, that cookies**t makes me nervous" - Tony Soprano
"I don't know what to believe, I just show up and breathe anymore"

G. G. Jan 10, 2009, 11:43pm EST Report Abuse
>> Re: Component input color is off
Least,

mmmmm...... maybe its your eyes.... you know that you are getting much older now... telling everyone that you are 29yrs old is not working anymore... when did you start that? 9yrs ago???? :D

---------------------------------------------------------------------------------------------------------------------

-


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.