Please register or login. There are 0 registered and 1833 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s June 12 - 07:03am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Problem Products /
 

  Desktop boot problem 
 
 Author 
 Date Written 
 Tools 
chadd Nolan Jan 06, 2010, 09:01pm EST Report Abuse
So this is my computer:
q9400
asus p5q se2 mobo
EVGA 9800 gt
lifetime series 600W ps
samsung 1tb hd
6gb ocz ram
Thermaltake v9 balck ed.
samsung dvd drive

So i have had this up and working for about a year and then one day when it was it sleep mode( i think) all the lights on the top of my case went out and nothing would show up on the screen but everything else was still on like the fans, hard drive, dvd drive. The only other information i can think of is that the green power light turns on with the computer and the only part that dosen't turn on is the light on the power button and the 2 lights next to it. Thanks for any help.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Juan Pena Jan 07, 2010, 06:24am EST Report Abuse
>> Re: Desktop boot problem
chad,

try booting with just one stick of ram or even better, try a different one, a new one if possible. let us know.

Good luck, Juan.

Asus M2N-SLI
Amd Athlon 64 X2 @3200
2 x 2gb DDR 800 dual channel
40 gb ide , 500 gb sata
DVD +/-RW
CD-RW


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.