Please register or login. There are 0 registered and 708 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s January 17 - 01:35am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A7V333 System Panel 
 
 Author 
 Date Written 
 Tools 
SilverDragon S2K Feb 20, 2010, 10:35am EST Report Abuse
I was given an A7V333 Rev: 2.00 board and had a sempron 2800 chip lying around. i set the board up in a case with a 350watt psu, connected the pins according to the boards specs as to - pwr led, pwr sw, reset sw. dropped in a 512kb 266 mhz ram and a BFG 5500 256OC agp card. Settings were at jumperless and dips all at off.

I turned the power on and off a few times before recieving the same message 99% of user get about the cpu test, tried a few of the suggestion here and nothing. Now i dont even get the cpu test message but I went to the Asus site and downloaded the manual.

According to the manual my plugins for the system panel are not the same as what the board states, i am a little confused as to why the difference stated in the manual and what is printed on the board. I havent tried changing the plugins to what the manual says as i am unsure now if the board is fried.


"Catch The Pearl And Ride The Dragons Wings"
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Joshua Marius, LeThe Feb 21, 2010, 10:14am EST Report Abuse
>> Re: Asus A7V333 System Panel

ASUS has many model numbers that look alike and also some boards have several revisions. Make sure you are 100% sure that you downloaded the correct manual for the motherboard.

Joshua Marius
http://www.letheonline.net
-----------------------------
Windows 7 Ultimate x64 SP1
Intel Core i5-2500K
ASUS P8Z68-V LX
Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3750528AS 750 GB
CORSAIR Vengeance 8 GB DDR3 1600
eVGA GeForce 8800 GTS
SilverDragon S2K Feb 21, 2010, 10:16pm EST Report Abuse
>> Re: Asus A7V333 System Panel
Yes Joshua i dlded the right manual for my board type and revision, i also tried an Athlon XP 2000 chip a friend had laying around and that too didnt boot i even switched the plugins according to the manual and not the board and still no go not even the failed cpu test msg.

(3 hours later) i feel this board has had it and so have both cpu's, they wont boot on my friends board either now.

"Catch The Pearl And Ride The Dragons Wings"


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.