Please register or login. There are 0 registered and 1174 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 21 - 06:33am EDT 
Hardware Analysis
Forums Product Prices

  Latest Topics 

More >>


  You Are Here: 
/ Forums / Windows Vista /

  dotnetframe3.5 sp1 
 Date Written 
Fong Hon Lim Mar 27, 2010, 11:54am EDT Report Abuse
I was trying to install it for don't know how many times already but everytime it fail.
I have auto update on, remoted access on and off, uninstalled previus version (now I can't play other games) Vista home premium with sp1. What did I miss?

When I install the CNC4, it says .netframe can't install. When I tried to install .netframe from disc or update, it says an error has occour. when I tried to install SP2 on my Vista SP1 to try if it fix it, it says I need SP1 to be install. When I install SP1, it says SP1 has been installed already. I have tried enable auto update, enable remote access to my pc, turn off UAC, turn off firewall. turn on system restore, no anti virus at all, restarts pc 10000 times, update whatever there is to be update, extract the .netframe setup file.... Did I miss anything?

I tried to go to the CNC4 support page, but it is not working at all, all I get is some FAQs.

Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
James Kroon Mar 30, 2010, 05:48pm EDT Report Abuse
>> Re: dotnetframe3.5 sp1
I would try running a registry cleaner first. I use one called WinASO.

Fong Hon Lim Apr 01, 2010, 05:35am EDT Report Abuse
>> Re: dotnetframe3.5 sp1
I gave up and install 7 already, no need .netwhatnotstupidframe.
Did anyone has any problem like mine? The SP1 and SP2 problem really sound stupid. Maybe it is me that is stupid.



  Topic Tools 
RSS UpdatesRSS Updates

  Related Articles 

A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.