Please register or login. There are 0 registered and 823 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 16 - 11:47pm EDT 
Hardware Analysis
Forums Product Prices

  Latest Topics 

More >>


  You Are Here: 
/ Forums / Software /

  ulead 8 
 Date Written 
Robert Nagler May 23, 2010, 02:52pm EDT Report Abuse
Ulead 8 stopped working, I suspect an update that contained "coreaudiotoolbox.dll" is the reason. I get an error mrssage "uleads needs to shut down" then i find faulty coreaudio......

Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
micro May 23, 2010, 04:17pm EDT Report Abuse
>> Re: ulead 8
I don't know if this is a question or a statement.

If this is a question, about how to fix this program, you may be better off going to the corel forums:

I would suggest reinstalling ulead to try to get it working again.

GA-Z68X-UD3H-B3, 2600k @ 4.0
16 gig Corsair Vengeance
Evga gtx 260 216, samsung 2253lw"
Baracuda 7,200.12 CoolerMaster 212 +
Win 7 64, fsp fx700-gln, Razer DA,G15
Evil is powerless if the good are unafraid
Silence in the face of evil is it's self Ev
Robert Nagler May 24, 2010, 05:30am EDT Report Abuse
>> Re: ulead 8
This was a question and a statement. Has anybody had similar experience?? after installing Divx 8 trial s/w . Both Divx and Ulead came up with an error "XX needs to shut down" I suspect that, about the same time there was an automatic update for Apple that inserted 'coreaudiotoolbox.dll' which I suspect was ment for Apple S/w not Windows XP Pro. I tried deleting both Divx and Ulead, plus run a registry clean , reloading both, but no help, on Ulead8 the error message came up that it "needs to shut down". I plowed the internet and came up with nothing accept "buy this or that" . Most of the time when I tried the s/w vendors site I got redirected to some vendor that wanted me to buy something. I also examined all files with Check Point anti virus ..zilch. Does anybody know if "coreaudiotoolbox.dll" in compatible with some Windows programs.

Jay Lee Jun 21, 2010, 10:20pm EDT Report Abuse
>> Re: ulead 8
This is also my problem. If you have any idea. Please share with us. Thank in advance!

[url=]Job in USA[/url]

Robert Nagler Jun 22, 2010, 08:35am EDT Report Abuse
>> Re: ulead 8

Robert Nagler Jun 22, 2010, 08:38am EDT Report Abuse
>> Re: ulead 8
Delete Quicktimes and iTunes do a "registry clean" . Install STAND ALONE Quick times Ver7.6.5" it worked for me!!!

Paul Cofrancesco Dec 04, 2012, 09:01pm EST Report Abuse
>> Re: ulead 8 & ulead 9 aka Ulead VideoStudio 9 - same problem, same fix!
Thanks a bunch!!

This is what I did:
1. Uninstall Quicktime from ~ 3/2012 but leave iTunes installed including:
C:\Program Files\Common Files\Apple\Apple Application Support\CoreAudioToolbox.dll

2. Install and old version of Quicktime 7.04 from Jan 2006.

3. Close Ulead VS9 and reopen and I able to successfully render a Quicktime *.mov (aka h.264 aka MPEG4) format file which was generated by my camera: Canon PowerShot SX150 IS.

4. No reboot or registry cleaning was necessary.

OS: Windows XP SP3+ running on Gigabyte core i3 w/ 2GB of RAM.

** Also, I just noticed that the Original install folder for Ulead VS9 contains version 6 of Quicktime: This is the slightly updated version that I downloaded from Ulead on 04/2006

..\Install Video Studio 9\Install\Utilities\QuickTime\English\QuickTimeInstaller.exe (Size 12MB)

** I also tested my current version of iTunes with Quicktime v7.04 and it works fine. This was important because I have a 4th generation ipod touch that I sync with iTunes.



  Topic Tools 
RSS UpdatesRSS Updates

  Related Articles 

A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.