Please register or login. There are 0 registered and 1717 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 01 - 02:08pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Software /
 

  Awesome Skype 5.0! 
 
 Author 
 Date Written 
 Tools 
<a class= Dec 20, 2010, 08:41pm EST Report Abuse
So both my dad and I have the new Skype 5.0. It's supposed to be very good especially for video calling. High end (720p) video calling requires a lot of stuff so I thought we had the reqs covered.

Both systems nefty core i7's
Sitting on 1Gbps internally (LAN), about 100mbps down/10mbps up externally (Internet)
He has the Logitech 9000Pro 720p cam (very nice) and I just picked up this M$ Life Studio cam.

The video quality we get in calls is worse than calling my friends in Russia, overseas with their 1.5 mbps DSL and built-in laptop cam.

Sound quality is alright, but the video looks like 6 pixels across the screen. Which is funny because if we look at our own video stream, its nice a clear, but the video another person is receiving is terrible. All kinds of lag and pauses, and the color keeps jumping way off.

I actually have no idea why Skype is messing up the conversation because its reporting that the connection is excellent. Both our firewalls have Skype ports forwarded to proper static IPs, router forwards Skype just fine. We do have kaspersky antivirus running but its showing idle activity.

I am a "bit" p**sed at Skype at the moment. I'll go hook us up with MSN Messenger 2011 Beta and see how good that service is. But until then, I don't know why Skype is messing up our videos so bad. If anyone has any thoughts, please post 'em up.


_______________________________________________________
3930K @ 5.00Ghz | GA-X79-UD3P | 16Gb DDR3 | GTX770 | W7 x64
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
BoT Dec 20, 2010, 08:46pm EST Report Abuse
>> Re: Awesome Skype 5.0!
it's been downhill ever since eBay bought it

You can either be part of the problem or be part of the solution.
Codisha - http://www.codisha.com
Reviews - http://www.codisha.com/reviews/reviews.htm
Vitaliy (Administrator) Dec 20, 2010, 08:55pm EST Report Abuse
>> Re: Awesome Skype 5.0!
Actually Skype doesn't do HD calling with 9000 Pro. IIRC, there is a way to manually edit config files to force it to, but I haven't tried. I've had great video/sound quality with it otherwise.

I got the Logitech C910 and it does do higher-resolution calls, though Skype has to "think" about the connection speed and then decide it's good enough for high-res. Not sure why they couldn't just let you force that and sacrifice frame rate if necessary.

C910 has some weird whitebalance issues, hopefully that'll get resolved with a driver update.

<a class= Dec 20, 2010, 09:21pm EST Report Abuse
>> Re: Awesome Skype 5.0!
Setup MSN Messenger 2011 with A-Patch that disables all of their adverts and lame features, the video is crystal clear from the start.

_______________________________________________________
3930K @ 5.00Ghz | GA-X79-UD3P | 16Gb DDR3 | GTX770 | W7 x64
TamTheBam Dec 21, 2010, 08:06am EST Report Abuse
>> Re: Awesome Skype 5.0!
The logitech 9000Pro does support 720HD. I blame USB2 for the way webcam's broadcast. Nothing has changed with webcam broadcasting since USB2. Yea we have new fandangled webcams with HD but only wrks when you RECORD a video. So we've had webcam's released since say year 2k and broadCasting's nvr changed a bit.
Can't wait to see how USB3 cam's work. And also we need fibre optic like NOW!

....I'm back, but only as a part-timer... :)
Joshua Marius, LeThe Dec 22, 2010, 12:55pm EST Report Abuse
>> Re: Awesome Skype 5.0!
Been having tons of problems with it today (crashes, login problems), and as mentioned, even on 25 Mbps connection it will complain about the connectivity being slow.

It's OK I guess :(

Joshua Marius
http://www.letheonline.net
-----------------------------
Windows 7 Ultimate x64 SP1
Intel Core i5-2500K
ASUS P8Z68-V LX
Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3750528AS 750 GB
CORSAIR Vengeance 8 GB DDR3 1600
eVGA GeForce 8800 GTS
kOrny Dec 22, 2010, 02:44pm EST Report Abuse
>> Re: Awesome Skype 5.0!

Suspended User Dec 22, 2010, 02:46pm EST Report Abuse
>> Re: Awesome Skype 5.0!
yeah I can't log on with my phone....I guess that's why

<a class= Dec 22, 2010, 09:56pm EST Report Abuse
>> Re: Awesome Skype 5.0!

_______________________________________________________
3930K @ 5.00Ghz | GA-X79-UD3P | 16Gb DDR3 | GTX770 | W7 x64
TamTheBam Dec 23, 2010, 01:57pm EST Report Abuse
>> Re: Awesome Skype 5.0!

You know what really p**ses me off about Skype (and I don't really use it - but when i do)
is that the only way I can terminate the fcuking thing, is by going into TaskManager.
Wtf's that all about? If I want to close the damn thing, I click on close and that should be
that. I hates**t like this.

....I'm back, but only as a part-timer... :)
Suspended User Dec 23, 2010, 02:07pm EST Report Abuse
>> Re: Awesome Skype 5.0!
TamTheBam said:

You know what really p**ses me off about Skype (and I don't really use it - but when i do)
is that the only way I can terminate the fcuking thing, is by going into TaskManager.
Wtf's that all about? If I want to close the damn thing, I click on close and that should be
that. I hates**t like this.


LOL Tam, right click the notification icon, Exit....done

TamTheBam Dec 23, 2010, 03:12pm EST Report Abuse
>> Re: Awesome Skype 5.0!

Doesn't work chief! You no think I've done that already haha :P

Ah, it wasn't in the system tray for some reason. Fcuking thing!

....I'm back, but only as a part-timer... :)
Suspended User Dec 23, 2010, 03:19pm EST Report Abuse
>> Re: Awesome Skype 5.0!
Works for me :S

System Tray = Notification Area

TamTheBam Dec 23, 2010, 04:07pm EST Report Abuse
>> Re: Awesome Skype 5.0!

It works now. It was stuck on Taskbar. Was not in system tray for some reason??

....I'm back, but only as a part-timer... :)
Suspended User Dec 23, 2010, 04:19pm EST Report Abuse
>> Re: Awesome Skype 5.0!
Weird...I get that with utorrent sometimes....maybe a Windows 7 thing

TamTheBam Dec 23, 2010, 05:30pm EST Report Abuse
>> Re: Awesome Skype 5.0!

I was thinking that!

....I'm back, but only as a part-timer... :)


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.