Please register or login. There are 0 registered and 250 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 28 - 06:18am EDT 
Hardware Analysis
Forums Product Prices

  Latest Topics 

More >>


  You Are Here: 
/ Forums / Overclocking /

  {SOLVED} Odd P8Z68-V Pro overclocking problem. 
 Date Written 
Seth Hoffman Jun 12, 2012, 01:30pm EDT Report Abuse
I am running the 3402 UEFI revision.

If I flip the TPU switch on the motherboard the TPU processor does a test on the system and sets what it finds to be the best and safest overclock automatically. When I use this system it sets my memory to 1648Mhz, and my CPU to 4.429Ghz (103x43). This overclock works fine, and I have run on these settings for quite some time.

Here is the problem: If I try and do a manual overclock (TPU switch off) with the memory set to 1600, regardless of what frequency I set the CPU to, the PC will get stuck in a boot loop before getting to POST. The fans and motherboard lights come on for ~5sec then turn off, this continues until you hit the PSU switch. If I set the memory to 1333 I can then use any frequency I choose without issue.

I believe the problem is related to the memory controller somehow. I have ran the TPU and recorded the same memory settings it uses for my manual overclock, still gets stuck in boot loop. I am using 1.5v, 11-11-11-30 timings, manually setting memory to 1600Mhz, and using the stock 100Mhz base clock. I have tried running 1.65v to see if it was a power issue, did not fix. I have set the load line calibration and other CPU power features to Auto, and also used the manual High, Extreme, etc. settings with no luck.

I am stumped by this problem. I know some of you may say "just use the TPU then" but I know I can get more than 4.4Ghz out of this chip (I've had it at 4.8 without issue in the past before the memory became an issue).

The only other thing I can think of is that there is a setting the TPU is adjusting that I'm not aware of to enable the OC with the 1600Mhz memory. Also, the problem may or may not have started after upgrading to 32GB of memory, I can't confirm this. I guess the next step would be to put in a set of 16GB and see what happens

I have cleared the CMOS several times, tried turning on/off the EPU to "overwrite" the TPU settings etc. Even with a fresh CMOS I still get the boot loop while running 1600 and any overclock. Note: the PC will run fine at 1600 if you leave every other related setting Auto/XMP.

Any help would be greatly appreciated.

Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Seth Hoffman Jun 15, 2012, 08:56am EDT Report Abuse
>> Re: Odd P8Z68-V Pro overclocking problem.
I figured it out. It's a long story on how I figured it out but here's the short of it.

I can now overclock the CPU and run the memory at its rated frequency without the TPU turned on. I simply change my base clock to 101 versus the stock 100. I don't understand why, but it works!

I got her running CPU at 4.949Ghz (49x101) at 1.48v and the RAM at 1616Mhz at 1.5v.

I tried to break 5.0Ghz and she just won't do it. I went all the way to 1.55v before throwing in the towel.

4.949Ghz eventually gave a BSOD while stress testing with Prime95, after about an hour. I'm not comfortable going any further with voltage so I backed it off to 4.6Ghz at 1.36v for everyday use. I let Prime95 run over night, and it was still running this morning with a temp of 61C.

But anyway, I'm just happy I don't have to use the TPU anymore, feels like cheating.

john albrich Jun 15, 2012, 10:54am EDT Report Abuse
>> Re: {SOLVED} Odd P8Z68-V Pro overclocking problem.
Great detective work!

That's a good tip to keep in the OC bag-o-tricks.

Why it would differ based on whether you or the program sets the parms is indeed intriguing. I wonder if the manufacturer's frequency reporting program is correctly reporting the data. For example, I've noticed some programs report the value something should be based on a SETTING(s), whereas other programs actually use on-board sensors to obtain the frequencies/voltages and provide a measured value (accuracy of which is usually VERY much up for debate...but's a real-time value).

Have you confirmed the values using independent programs like CPU-z, etc?

Seth Hoffman Jun 15, 2012, 11:04am EDT Report Abuse
>> Re: {SOLVED} Odd P8Z68-V Pro overclocking problem.
I have verified the settings with CPUZ.

The reason that the TPU was allowing me to do a CPU overclock and have my memory at full speed was because the TPU always set the base clock to 103.

When I would do my over clocks I always used a base clock of 100. Out of pure trial and error I found that I must have a base clock of at least 101 to allow the overclock and memory to run at full speed. I have no idea why. This all seemed to happen after I updated my UEFI rev from the original (I don't remember which rev that was).



  Topic Tools 
RSS UpdatesRSS Updates

  Related Articles 

A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.