Please register or login. There are 0 registered and 224 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s January 25 - 12:23am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  ASUS P4C800 Deluxe..."system fail cpu test" 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5
Charles Fields Mar 26, 2006, 01:24am EST Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
P4c800-e Delux worked a Year then one morning it was dead. I rebooted and got "system failed cpu test" voice. Intel wanted me to get the CPU tested before they RMA'd it they had heard of the problems with this MoBd. I bought a new (cheap) MoBd and CPU and a good quality PS. Tested the CPU it was fine, so I unplugged everything (including the video) and started with the CPU. The error message changed to bad VGA and no Kbd. I tried an old vga card (not AGP) and everything is working. With everything plugged in it is still working. It looks like my ATI AIW 9800 pro is the problem. It won't work in the new MoBd either.

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Justin Titus Mar 28, 2006, 08:45am EST Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
I know im getting into this late but I would like to share my experience with all also. I built my rig three years ago out of componets that at the time were top of the line. From day one my computer never worked very well, for some reason the computer took a very long time to boot up to windows, With both ide and sata drives. I put up with this problem because the computer ran great, but I always had a couple mystery problems, like I mentioned, it took along time to boot, and after I added a second drive, sometimes when I would restart / reboot, the bios wouldnt recognize any harddrives, but I would restart and they would be there. No biggie, it was my first computer build back then so I was willing to live with the problems not being super serious. Fast foward to three years later, having upgraded the computer with various parts im in the middle of a world of warcraft game and the computer shuts down. Ok strange, maybe brown out, power surge (I was being optomistic, nothing else in my room went off, not even things plugged into the same outlet), I go to turn the computer back on nothing, wont even post, it had been so long I forgot the computer had the talking error reporting bios, I had head phones plugged in so I never heard it, after monkeying around to no avail, I strip my computer down of everything, EVERYTHING!! (I have a thermaltake Xaser III Super tower with 8 case fans, cpu front panel temperature readers, I had a gross ball of a wiring job, and to take all that apart took a very long time. Get everything down to basics, no post, ok after trouble shooting everything, vid card ram etc and testing it all in other comps to assure it works I faced my last problem, which I swore was it. The comp was old I had crappy stock paste from intel and I didnt know what the hell I was really doing when I put it on, thermal paste wore out, just throw some new crap on and ill be golden. Nope took it off put on arctic silver, nothing same error. I just found these posts and my heart has sunken.

Looking back on my experience and what happend I think Asus sucks, I think this board sucks and im glad this happend cause its a great excuse to go build a new X2 4800 Dual Core 7900 GT SLI Rig. But here was my rig specs from the days of old.

Pentium 4 3.0 800Fsb HT, Enermax 520 PSU, Thermaltake Xaser III Super Tower, Thermaltake Volcano 7 p4 Cooler, 2 gig Mushkin Level II DDR 3200 400mhz 2-2-2 Ram, Geforce 6800 GT EVA 256, WD 80 Gig 16mb 7,200, and some Sata drive I picked up 250 Gig 7,200 16mb. Soundblaster Audigy 2 pro platinum (I read the post about possibley linking the problems to the audigy, I tried it removed, didnt help).

Im sad my computers days have ended and im on the family Dell till I get my new one. I guess I should be happy I got three years out of it alot of you guys had problems right off the bat and I feel for ya I know what its like, and Id like to thank everyone out there for sharing the information and their storys helping me identify my problems.

It just seems strange to me though that the computer would work for three years, and then all of a sudden, it just turns off one day and wont come back on... As a side note, I messed around with the wiring and ended up hooking up the volcano cooler full blast and it posted once but that was it, im not really sure what the problem is but its probably the mobo and at this rate its easier to go buy one like it for 80 bucks then going threw the hassles. If anyone has any future insight on problems or possible solutions feel free to email me at ninjathefist@hotmail.com

Joel Simon Apr 05, 2006, 10:30pm EDT Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
I have the same problem 2 day ago, I install a new memory stick of 512 mo ( the brand than the one that I have )

Really stupid,.... Can-t even go to Bios, nothing just the voice.


I read many topic about it : it must be the Power supply. I have an ANTEC 350 W.

It work well for 3 years now... Did I have to change my PSU ??? or try something with it ???


Thx for support !!! REally need to use my computer for working

mike sarkadi Apr 05, 2006, 11:08pm EDT Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
Well...everyone is wrong! It's the graphics card... try starting it up after pulling the card and you'll see the voice message goes away. After building a whole new computer and using the same graphics card on the new pc with the same board.. I got the same message even on the new system. Change the graphics card...problem solved.
That mobo rocks by the way..they broke the world record on it.. at 5.255 gig cpu overclocking,,,and I have the video to prove it. they used liquid nitrogen to cool the cpu and a compressor to cool the chipset.

nio_7 nio Apr 06, 2006, 10:44am EDT Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
As i've mentioned to my problem, the fault to my system proved to be the modem that was fried by a thunderbolt, through the telephone line.
I didn't move or change anything else!
I just replaced the modem and the problem was solved.

Although i have a different m/b model, it still seems to be bad "error reporting" design.
The wrong thing is that whatever the problem may be, the m/b acts in the same way by anouncing this message.

So on that base, i think it's wrong to try to tell what is wrong with every single one's system.
This is what i've understood...

Joel Simon Apr 06, 2006, 05:04pm EDT Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
Here are the official answer of Asus :

Please click here if you wish to reply this mail!

Thank you for your support of our products!

Make sure the ATX 12V volt power supply is pluged in.

Connect an external speaker to the green port on the MB to hear the system post
message.
Turn the system off and unplug the power cord from the power supply.
disconnect the Hard disk, CD-Rom and floppy disk drives from the motherboard;
Take the cpu, memory, and video card out,
take the CMOS battery out and move the CLRT!
C jumper from pin 1&2 to pin 2&3 for about 20 seconds.
Put the jumper back to pin 1&2, install the battery,
connect the power cord and turn on the system for about 15 seconds.
Have a speaker connected on the green port on the back of the moBo .
Turn the system on, the system should speak "NO CPU INSTALLED"
Turn the system off and reinstall CPU, heat sink and CPU fan.
Turn the system on, the system should speak "SYSTEM FAIL MEMORY TEST"
Turn it off and install memory.
Turn the system on, the system should speak "SYSTEM FAIL VGA TEST"
Turn it off and install and video card.
connect the monitor and turn the system on. If every thing works you should see
display on the monitor.

If this did not help, please contact ASUS tech support at 502-995-0883 and request
tech assistance.


I will check it tonight to see if it works

mike sarkadi Apr 07, 2006, 02:47am EDT Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
It's easier to pull the cards 1 at a time till the voice message goes away... when the voice goes away or changes then u know its that card.. dont pay any attention to what the voice says is failing... if there was no voice at all (like on other boards) I would suspect the video card first..its the damn voice message that throws u off anyway. Pulling the whole pc apart and the battery out to reset the cmos is a lot of trouble for nothing... u can figure it out in 10 min by pulling the cards 1 at a time..not hard... dont forget to shut the power off between pulls. one note...if your changing stuff like your cpu to a higher speed then u will have to reset the cmos otherwise it wont start. and the voice message will change to system fail due to overclocking ( but you would get that message after u pulled the bad card if u changed the cpu to a faster one)
I'll gladly take any of these boards off of anyones hands for those who went out and baught another board thinking their board is bad. the i875p chipset on this board is still NO 1 and better than the newer socket 775 systems.
Good luck.

Jean-Paul Beck Jun 05, 2006, 04:53am EDT Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
Here is my workaround for the problem, waiting for a Bios Upgrade from Asus to really solve the problem:

When the system starts saying 'System failed CPU test', usually after Power was lost:

Immediately after the voice starts chanting the well known thing, I turn the system off again by pressing the power button for several seconds. Then press the power button to switch it on again and repeat the same procedure several times, paying attention to not cut the power and trying to power it off immediately after hearing the voice.

Normally, after 2 or 3 tries, the bios starts and the everything is fine - at least until the power goes away.

Jean-Paul

Donald Iain Smith Jun 05, 2006, 06:44am EDT Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
There's another thread related to this problem, which might be handy: http://www.hardwareanalysis.com/content/topic/18608/?o=280

Loc Dogg Oct 26, 2007, 05:53pm EDT Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"

Loc Dogg Oct 26, 2007, 06:03pm EDT Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
2 months short from 3 years of perfect operation of my computer. My computer suddenly crash a few days ago and I had to do a hard reboot by holding the power button. When the computer booted up I get a annoying "System failed cpu test" with no video output. Tested my video card,rams, and psu on another comp and they worked fine. I tested everything except the cpu. I just rma my motherboard yesterday and hope it will fix this problem. Heard from other forum that the motherboard may be defective.

MY SYSTEM: Asus P4C800E DEL, Asus 9800XT vga, 1gb Corsair Pro . Intel 3.2 ghz northwood processor.

Fred Gruhl Dec 23, 2007, 06:30pm EST Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
This may be too late to do any good -
I had the same problem with my system. 3 years of good operation, then all of a sudden, the "system fail cpu test" voice msg on startup. I could get it to go by letting it warm up with this failure then reset button off, and starting up in 10 seconds, but this was a drag.
Per the previous discussion, I replaced the CMOS battery, tested the RAM with memtest86, and still had the problem.
Then I replaced the Antec 430wt PSU with an Antec 500wt, and so far, so good. It appears that the PSU just got tired!
I'm running a P4 at 2.6G, 3GB RAM, 2 PATA & 2 SATA drives, so it's working hard.
Approx. a month ago the mobo network chip stopped working, so I disabled it and ran through a PCI network card. Perhaps this is related; I haven't checked to see if my network function has returned with the new PSU.

Eric Bowe Jan 02, 2008, 04:46pm EST Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
I am in the same boat as all of you...I built my rig about 4 years ago or so...everything ran fine for the longest of time...up until about 2 weeks ago..I booted up and got the "system failed CPU test" message...I have tried re-seating the chip..and removing EVERYTHING from the board..resetting the CMOS and one by one connecting everything back...I still get the same message...I broke down and bought another CPU..(p4 3.0gHz) and to no avail I still get the same message..I am at my wits end as to what to do next, I really don't want to buy another motherboard but I have the feeling the MB is the problem...If I contact ASUS will they do anything or just tell me that its out of warrenty..?

Brutal Destr Feb 19, 2008, 05:51am EST Report Abuse
>> Re: ASUS P4C800 Deluxe..."system fail cpu test"
OMG! I'm shoked about quantity of resolutions! I have the same problem. I'm not quite sure it's connected with the CPU, cuz my P4 have a function which protect it from overheating. I used me nose to sniff, it didn't help :)
I do have a modem installed, thus I'll try to figure out with this issue. My system worked well for about 3 months and all was just fine. Now I'm destroyed about this problem. Please, if someone have a real solve of this problem - write on my e-mail ubox@ukr.net

P.S. Sorry for my poor English :) I'm from Ukraine.


Continue Reading on Page: 1, 2, 3, 4, 5

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.