Please register or login. There are 0 registered and 241 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s January 17 - 12:15am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Problem Products /
 

  RDRAM + ASUS P4T533 BIG PROBLEM !! 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2
Gray Aug 03, 2003, 07:30pm EDT Report Abuse
>> Re: RDRAM ASUS P4T533 BIG PROBLEM !!
Yes it may effectively mask the problem, but as you say is hardly a cost effect measure. I am fairly sure that Epox makes one and perhaps some others as well, but Epox is the only one I can remember off hand. Although frankly Asus really ought to fix the problem. Has it always been like this w/ MB manufacturers? I guess the rest of industry seems rather customer oriented by comparison. As for OS questions, I just wanted to make sure that you weren't running windows98 or something like that. No offense intended. Sometimes it is the simple things that get over looked. If you do find out anything I would love to hear about it.

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Gray Aug 04, 2003, 11:26am EDT Report Abuse
>> Re: RDRAM ASUS P4T533 BIG PROBLEM !!
Hey, I just came across this today and thought you might like it.

http://www6.tomshardware.com/motherboard/20020624/index.html

A little old, but I think still applicable.

Charles Burnett Aug 04, 2003, 11:50am EDT Report Abuse
>> Re: RDRAM ASUS P4T533 BIG PROBLEM !!
I had read that article. I try to keep up with what's on Tom's Hardware. Thanks for the pointer.

I started wondering if my RDRAM modules are getting too hot. I do not have a temperature probe directly on them. I took off the case top and aimed a huge 12-inch fan at the motherboard and turned it on high-speed. While I ran my usual Backup test, the CPU temperature never went above 29 C. The memory was probably a close temperature. I still got errors when the backup verified the files. I will probably put some probes on the memory just to keep an eye on this, though.

Next I am going to try to use the DIP switches to set the bus and multiplier speeds instead of using the mode where you can change this in the BIOS setup. I am still running at the non-overclocked speed of 3.06 GHz.

Gray Aug 04, 2003, 12:29pm EDT Report Abuse
>> Re: RDRAM ASUS P4T533 BIG PROBLEM !!
I think I understand what you are aiming at by setting the dip switches, but I'm not entirely sure why. I know that the people who had had problems in the HardOCP thread had done so in order to increase stability. However, since you have this updated model, I don't see how this is going to help you. In addition, since your processor isn't going over 29C heat is probably not the issue. Since I have started using the Exos in combination with 4 Vantec 80mm fans, I can't get over 51C (and that was achieved by running Prime95). Anything else, including VMWare, only runs up to 45C. But I thought we had already ruled out temp as the issue. Here is a really stupid question, what is the size of your swapfile set to? I only have mine set to 256MB, mostly because I don't think I've ever managed to use up all of my memory at the same time. Its possible, however I think very unlikely, that it might be some swapping of data back and forth that might be causing the errors. Probably just a shot in the dark, but perhaps an intensive disk scan isn't out of the question.

Charles Burnett Aug 04, 2003, 02:51pm EDT Report Abuse
>> Re: RDRAM ASUS P4T533 BIG PROBLEM !!
Success!!!!!!!!!!!!!!!!

Setting the DIP switches manually instead of configuring the speed and multipliers from the BIOS did the trick! I just got my first backup with 1GB of memory and all the files verified. It has failed on at least one file every single attempt previously.

The conclusion is that ASUS still has a buggy P4T533 product. I have rev. 1.03, a fan/heatsink on the chipset, and BIOS 1006. All this is the latest stuff.

I wonder if ASUS can fix this with a BIOS update or if this is a circuit board problem. Surely they know about this at this point.

Only time will tell if my change of setting the DIP switches manually is a 100% fix for this problem. I will try to remember to post a message in the future whether it continues to work or not.

Gray, are you doing any liquid cooling of your memory modules? Does anybody make a cooling solution that you can connect to a Pentium 4 3.06 GHz part and two RDRAM modules? I'm glad all the gamers have already blazed this trail. I just want to buy a liquid cooler product, hook it up, and have it work. That would be so cool to have zero noise except for the hard drives. I bought the quietest hard drives I could find that run at 7200rpm and I like them. I'm using two 100mm fans running at low rpm for the case. They are extremely quiet.

Charles Burnett Aug 04, 2003, 03:18pm EDT Report Abuse
>> Re: RDRAM ASUS P4T533 BIG PROBLEM !!
Oops, I meant two 120mm fans, not 100mm fans.

Gray Aug 04, 2003, 04:16pm EDT Report Abuse
>> Re: RDRAM ASUS P4T533 BIG PROBLEM !!
I am discovering that liquid cooling is not the panacea that I thought it would be. With the current level of technology it would be extreme difficult to cool one's whole system with water. On the other hand, it is very possible to cool one or two sub-systems and still have decent effectiveness. The Exos that I have installed works fairly well, however it it seems to be designed to only cool the CPU. I looked about for a few minutes, to see if I had anything saved up, but I couldn't find any references to water cooling RAM. In fact, if memory serves, very little active RAM cooling is sold. Most RAM coolers are simply passive sinks and don't work terribly well. I'd definately do a little research though. I would be curious to hear what your RAM temps were though.

Michael Piersa Sep 11, 2003, 01:31pm EDT Report Abuse
>> Re: RDRAM ASUS P4T533 BIG PROBLEM !!
I had a lot of problems with my P4T533 (BIOS 1005). IE browser would cause errors and close itself all the time. During playing games computer would go to blue screen of death and start dumping memory every 15 minutes. I was ready to trash the junk. I started playing around with settings... What worked for me might sound very strange. I undercloacked the main bus in BIOS from 133MHz to 132Mhz. Is not 3.06 anymore, but 3.04. This change took away all problems, right now the computer is stable like a brick wall. Only 2 crashes in 6 months (which for Windows system is awesome I would say) and both caused by buggy applications.

Mark - Sep 19, 2003, 03:31pm EDT Report Abuse
>> Re: RDRAM ASUS P4T533 BIG PROBLEM !!
Thanks alot Michael Piersa, I was having the same problem and tried alot of things for the past month. But setting the Fsb to 132mhz did the trick for me aswell!

Cheers,

Mark


Continue Reading on Page: 1, 2

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.